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 Notices

References in this publication to IBM products, programs, or services do not imply
that IBM intends to make these available in all countries in which IBM operates.
Any reference to an IBM product, program, or service is not intended to state or
imply that only IBM’s product, program, or service may be used. Any functionally
equivalent product, program, or service that does not infringe any of IBM’s
intellectual property rights may be used instead of the IBM product, program, or
service. Evaluation and verification of operation in conjunction with other products,
except those expressly designated by IBM, are the user’s responsibility.

IBM may have patents or pending patent applications covering subject matter in
this document. The furnishing of this document does not give you any license to
these patents. You can send license inquiries, in writing, to the IBM Director of
Licensing, IBM Corporation, 500 Columbus Avenue, THORNWOOD NY 10594
USA.
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 Safety Notices

 Danger: Before you begin to install this product, read the safety information in Caution: Safety
Information—Read This First, SD21-0030. This booklet describes safe procedures for cabling and
plugging in electrical equipment.

 Perigo: Antes de iniciar a instalação deste produto, leia as informações de segurança Cuidado:
Informações de Segurança — Leia Primeiro, SD21-0030. Este documento descreve como efectuar, de
um modo seguro, as ligações eléctricas dos equipamentos.

 Vorsicht: Bevor mit der Installation des Produktes begonnen wird, die Sicherheitshinweise in
Achtung: Sicherheitsinformationen—Bitte zuerst lesen, SD21-0030. Diese Veröffentlichung beschreibt die
Sicherheitsvorkehrungen für das Verkabeln und Anschließen elektrischer Geräte.

 Fare: Før du begynner å installere dette produktet, må du lese sikkerhetsinformasjonen i Advarsel:
Sikkerhetsinformasjon — Les dette først, SD21-0030 som beskriver sikkerhetsrutinene for kabling og
tilkobling av elektrisk utstyr.

 Danger:  Avant de procéder à l’installation de ce produit, lisez d’abord les consignes de sécurité
dans la brochure ATTENTION: Consignes de sécurité—A lire au préalable, SD21-0030. Cette brochure
décrit les procédures pour câbler et connecter les appareils électriques en toute sécurité.

 Perigo: Antes de começar a instalar este produto, leia as informações de segurança contidas em
Cuidado: Informações Sobre Segurança—Leia Isto Primeiro, SD21-0030. Esse folheto descreve
procedimentos de segurança para a instalação de cabos e conexões em equipamentos elétricos.

 Danger :  Avant d’installer le présent produit, consultez le livret Attention : Informations pour la
sécurité — Lisez-moi d’abord, SD21-0030, qui décrit les procédures à respecter pour effectuer les
opérations de câblage et brancher les équipements électriques en toute sécurité.

 Fare!  Før du installerer dette produkt, skal du læse sikkerhedsforskrifterne i NB:
Sikkerhedsforskrifter—Læs dette først SD21-0030. Vejledningen beskriver den fremgangsmåde, du skal
bruge ved tilslutning af kabler og udstyr.

 Pericolo:  prima di iniziare l’installazione di questo prodotto, leggere le informazioni relative alla
sicurezza riportate nell’opuscolo Attenzione: Informazioni di sicurezza — Prime informazioni da leggere
SD21-0030, in cui sono descritte le procedure per il cablaggio ed il collegamento di apparecchiature
elettriche.

 Varning — livsfara: Innan du börjar installera den här produkten bör du läsa
säkerhetsinformationen i dokumentet Varning: Säkerhetsföreskrifter— Läs detta först, SD21-0030. Där
beskrivs hur du på ett säkert sätt ansluter elektrisk utrustning.
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 VAARA:  Ennen kuin aloitat tämän tuotteen asennuksen, lue julkaisussa Varoitus: Turvaohjeet—Lue
tämä ensin, SD21-0030, olevat turvaohjeet. Tässä kirjasessa on ohjeet siitä, miten sähkölaitteet
kaapeloidaan ja kytketään turvallisesti.

 Gevaar:  Voordat u begint met de installatie van dit produkt, moet u eerst de veiligheidsinstructies
lezen in de brochure PAS OP! Veiligheidsinstructies—Lees dit eerst, SD21-0030. Hierin wordt
beschreven hoe u electrische apparatuur op een veilige manier moet bekabelen en aansluiten.

 Peligro:  Antes de empezar a instalar este producto, lea la información de seguridad en Atención:
Información de Seguridad — Lea Esto Primero, SD21-0030. Este documento describe los procedimientos
de seguridad para cablear y enchufar equipos eléctricos.
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Electronic Emission Notices

Federal Communications Commission (FCC) Statement
Note: This equipment has been tested and found to comply with the limits for a
Class A digital device, pursuant to Part 15 of the FCC Rules. These limits are
designed to provide reasonable protection against harmful interference when the
equipment is operated in a commercial environment. This equipment generates,
uses, and can radiate radio frequency energy and, if not installed and used in
accordance with the instruction manual, may cause harmful interference to radio
communications. Operation of this equipment in a residential area is likely to cause
harmful interference, in which case the user will be required to correct the
interference at his own expense.

Properly shielded and grounded cables and connectors must be used in order to
meet FCC emission limits. IBM is not responsible for any radio or television
interference caused by using other than recommended cables and connectors or by
unauthorized changes or modifications to this equipment. Unauthorized changes or
modifications could void the user's authority to operate the equipment.

This device complies with Part 15 of the FCC Rules. Operation is subject to the
following two conditions: (1) this device may not cause harmful interference, and
(2) this device must accept any interference received, including interference that
may cause undesired operation.

Industry Canada Class A Emission Compliance Statement

This Class A digital apparatus meets the requirements of the Canadian
Interference-Causing Equipment Regulations.

Avis de conformité aux normes d'Industrie Canada

Cet appareil numérique de la classe A respecte toutes les exigences du Règlement
sur le matériel brouilleur du Canada.

European Community (CE) Mark of Conformity Statement
This product is in conformity with the protection requirements of EC Council
Directive 89/336/EEC on the approximation of the laws of the Member States
relating to electromagnetic compatibility. IBM cannot accept responsibility for any
failure to satisfy the protection requirements resulting from a non-recommended
modification of the product, including the fitting of non-IBM option cards.
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This product has been tested and found to comply with the limits for Class A
Information Technology Equipment according to CISPR 22/European Standard EN
55022. The limits for Class A equipment were derived for commercial and
industrial environments to provide reasonable protection against interference with
licensed communications equipment.

Warning:  This is a Class A product. In a domestic environment this product may
cause radio interference in which case the user may be required to take adequate
measures.

Dieses Gerät ist berechtigt in Übereinstimmung mit dem deutschen EMVG vom
9.Nov.92 das EG-Konformitätszeichen zu führen. Der Außteller der
Konformitätserklärung ist die IBM:

IBM Spain Division of Fabrication
Carretera Valencia-Ademuz
46185 La Pobla de Vallbona (Valencia)

Dieses Gerät erfüllt die Bedingungen der EN 55022 Klasse A. Für diese Klasse
von Geräten gilt folgende Bestimmung nach dem EMVG: Geräte dürfen an Orten,
für die sie nicht ausreichend entstört sind, nur mit besonderer Genehmigung des
Bundesminesters für Post und Telekommunikation oder des Bundesamtes für Post
und Telekommunikation betrieben werden. Die Genehmigung wird erteilt, wenn
keine elektromagnetischen Störungen zu erwarten sind. (Auszug aus dem EMVG
vom 9.Nov.92, Para.3, Abs.4)

Hinwies:

Dieses Genehmigungsverfahren ist von der Deutschen Bundespost noch nicht
veröffentlicht worden.

Japanese Voluntary Control Council for Interference (VCCI) Statement
This equipment is in the 1st Class category (information equipment to be used in
commercial and/or industrial areas) and conforms to the standards set by the
Voluntary Control Council for Interference by Information Technology Equipment
aimed at preventing radio interference in commercial and industrial areas.
Consequently, when used in a residential area or in an adjacent area thereto, radio
interference may be caused to radios and TV receivers, and so on.

Read the instructions for correct handling.
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Korean Communications Statement
Please note that this device has been approved for business purpose with regard to
electromagnetic interference. If you find this is not suitable for your use, you may
exchange it for a non-business purpose one.

 Trademarks
The following terms are trademarks of the IBM Corporation in the United States or
other countries or both:

Microsoft, Windows, and Windows 95 logo are trademarks or registered trademarks
of Microsoft Corporation.

PC Direct is a trademark of Ziff Communications Company and is used by IBM
Corporation under license.

UNIX is a registered trademark in the United States and other countries licensed
exclusively through X/Open Company Limited.

Other company, product, and service names may be trademarks or service marks
of others.

AIX NetView
Enterprise Systems Connection OS/2
ESCON RS/6000
IBM Sysplex Timer
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About This Manual

This manual describes the functional specifications of the IBM 9729 Optical
Wavelength Division Multiplexer (9729) Model 001 and Model 041, its supported
interfaces, and how to incorporate the 9729 into your network.

Who Should Read This Manual
The intended users of this manual are system operators.

How This Manual Is Organized
The manual contains the following chapters and appendixes:

¹ Chapter 1, “Introduction” on page 1 provides a functional description of the
9729, including the physical configuration and available features.

¹ Chapter 2, “Detailed Specification” on page 5 provides a detailed description of
the 9729, including link characteristics, supported interfaces, information on the
laser/receiver card (LRC), a front panel reference, and diagnostic information,

¹ Chapter 3, “Network Management - SNMP Agent and Subagent” on page 17
provides information on the SNMP agent and subagent used to manage the
9729, including prerequisites, installation and configuration information,
operating information, and a troubleshooting guide.

¹ Chapter 4, “Network Management With NetView/6000” on page 43 provides
information on using NetView and 9729-specific NetView applications to
manage your 9729, including prerequisites, information on using the
9729-specific NetView application, and a troubleshooting guide.

¹ Chapter 5, “Link Initialization Procedure” on page 61 provides information on
the link initialization procedure.

¹ Appendix A, “Safety Notices” on page 63 contains safety information pertinent
to the operation of the 9729.

¹ Appendix B, “Power Plug Requirements” on page 67 provides wiring diagrams
and a description of the power cable plugs required for operation of the 9729.

¹ Appendix C, “Customizing Your NetView Graphic Display” on page 69 provides
information on customizing the graphic status display of your 9729-specific
NetView applications.

¹ Appendix D, “Fiber Optic Cable Specifications” on page 73 gives specifications
for various jumper and fiber cables.

 Copyright IBM Corp. 1995, 1997  xvii
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 Chapter 1. Introduction

The IBM 9729 Optical Wavelength Division Multiplexer (9729) enables multiple bit
streams, each possibly using a different communication protocol, bit rate, and frame
format, to be multiplexed onto a single optical fiber for transmission between
geographically separate locations. The 9729 can multiplex up to 10 full-duplex bit
streams over a single optical fiber. The distance between the two locations can be
up to 50 km (31 miles) at a 200-Mbps bit rate per channel, and goes down as the
bit rate is increased. Thus the 9729 enables economical transmission of many
simultaneous bit streams bidirectionally over a single fiber.

The 9729 uses wavelength division multiplexing to transmit independent bit streams
over this single fiber link. A conventional optical fiber has an accessible bandwidth
of 25 000 GHz, and wavelength division multiplexing uses as much of this
bandwidth as possible. Each wavelength can carry a signal at any bit rate less
than an upper limit defined by the electronics, typically up to several gigabits per
second.

The 9729 is available in two models. The Model 001 can divide a single fiber-optic
line into as many as 20 separate channels. The  Model 041 can divide a line into
as many as eight separate channels. Throughout this manual, references to the
9729 are inclusive of both models; the model number will be used for information
specific to a particular model.

The 9729 uses up to 20 optical wavelengths, spaced about 1 nm apart (about 120
GHz) in the 1.5 µm wavelength band. Ten of these channels can be used for
transmission in one direction and ten in the opposite direction on the same fiber.
Because the actual signal bandwidth that the electronics can handle over one
wavelength is such a small fraction of the inter-channel spacing, the signals do not
interfere with each other and can therefore be multiplexed into a single fiber using a
passive grating multiplexer as shown in Figure 1.

Figure 1. 9729 Multiplexing

 Physical Configuration
Each 9729 unit is housed in an enclosure that contains the grating, a number of
plug-in module cards, a diagnostic card, LRCs, a grating temperature controller
card, the power system, and air cooling.
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The grating in each 9729 is housed in a temperature-controlled compartment, so
that the wavelengths at one end of the link will match those at the other, even
when the two room temperatures are quite different. The other
temperature-sensitive component is the laser diode, but each of these has its own
internal temperature control.

There are two types of plug-in module cards: input/output cards (IOCs) whose pin
connections and voltages are specific to the data stream type, and
wavelength-specific laser/receiver cards (LRCs). Each of the 10 possible
full-duplex links requires an LRC and an IOC at each end inside the 9729 units, as
shown in Figure 2.

Figure 2. 9729 Configuration

One such device, as shown at the left, takes an optical signal at wavelength λ1

coming in on port 1 and directs it out on the common port. Similarly, signals at
wavelength λ3 coming in on port 2, λ5 on port 3, and so on, are all sent out on the
common port. The same passive device can also act as a demultiplexer, so a
signal arriving from the other end at the common port at λ2 is sent out on port 1',
one arriving at the common port on wavelength λ4 is sent out on port 2', and so on.
The same process is used at the other end that sends the even-numbered
wavelengths and receives the odd-numbered ones.

Operation of each data stream is independent of the other data streams in the box.
For example, from the preceding discussion it is clear that the topmost LRC on the
left sends at wavelength λ1 and receives at λ2, while its partner at the other end,
the LRC at the upper right, receives at λ1 and transmits at λ2. The bit streams on
these two wavelengths can be independent of each other and also independent of
those on all other wavelengths. The 20 wavelengths used by the 9729 are defined
by the optical grating multiplexer/demultiplexer component.

To provide a full-duplex link for an Enterprise Systems Connection (ESCON)
channel, you would use an ESCON-specific plug-in IOC. This card provides a
plug-compatible ESCON interface that ensures that the multimode ESCON signal is
received, converted into an electronic bit stream, and sent in to the corresponding
LRC to be retransmitted on a unique optical wavelength. At the other end, this
unique wavelength is directed to an LRC by the grating, where it is received,
converted to electronics and transferred to the corresponding IOC card. The bit
stream is then transmitted out as a multimode ESCON signal again. The same
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process happens in the other direction as well. The attached ESCON devices do
not see the 9729; it is as if they were provided with two independent fiber cables.

The IOCs, LRCs, diagnostic card, and the grating controller card are all housed in a
standard 19-inch rack-mountable card cage, 15.5 in. (394 mm) high, and 11.0 in.
(279 mm) deep. The 9729 has two rows of up to N = 10 pluggable modules on the
front panel, the lower row containing the laser/receiver cards (LRCs) and the upper
row containing the input/output cards (IOCs).

The LRCs are 6 EIA units (10.5 in. [267 mm]) high, the IOCs are 3 EIA units (5.25
in. [133 mm]) high, and both plug into the backplane from the front. Every board
has a front panel including LED status indicators. The 12th slot contains the single-
or dual-fiber connector in the upper row and the grating temperature controller
board in the lower row. The eleventh slot in the lower row contains the diagnostic
card.

The passive optics are contained in the temperature-controlled compartment
mounted on the card cage above the IOC boards. The fibers between the individual
channels and the grating are routed in back of the card cage to the backplane.
The common fiber is routed to the backplane slot that contains either the single or
dual fiber I/O card. The fiber I/O card routes the common fiber to the appropriate
I/O connector.

The 9729 can be configured with a minimum of one full-duplex channel; the Model
001 supports a maximum of 10, while the Model 041 supports a maximum of four.
Each channel requires one IOC and one LRC. Each channel uses a different IOC
at each end tailored to the specific protocol supported by the channel. To add a
channel, simply plug in an IOC and an LRC.

 Availability Features
The 9729 incorporates several features to make it fault-tolerant:

¹ Individual card failures do not affect other channels and because the cards are
hot-pluggable, they can be serviced independently. The result is that any card
can be added or removed during operation without affecting the other channels.

¹ The main active optical components used are telecommunication-grade lasers
with mean time between failures (MTBFs) of over 10 years.

¹ The Model 001 supports dual, fully-redundant power and cooling. To be
effective, these must be supplied by physically separate power mains.

 Network Management
Network management support for the 9729 consists of two separate applications:

¹ SNMP agent and SNMP subagent applications

The SNMP agent and SNMP subagent applications execute on a RS/6000
Workstation running AIX or on a PC running Windows 95, Windows NT or OS/2
Warp Connect. These applications are directly responsible for monitoring and
controlling the 9729s that are managed by them. The 9729s are attached to
the RS/6000 or PC using EIA-232 serial communication ports, through which
the activities of management and control are performed.
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 ¹ NetView/6000 applications.

The NetView/6000 applications that execute on a RS/6000 running AIX are
customized to the 9729 device and must be used in conjunction with the SNMP
Agent and SNMP Subagent applications. These applications provide a
front-end for effective management and control of the 9729 from a centralized
network management station.
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 Chapter 2. Detailed Specification

This chapter contains this information about the 9729:

 ¹ Physical description
 ¹ Link characteristics
 ¹ Cable specifications
 ¹ Acoustical levels
¹ I/O interface support
¹ Front panel reference
¹ Settings for the diagnostic card registers

 Physical Description
¹ Up to 10 channels can be multiplexed onto a single mode optical fiber. The

channels are numbered 1 to 10.

¹ Latency through unit: less than 100 ns.

¹ Class C environment:

Shipping and storage  10–52°C (50–125°F)
Operating  10–40°C (50–104°F)

¹ Power: Model 001 is dual redundant with 2, country-dependent, alternative
input voltages; the Model 041 has a single power system with an optional
feature to provide redundant power

90–125 volts, 6 amps, 47–63 Hz
180–264 volts, 4 amps, 47–63 Hz.

Note:  The 180-volt 9729 is supplied without a power plug. It is the customer’s
responsibility to provide the correct plug. See Appendix B, “Power Plug
Requirements” on page 67 for a description of power plugs for use with the
9729

¹ FCC certification: complies with the limits for a Class A computing device
pursuant to subpart J of part 15 of FCC rules.

¹ UL and C-UL certified to comply with UL1950 ITE equipment

¹ CDRH laser safety certification: Complies with IEC 825-1:1993 / EN
60825-1:1994 and 21 CFR subchapter J of DHHS.

¹ Overall dimensions of the enclosure:

Width 600 mm (23.6 in.)
Depth 645 mm (25.4 in.)
Height 775 mm (30.5 in.)

 ¹ Weight:

109 kg (240 lb) for a fully configured Model 001
91 kg (200 lb) for a fully configured Model 041 with a single power system
102 kg (225 lb) for a fully configured Model 041 with a redundant power
system
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 Link Characteristics
Units must be connected with single-mode fiber with maximum attenuation of 15 dB
(at 200 Mbps) at 1550 nm or 12 dB at 1550 nm at 1.062 Gbps. Connection to the
9729 is made with a ferrule connector/physical contact (FC/PC) connector.

¹ Operating wavelengths on the single-mode fiber: 1540 nm to 1559 nm in 1 nm
increments

 ¹ Link budget

– Worst-case laser diode power output to pigtail: - 0.5 dBm per channel

– Worst-case loss in each grating: 6 dB

– Losses in splices and connectors: 3 dB at each end

– Margin: 3 dB

 – Receiver sensitivity:

- 39 dBm for 10− 12 BER at 200 Mbps
- 31 dBm for 10− 12 BER at 1.06 Gbps

– Resulting maximum fiber attenuation allowed:

15 dB at 1540-1559 nm operating wavelength range for 200 Mbps
12 dB at 1540-1559 nm operating wavelength range for 1.06 Gbps

¹ Allowable range of received power, for example, for a 15-dB loss:

Operating channels Output of Transmitter Received power
(max/min)

10 channels +0.9 dBm +0.9 dBm/-14.1 dBm

9 channels +0.4 dBm +0.4 dBm/-14.6 dBm

8 channels -0.1 dBm -0.1 dBm/-15.1 dBm

7 channels -0.6 dBm -0.6 dBm/-15.6 dBm

6 channels -1.3 dBm -1.3 dBm/-16.3 dBm

5 channels -2.1 dBm -2.1 dBm/-17.1 dBm

4 channels -3.1 dBm -3.1 dBm/-18.1 dBm

3 channels -4.3 dBm -4.3 dBm/-19.3 dBm

2 channels -6.1 dBm -6.1 dBm/-21.1 dBm

1 channel -9.0 dBm -9.0 dBm/-24.0 dBm

Note:  These numbers are typical values and may vary. User’s allowable
received power must be calculated from actual transmitted power, using the
following formulas:

Max = Actual transmitted power
Min =

Actual transmitted power - 12 dB (for 1.06 Gbps) or
Actual transmitted power - 15 dB (for 200 Mbps or less)

Note:  In order to use the second formula, you cannot have any 1.06-Gbps
connections to the 9729. All connections must be through the ETR/ESCON
or FDDI adapters.
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 Cable Specifications
The following specifications for single-mode trunk cable support the attachment of
fiber-optic channel-capable devices. Use of trunk fiber having different
specifications significantly alters the link characteristics. These specifications
conform to International Telecommunications Union (ITU) recommendation G.652.

All external fiber cabling should be in compliance with IEC 825-1:1993, “Safety of
Optical Fiber Communication Systems”.

The international equivalents to EIA test procedures are specified in ITU
Recommendations G651 or G652. All these FOTPs are named EIA-455-xxx,
where xxx is the FOTP number. Copies of the EIA procedures can be obtained by
writing to:

Director of Technical Programs
Information & Telecommunications Technologies
Electronic Industries Association
2001 I Street, NW
Washington, DC 20006
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Characteristic Value Notes

Type of fiber Dispersion
unshifted

Dispersion shifted fiber may be used but is not  recommended

Mode field diameter 9.0 - 10.0 µm ±
10%

Measured in accordance with EIA 455 FOTP 164,167 or equivalent

Core concentricity
error

1.0 µm maximum Meas. in acc. with EIA 455 FOTP 45,48

Cladding diameter 125 µm ± 2.0 µm Meas. in acc. with EIA 455 FOTP 45,48

Cladding
noncircularity

2% maximum Meas. in acc. with EIA 455 FOTP 45,48

Zero dispersion
wavelength

1295 to 1322 nm Meas. in acc. with EIA 455 FOTP 168 or equivalent

Zero dispersion slope 0.095 ps/(nm² x
km) maximum

Meas. in acc. with EIA 455 FOTP 168 or equivalent

Cutoff wavelength 1280 nm maximum Meas. in acc. with EIA 455 FOTP 80 or equivalent

Cutoff wavelength 1260 nm maximum Meas. in acc. with EIA 455 FOTP 170 or equivalent

Attenuation above
nominal

0.06 dB/km
maximum

Maximum attenuation for wavelengths from 1270 to 1340 nm must
not exceed attenuation at 1310 nm by more than 0.06 dB/km.
Typically, this specification can be met by fiber with 1383-nm OH
absorption peaks below 2 dB/km.

Attenuation 0.2 dB/km
maximum

This attenuation is a typical value, not a specification for
wavelengths from 1540 to 1560 nm. Use actual dB/km attenuation
value to determine the total link loss, which cannot exceed the value
specified above.

Connector FC/PC  

Maximum loss
including connectors

15 dB at 1550 nm
13 dB at 1550 nm
when ISC IOC is
installed
12 dB at 1550 nm
when ISC IOC and
Dual Fiber SW are
installed
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Acoustical Noise Emission Levels
Relevant international standards:

¹ Measurements: ISO 7779
¹ Declaration: ISO 9296

Functional Unit

LWAd LpAm <LpA>m

Operating
(B)

Idling
(B)

Operating
(dB)

Idling
(dB)

Operating
(dB)

Idling
(dB)

9729 7.1 7.1 N/A N/A 55 55

Notes:  

LWAd The declared (upper limit) sound power level for a random sample of
machines.

LpAm The mean value of the A-weighted sound pressure levels at the operator
position (if any) for a random sample of machines.

<LpA>m The mean value of the A-weighted sound pressure levels at the
one-meter (bystander) positions for a random sample of machines.

N/A Not applicable (no operator position).

B, dB Abbreviations for bels and decibels, respectively.

All measurements were made in accordance with ISO 7779 and reported in
conformance with ISO 9296.

Supported I/O Interfaces
The Model 001 can be configured with up to 10 I/O interfaces; the Model 041 can
be configured with as many as four interfaces. Each channel consists of an IOC
and a corresponding LRC. The cards are hot pluggable; the unit can remain
powered on while a card is being inserted or removed and other channels will not
be affected.

External Time Reference (ETR)/Enterprise Systems Connection
(ESCON) IOC

¹ Multimode input and output at 1300 nm.

¹ IBM duplex connector P/N 5605519.

¹ Max. 3 km (1.9 miles) multimode fiber between the 9729 unit and attached
ESCON device.

¹ Interface supports 200-Mbps ESCON, 16-Mbps Sysplex Timer.

Note:  Total end-to-end link distance (between the two attached ETR/ESCON
CPUs/devices) is limited by ETR/ESCON device specifications.
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OC-3 Fiber Cable
¹ Multimode input and output at 1300 nm.

¹ Max. 100 m (325 feet) multimode fiber between the 9729 ESCON or
ETR/ESCON adapter and the OC-3 device.

¹ Physical media attachment only. The 9729 does not provide clocking, jitter
removal, or OC-3 framing interpretation.

¹ Interface supports 155-Mbps ATM.

See “OC-3 Cable Specifications” on page 75 for more information.

Fiber Distributed Data Interface (FDDI) IOC
¹ Multimode 62.5/125 fiber input and output at 1300 nm.
¹ ANSI FDDI MIC connector (Amphenol 963 series or equivalent)
¹ 100-Mbps line rate
¹ Maximum 2 km (1.2 miles) distance to attached FDDI device

 F-ENET Cable
¹ Multimode 62.5/125 micron fiber
¹ Multimode input and output at 1300 nm
¹ Physical media attachment only
¹ Max 10m multimode fiber between 9729 FDDI adapter and F-ENET device

For more information about this cable, see “F-ENET Cable Specifications” on
page 77.

Inter-System Coupling Channel (ISC) IOC
¹ Single-mode input and output at 1300 nm
¹ Duplex SC plug
¹ 1.0625 Gbps line rate
¹ Max. 3 km (1.9 miles) distance to attached device

Note:  Total end-to-end line distance between the two attached ISC devices is
limited by coupling facility specifications.

Laser/Receiver Card (LRC)
There are 20 part numbers for the LRCs corresponding to the 20 maximum
wavelengths used in the system. LRCs A1 to A10 are for use only in the 9729 unit
type A. LRCs B1 to B10 are for use only in the 9729 unit type B. To add channel
number i, LRC Ai must be plugged into the ith slot in unit A and LRC Bi must be
plugged into the ith slot in unit B. The appropriate IOCs must then be plugged into
slot i in units A and B.
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Front Panel Reference

Figure 3. 9729 Front Panel Reference

Refer to Figure 3 for the location of the following indicators, switches, and port.

Input/Output Controller (IOC) Indicators

Green Light LED on each ESCON or ETR/ESCON IOC lights to indicate the
presence of light
Green Light LED on each FDDI IOC lights to indicate the presence of light
Green Light LED on each ISC IOC lights to indicate the presence of light.
Amber Fault LED on each ISC IOC lights when a laser fault is detected.

LRC Indicators

Amber Laser Low LED lights if the laser has aged out of specification limits.
Amber Laser Fault LED lights if the laser control has failed and laser has been
disabled
Green Ready LED lights when a signal is being received from the
corresponding card in the other box.

LRC Switch

Pressing the Test Laser button provides a reset to any LRC error indicated by
an amber LED, and provides a backup method of establishing a connection
with the other box on this channel. The diagnostic card provides the primary
method of establishing the connection with the other box.
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Diagnostic Card Indicators

Amber PS 1 FAULT LED lights if power supply 1 is defective or inoperative.
Amber PS 2 FAULT LED lights if power supply 2 is defective or inoperative.
Amber Grating Temp LED lights if the grating temperature is out of range or if a
grating controller fault occurs
Amber Cabinet Temp LED lights if the enclosure temperature is above normal
Green Int LED flashes on/off during normal operation of the diagnostic card.

Diagnostic Card Switch

Pressing the Reset button restarts the processor on the diagnostic card.
The Int  LED blinks on and off when the processor on the diagnostic card is
running.

Diagnostic Card Serial Port

Pin 2 Transmit
Pin 3 Receive
Pin 7 and pin 8 connected
Pin 5 Ground

Grating Controller Card (Current) Indicators

Green Heat LED lights when a grating heating cycle is in progress
Green Cool LED lights when a grating cooling cycle is in progress
Amber Open LED lights when an open circuit is detected in the grating
thermoelectric (TE) coolers.
Amber Short LED lights when a short circuit is detected in the grating
thermoelectric (TE) coolers.
Amber Temp LED lights when the grating temperature is out of range
Amber Fan LED lights when a failure is detected with the grating fan

Grating Controller Card (Old) Indicators

This card, while not shown in Figure 3 on page 11, can be found on some
machines.

Green Cool LED lights when a grating cooling cycle is in progress
Amber Heat LED lights when a grating heating cycle is in progress

Dual Fiber Card Feature  (if installed)

This feature, not shown in Figure 3 on page 11, may be installed on your machine.

Green Primary LED lights when the primary fiber is in use
Green Secondary LED lights when the secondary fiber is in use
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 Diagnostics
DCE EIA 232 Port:

Default setting: 2400 bps, even parity, 7 data bits, 1 stop bit

Command Format and Register Definition:
Read Command: r reg#

For example, to display the contents of register r0, type r r0
and press Enter .

Write Command: w reg# data

For example, to write 01 into register r0, type w r0 01  and
press Enter .

 Read-Only Registers:
When the indicated bit is set, it indicates:

Register 0
Bit 0: Channel 1 No IOC light or signal
Bit 1: Channel 1 Light received
Bit 2: Channel 1 Laser output normal
Bit 3: Channel 1 Laser fault
Bit 4: Channel 2 No IOC light or signal
Bit 5: Channel 2 Light received
Bit 6: Channel 2 Laser output normal
Bit 7: Channel 2 Laser fault

Register 1
Bit 0: Channel 3 No IOC light or signal
Bit 1: Channel 3 Light received
Bit 2: Channel 3 Laser output normal
Bit 3: Channel 3 Laser fault
Bit 4: Channel 4 No IOC light or signal
Bit 5: Channel 4 Light received
Bit 6: Channel 4 Laser output normal
Bit 7: Channel 4 Laser fault

Register 2
Bit 0: Channel 5 No IOC light or signal
Bit 1: Channel 5 Light received
Bit 2: Channel 5 Laser output normal
Bit 3: Channel 5 Laser fault
Bit 4: Channel 6 No IOC light or signal
Bit 5: Channel 6 Light received
Bit 6: Channel 6 Laser output normal
Bit 7: Channel 6 Laser fault
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Register 3
Bit 0: Channel 7 No IOC light or signal
Bit 1: Channel 7 Light received
Bit 2: Channel 7 Laser output normal
Bit 3: Channel 7 Laser fault
Bit 4: Channel 8 No IOC light or signal
Bit 5: Channel 8 Light received
Bit 6: Channel 8 Laser output normal
Bit 7: Channel 8 Laser fault

Register 4
Bit 0: Channel 9 No IOC light or signal
Bit 1: Channel 9 Light received
Bit 2: Channel 9 Laser output normal
Bit 3: Channel 9 Laser fault
Bit 4: Channel 10 No IOC light or signal
Bit 5: Channel 10 Light received
Bit 6: Channel 10 Laser output normal
Bit 7: Channel 10 Laser fault

Register 5
Bit 0: Power Supply 1 fault
Bit 1: Grating temperature out of range
Bit 2: Power supply 2 fault
Bit 3: Cabinet temperature out of range
Bit 4: Slot 9 cards not installed
Bit 5: Slot 10 cards not installed
Bit 6: Reserved
Bit 7: Reserved

Register 6
Bit 0: Slot 1 cards not installed
Bit 1: Slot 2 cards not installed
Bit 2: Slot 3 cards not installed
Bit 3: Slot 4 cards not installed
Bit 4: Slot 5 cards not installed
Bit 5: Slot 6 cards not installed
Bit 6: Slot 7 cards not installed
Bit 7: Slot 8 cards not installed

Register 7
Bit 0: Jumper 0 (0=Pulsing enabled, 1=Pulsing disabled)
Bit 1: Jumper 1 - default mode Bit 0
Bit 2: Jumper 2 - default mode Bit 1
Bit 3: Jumper 3 (0=A system, 1=B system)
Bit 4: Jumper 4
Bit 5: Jumper 5
Bit 6: Jumper 6
Bit 7: Jumper 7 (0=Backplane, 1=Wire wrap)
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Register 8
Bit 0: 0=Primary fiber selected, 1=Secondary fiber selected
Bit 1: 0=Link is open (incomplete), 1=Link is good (complete)
Bit 2: 0=Bit 0 is valid, 1=Bit 0 is invalid
Bit 3: Reserved
Bit 4: Reserved
Bit 5: Reserved
Bit 6: Reserved
Bit 7: Reserved

Register 9
Bit 0: current mode bit 0 (see Table 1 for explanation)
Bit 1: current mode bit 1 (see Table 1 for explanation)
Bit 2: Reserved
Bit 3: Reserved
Bit 4: Reserved
Bit 5: Reserved
Bit 6: Reserved
Bit 7: Reserved

Table 1. Current Mode Definition - Dual Fiber Card

Current Mode Bit 1 Bit 0

Auto 0 0
Reserved 0 1
Reserved 1 0
Hold 1 1

 Write-Only Registers
Register 0

Bit 0: Int LED
Bit 1: Reserved
Bit 2: Reserved
Bit 3: Reserved
Bit 4: Reserved
Bit 5: Reserved
Bit 6: Reserved
Bit 7: Reserved
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Chapter 3. Network Management - SNMP Agent and
Subagent

This section describes the installation and operation of the Simple Network
Management Protocol (SNMP) agent and subagent support software for the 9729.

 Prerequisites

 Software Requirements
The software prerequisites for running the 9729 SNMP subagent are:

¹ One of the following operating systems:

– AIX 4.1.2 or higher
 – Windows 95

– Windows NT V3.51 or higher
– OS/2 Warp, Version 3.0 or higher with TCP/IP Version 3.0 or higher
– OS/2 Warp Connect

¹ The IBM SystemView Agent, Version 1.1 or higher, if you are not using OS/2
Warp for your operating system

The 9729 SNMP subagent runs under an SNMP agent. The SNMP agent must
support the Distributed Protocol Interface (DPI). The DPI-compatible SNMP agent
is not provided as part of the 9729 network management software. You can get
the DPI-compatible agent for AIX, Windows 95, Windows NT, or OS/2 as part of
the SystemView Agent product; this product and its documentation are available
from the SystemView site on the World Wide Web (WWW) at:

 http://www.networking.ibm.com/sha/shahome.html

The latest version of the 9729 SNMP subagent code and NetView application code
is available from the 9729 home page at:

 http://www.networking.ibm.com/279/279prod.html

If you cannot obtain the agent from the Web, you can obtain it from IBM by
contacting your marketing representative.

Some versions of OS/2 Warp Connect include a DPI-compatible SNMP agent. If
your version does not, obtain the SystemView Agent product as described above.

 Hardware Requirements
The workstation used to execute the SNMP subagent must include the following
components:

¹ One or more EIA-232 ports available to attach to a 9729 to be managed

¹ An Ethernet or token-ring network adapter card for network management
communication between the subagent and your Network Management Station
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¹ Available hard disk space as indicated:

– For AIX, 170 KB
– For Windows NT, 240 KB
– For Windows 95, 240 KB
– For OS/2, 140 KB

Installation and Configuration
This section provides instructions for:

¹ Installing the 9729 SNMP on one of these operating systems:
 – AIX
 – Windows
 – OS/2

¹ Configuring the hardware

Software Installation for AIX
Install the 9729 Management Software using this procedure:

1 Install the IBM SystemView Agent software according to the instructions that
accompany the package.

2 Log on to the system as root.

3 Edit the file /etc/snmpd.conf, adding the following lines to the end of the file:

community string address 255.255.255.255 readWrite
trap string address 1.2.3 fe

where:

string is the community name used to access the 9729 MIB variables.
String must be the same as the name you specify when you use the -c
option to the muxsnmp command. See “SNMP Subagent Options” on
page 24 for more information.

Address is the IP address of your Network Management Station.

4 Copy the file muxsnmp from the AIX directory on the installation diskette to
the directory /usr/sbin using the following command:

copy a:/AIX/muxsnmp /usr/sbin/muxsnmp

5 Edit the file /etc/rc.tcpip. Add the following commands after the line that
starts the SNMP daemon, start /usr/sbing/snmpd:

Start the 9729 Optical WDM SNMP Subagent
start /usr/sbing/muxsnmp options

where options are the optional parameters you want to use with the 9729
SNMP subagent. For more information on optional parameters, see “SNMP
Subagent Options” on page 24.
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Software Installation for Windows
Install the 9729 Management Software for Windows 95 and Windows NT using the
following procedure:

1 Install the IBM SystemView Agent software according to the instructions that
accompany the package.

2 Start the SNMP Agent configuration program by issuing the following
commands:

cd \sva\dmi\bin
snmpcfg

The SNMP Configuration Utility window is displayed.

3 In the Name field under the Communities label, enter the community name
that you will use to access the 9729 MIB variables. This name must be the
same as the one you specify in the -c option to the muxsnmp command. For
more information on the muxsnmp command, see “SNMP Subagent Options”
on page 24.

4 Select the Read/Write  option from the Access list and click Add .

5 Enter the IP address of your network management station in the Trap
destinations field and click Add .

6 Copy the file muxsnmp.exe from the installation disk to the \windows
directory by issuing the following commands:

copy a:\windows\muxsnmp.exe c:\windows

7 Edit the file \sva\dmi\bin\svastart.bat, adding the following line to the end of
the file:

start c:\windows\muxsnmp.exe options

where options are the optional parameters you want to use with the 9729
SNMP subagent. For more information on optional parameters, see “SNMP
Subagent Options” on page 24.

8 Set your operating system to invoke the file \sva\dmi\bin\svastart.bat, which
will execute the 9729 SNMP subagent every time your operating system is
started.

Software Installation for OS/2
To install the SNMP subagent for OS/2, follow these steps:

1 Copy the file muxsnmp.exe from the installation disk using this command:

copy a:\OS2\muxsnmp.exe c:\TCPIP\BIN
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2 Using a text editor, add the following command to the end of the tcpstart.cmd
file:

start muxsnmp <options>

For information about the options, see “SNMP Subagent Options” on
page 24.

3 Configure the SNMP agent using either “Installation for DPI-compatible
Agent” or “Installation for DPI-incompatible Agent” on page 21.

Installation for DPI-compatible Agent
If the SNMP Agent supplied with your operating system is DPI-compatible,
configure the SNMP Agent using the TCP/IP configuration program:

1 Open an OS/2 window and enter the following command to start the TCP/IP
configuration program.

tcpcfg

The TCP/IP configuration window is displayed.

2 From the TCP/IP configuration window, select SNMP.

3 On page 2 of the SNMP configuration, click on an entry in the SNMP Trap
Destinations field and then click Add . The SNMP Trap Destinations window
appears.

4 In the SNMP Trap Destinations window, click on the Trap destination host
field and enter the IP address of the network management station you will
use to manage the 9729s.

5 Click on the Community name field and enter the community name for the
network management station you will use to manage the 9729s.

6 In the SNMP Trap Destinations window, click Add  to submit the changes.
You are returned to the TCP/IP Configuration window.

7 In the TCP/IP Configuration window, click on an entry in the SNMP Manager
Access Authorization field and click Add . The SNMP Manager Access
Authorization window appears.

8 In the SNMP Manager Access Authorization window, click on the Community
name field and enter the community name that you will use to access the
9729 MIB variables. This name must be the same as the one you specify in
the -c option to the muxsnmp command. For more information on the
muxsnmp command, see “SNMP Subagent Options” on page 24.

9 Click on the Network address  field and enter the network address that is
common to the network management station and the PC running the SNMP
subagent.

For example, if the network management station has the IP address
3.4.55.67, and the PC running the SNMP subagent has the IP address
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3.4.56.44, the network address that is common to both is 3.4.0.0. If the
network management station and the PC running the SNMP subagent are on
different networks, the value of the network address is 0.0.0.0.

10 Click on the Network mask  field and enter the network mask that
corresponds to the Network address.

In the Network mask, nonzero parts of the Network address are masked with
255, while the zero parts of the address are masked with 0. In this example,
the correct Network mask is 255.255.0.0.

11 Select Read/Write  from the Access list.

12 In the SNMP Manager Access Authorization window, click Add  to submit the
changes. You are returned to the TCP/IP Configuration window.

13 In the TCP/IP Configuration window, select the Autostart  tab. The Autostart
page is displayed.

14 On the Autostart page, select snmpd  from the Services to autostart list.

15 In the Autostart Options box, select:

 Autostart Service
 Foreground session
 Minimized

16 Click on the Parameters  field and enter:

-dpi tcp -transport udp

Note that you must re-enter this information anytime you reconfigure TCP/IP.

17 Exit from the TCP/IP Configuration window, saving the new configuration.

Installation for DPI-incompatible Agent
If the SNMP agent supplied with your operating system is DPI-incompatible,
configure the SNMP agent using the OS/2 Agent Configuration Utility:

1 Install the IBM SystemView Agent software according to the instructions that
accompany the package.

2 From the desktop, double-click on the IBM SystemView Agent for OS/2  icon
to open the SystemView folder.

3 From the SystemView folder, double-click on the OS/2 Agent Configuration
icon to start the Agent Configuration utility.

4 In the Agent Configuration utility window, select the Communities  tab. The
Communities page is displayed.

5 On the Communities page, select UDP from the Protocol list.
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6 In the Name field, enter the SNMP community name that you will use to
access the 9729 MIB variables. This name must be the same name
specified in the -c option for the muxsnmp command.

7 In the address field, enter the network address that is common to the network
management station and the PC running the SNMP subagent.

For example, if the network management station has the IP address
3.4.55.67, and the PC running the SNMP subagent has the IP address
3.4.56.44, the network address that is common to both is 3.4.0.0. If the
network management station and the PC running the SNMP subagent are on
different networks, the value of the network address is 0.0.0.0.

8 In the Network Mask field, enter the correct mask for the network address
above.

In the network mask, nonzero parts of the network address are masked with
255, while the zero parts of the address are masked with 0. In this example,
the correct network mask is 255.255.0.0.

9 Select Read/Write  from the Access Type list.

10 Click Add  to submit the changes.

11 In the main window, select the SNMPD tab to open the SNMPD page.

12 On the SNMPD page, click on SNMPD parameters  and enter:
-dpi tcp -transport udp

13 Click OK to save the changes.

14 Once you have completed installation of the agent, follow the instructions in
“Installation for DPI-compatible Agent” on page 20 to configure the subagent.

 Hardware Configuration
To configure the 9729 management hardware:

1 Install the network management station and PC running the SNMP subagent
according to their instructions.

2 Connect each 9729 to be managed to an EIA-232 port on the PC using an
EIA-232 cable, not  a null modem cable or adapter. Depending on the
hardware, a 9-pin to 25-pin adapter may be required.

¹ If the PC has more than one EIA-232 port with a 9729 attached, the
ports must be specified using the -f option of the muxsnmp command.
For more information on the muxsnmp command, see “SNMP Subagent
Options” on page 24.

¹ If the PC is located more than 15.24 m (50 feet) from the 9729, shielded,
EIA-232 cabling may be required, depending on the distance, electrical
noise level, and cabling used. Consult an expert on EIA-232 cabling to
determine the correct connection.
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3 Verify that the diagnostic card in the unit is operational.
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 Operation
This section describes:

 ¹ Subagent options
 ¹ MIB variables
 ¹ Traps

SNMP Subagent Options
Invoke the 9729 SNMP subagent by running the muxsnmp program. Do not
execute more than one instance of the muxsnmp program simultaneously. To
modify any of the runtime options, terminate the current instance of the SNMP
subagent and start a new instance by issuing the muxsnmp command with the
necessary runtime options.

The format of the muxsnmp command is:

muxsnmp -d level -h hostname -c community
-f configuration file/comdevice -p polltime
-v device -l log file -s
-tlog log file

Where:

-d level Specifies the level of debugging messages to be displayed during
operation. Use a value of 3 if you are experiencing trouble
connecting the subagent to the SNMP agent. Do not specify this
option unless it is requested by IBM support personnel.

-h hostname Specifies that the 9729 SNMP subagent is to connect to an
SNMPD agent on a specific host, indicated by hostname. You
must use this option to connect to a host running OS/2, even if the
SNMPD agent and the 9729 SNMP subagent reside on the same
host.

-c community Specifies the SNMP community name to be assigned to the SNMP
subagent. Community names are used for security purposes to
prevent unauthorized access to the SNMP subagent. The default
community is public.

-t Specifies that the SNMP subagent should not issue traps when an
event occurs. Use this option to decrease network traffic by
suppressing traps.

-f configuration file
Use either this definition of the -f runtime option or the following
definition, depending upon the release of code you are using. This
option names the configuration file that contains the following
information about links to each 9729:

 ¹ Port number
¹ Fiber card type (S for single or D for dual)

 ¹ Logical name
¹ A brief description

For PCs, the format of the file is:

COMport_number fiber_card_type logical_name - description
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 For example,

COM1 S mux1 - 9729 at Hawthorne
COM2 D mux2 - 9729 at Yorktown

For workstations, the format of the file is:

/dev/ttynumber fiber_card_type logical_name - description

 For example

/dev/tty0 S mux1 - 9729 at Hawthorne
/dev/tty1 D mux2 - 9729 at Yorktown

If you do not specify this option, the default configuration is:

¹ For PCs: COM1 S IBM9729_1
¹ For workstations: /dev/tty0 S IBM9729_1

It is recommended that you include the full path and file name
when specifying this option.

-f comdevice Use either this definition of the -f runtime option or the previous
definition, depending upon the release of code you are using. This
option specifies the communication (EIA 232) device name of the
device that attaches to the 9729. If not specified, COM1 is used. If
specified, this value should be one of the supported OS/2
communication ports, such as COM1, COM2, and so on.

-p polltime Sets the interval, in seconds, at which the 9729 is polled. The
default value for a single 9729 is 2 seconds. It is recommended
that you increase the poll value by at least 1 second for every
9729 being managed by the SNMP subagent. For example, if you
are managing two devices, the poll time should be at least 3
seconds.

When running the subagent in simulation mode, use a value of
5000.

-v device Specifies the serial port number of the device whose MIB and
internal register values are to be logged. If this option is not
specified, the values are displayed on the screen. To log the MIB
and internal register values of all 9729s being managed by the
SNMP subagent, set this value to 0.

-l log file Specifies the name of the file to which the MIB and internal
register values are to be logged. When this option is specified, the
contents of the file specified in log file, if it already exists, are
erased. If the file does not exist, the SNMP subagent creates it.

-s Specifies that this SNMP subagent is a simulator. This is useful
for training purposes when learning to use applications specific to
the 9729. Do not specify this option when the SNMP subagent is
to be used for management and control of devices attached to it.

When this option is specified, the subagent queries you for:

¹ The 9729-specific trap that is to be generated

¹ The serial communication port number of the device that
generates the trap

¹ Where appropriate, the number of the IOC and LRC that are
responsible for the trap
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The traps are then sent to the correct hosts as specified in the
SNMP configuration.

-tlog log file Specifies the file where all traps generated by the SNMP subagent
are recorded. When this option is specified, the contents of the file
specified in log file, if it already exists, are erased. If the file does
not exist, the SNMP subagent creates it.
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IBM 9729 MIB Variables
The following SNMP MIB variables are supported by the 9729 SNMP subagent:

 Variable Object
 Name Identifier Type

muxTotalNumbers 1.3.6.1.4.1.2.6.86.1.0 number
muxCommonTableUnitIndex 1.3.6.1.4.1.2.6.86.2.1.1.mn number
unitName 1.3.6.1.4.1.2.6.86.2.1.2.mn string
unitPort 1.3.6.1.4.1.2.6.86.2.1.3.mn string
unitOperating 1.3.6.1.4.1.2.6.86.2.1.4.mn number
cardNumbers 1.3.6.1.4.1.2.6.86.2.1.5.mn number
powerSupply1 1.3.6.1.4.1.2.6.86.2.1.6.mn number
powerSupply2 1.3.6.1.4.1.2.6.86.2.1.7.mn number
gratingControl 1.3.6.1.4.1.2.6.86.2.1.8.mn number
cabinetTemp 1.3.6.1.4.1.2.6.86.2.1.9.mn number
lastTrapMsg 1.3.6.1.4.1.2.6.86.2.1.10.mn string
fiberType 1.3.6.1.4.1.2.6.86.2.1.11.mn number
cardTableUnitIndex 1.3.6.1.4.1.2.6.86.3.1.1.mn.cn number
cardTableCardIndex 1.3.6.1.4.1.2.6.86.3.1.2.mn.cn number
cardInstalled 1.3.6.1.4.1.2.6.86.3.1.3.mn.cn number
inputLight 1.3.6.1.4.1.2.6.86.3.1.4.mn.cn number
linkLight 1.3.6.1.4.1.2.6.86.3.1.5.mn.cn number
laserOutput 1.3.6.1.4.1.2.6.86.3.1.6.mn.cn number
laserDrive 1.3.6.1.4.1.2.6.86.3.1.7.mn.cn number
linkTableUnitIndex 1.3.6.1.4.1.2.6.86.4.1.1.mn number
linkValid 1.3.6.1.4.1.2.6.86.4.1.2.mn number
linkStatus 1.3.6.1.4.1.2.6.86.4.1.3.mn number
linkFiber 1.3.6.1.4.1.2.6.86.4.1.4.mn string
linkLastCmd 1.3.6.1.4.1.2.6.86.4.1.5.mn string
linkSwitchMode 1.3.6.1.4.1.2.6.86.4.1.6.mn string

Where:

mn is a unit instance number. The unit instance number specifies one
of the maximum of four 9729 devices that can be managed by a
single workstation. Valid values are in the range 0 through 3.

cn is a card instance number. The card instance number specifies
one of the IOCs and LRCs in a particular 9729. Valid values are
in the range 0 through 9.

The MIB variables can be separated into four following groups, which are described
in the following sections:

 ¹ Global variables
¹ General configuration and status table variables
¹ IOC and LRC status table variables
¹ Fiber link status table variables
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 Global Variables

muxTotalNumbers Indicates the total number of devices that are managed by
the SNMP subagent.

General Configuration and Status Table Variables

muxCommonTableUnitIndex
Is an index into the table that maintains status and
configuration information that is common to the 9729 devices.
This variable is used to reference a specific 9729.

unitName Is the logical name of a 9729 and a brief description. It is
used to help the network administrator distinguish between
various 9729s managed by a single SNMP subagent.

unitPort Indicates to which port a particular 9729 is attached.

unitOperating Indicates whether a particular 9729 is responding to polling
by the SNMP subagent (1 = responding, 0 = not responding)

If a device is not responding to polling, it is either not
operational or not connected to the SNMP subagent.

cardNumbers Indicates the number of LRCs and IOCs installed in the
9729.

powerSupply1 Indicates the status of power supply 1 (1 = operational, 0 =
not operational)

powerSupply2 Indicates the status of power supply 2 (1 = operational, 0 =
not operational).

gratingControl Indicates the status of the grating control system (1 = OK, 0
= error)

cabinetTemp Indicates whether the cabinet temperature is within range (1
= normal, 0 = out of range)

lastTrapMsg Contains the message text from the last trap issued by the
subagent. If no traps have been issued, the string contains
the value NONE.

fiberType Indicates the type of fiber card used in the device (1 = single
fiber, 0 = dual fiber)
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Card Status Table Variables

cardTableUnitIndex This variable is used to reference a particular 9729. It is
used as an index into the LRC and IOC information table that
is maintained by the SNMP subagent.

cardTableCardIndex
Indicates the channel number. Valid values are 0 through 9,
corresponding to channels 1 to 10. Together with the
cardTableUnitIndex variable, this variable uniquely identifies
the card being managed by the SNMP subagent.

cardInstalled Indicates whether an IOC or LRC is installed in a particular
slot, identified by the combination of the cardTableUnitIndex
and cardTableCardIndex variables.

1 indicates that an IOC or LRC is installed in the slot
0 indicates that no IOC or LRC is installed in the slot

If this variable is 0, all other variable data related to the slot
is invalid.

inputLight Indicates whether the IOC is receiving input from the link
attached to it, determined by the presence of light at the IOC.

1 indicates that the IOC is receiving input (light present)
0 indicates that the IOC is not receiving input (light
absent)

linkLight Indicates whether the LRC is detecting received light from
the multiplexed fiber optic link.

1 indicates light detected
0 indicates light not detected

laserOutput Indicates whether the LRC’s laser output is within
specifications.

1 indicates that the laser output is normal
0 indicates that the laser output has degraded below the
nominal value, and the LRC should be replaced at a
convenient time within the next several weeks

laserDrive Indicates whether the LRC’s laser drive current is within
specifications.

1 indicates that the laser drive current is OK
0 indicates that the laser drive current has been raised in
excess of the nominal value, indicating insufficient laser
output
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Fiber Link Status Table Variables

linkTableUnitIndex This variable is used to reference a particular 9729 unit. It is
used as an index into the 9729 link information table that is
maintained by the SNMP subagent.

linkValid Indicates whether the information in the linkFiber variable is
valid (1 = valid, 0 = not valid). This value is always 1 for a
device with a single-fiber card.

linkStatus Indicates whether a link is up or down (1 = up, 0 = down).
For devices with dual-fiber cards, this value applies only to
the active fiber. No information is provided about the backup
fiber.

linkFiber Indicates which fiber is currently being used to transport the
optical signal, PRIMARY or SECONDARY. For devices with
a single-fiber card, this value is always PRIMARY.

linkLastCmd Contains the last switching command that was performed by
the device. Possible values for devices using a dual-fiber
card are:

auto The 9729 performs automatic protection fiber
switching from the bad fiber to the good one

hold The 9729 is forced to use the current fiber
(primary or secondary) even though it may be bad

prim The 9729 was forcibly switched to the primary
fiber

seco The device was forcibly switched to the secondary
fiber

For devices using a single-fiber card, the value of this
variable is always none.

linkSwitchMode Contains the current switching mode of the device. For
devices using a dual-fiber card, possible values are:

 ¹ auto
 ¹ hold

These values are explained above.

For devices using a single-fiber card, the value of this
variable is always none.
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 SNMP Traps
The 9729 SNMP subagent issues traps (asynchronous warning messages) to the
network manager whenever an unusual event occurs. Each trap contains the
following information:

Generic Trap Type
This is always 6, indicating that the trap is enterprise-specific.

Specific Trap Type
Used to indicate a specific problem with the 9729 device. For
more information on specific trap types, see “Specific Trap Types.”

lastTrapMsg
The MIB variable containing an ASCII message giving a
description of the trap. This variable is suffixed with the index of
the 9729 unit managed by the SNMP subagent that generated the
trap, and, if applicable, the index of the IOC or LRC that is
responsible for the trap.

ibm9729.muxCommonTable.muxcommonEntry.lastTrapMsg.a.b

where:

a is the index of the device managed by the subagent
responsible for generating the trap

b is the index of the IOC or LRC specifically responsible for
the trap

lastTrapMsg is not present for all traps

The object identifier information allows you to determine which
device, and if applicable, which card in the device is responsible
for the trap.

Specific Trap Types
The specific traps mentioned above are defined as follows:

Type 1  This trap will be issued if power supply 1 fails. The message sent in
the trap packet is Power Supply 1 Down.

Type 2 This trap will be issued if power supply 2 fails. The message sent in the
trap packet is Power Supply 2 Down.

Type 3 This trap will be issued if the grating control system fails. The message
sent in the trap packet is Grating Control System Error.

Type 4 This trap will be issued if the cabinet temperature is not within its
permissible range. The message sent in the trap packet is Cabinet
Temperature Out of Range.

Type 5 This trap will be issued if the 9729 stops responding to polls from the
SNMP subagent. The message sent in the trap packet is Unit Not
Responding to Poll.

Type 6 This trap is sent if the 9729 device has detected that its link is down or
bad. The message sent in the trap packet is Link Down.

Type 7 This trap is sent when power supply 1 comes up after a failure. The
message sent in the trap packet is Power Supply 1 Up.
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Type 8 This trap is sent when power supply 2 comes up after a failure. The
message sent in the trap packet is Power Supply 2 Up.

Type 9 This trap is sent when the grating control system is resumes normal
operation. The message sent in the trap packet is Grating Control
System OK.

Type 10 This trap is sent when the cabinet temperature inside the 9729 device
comes back to within the permissible range. The message sent in the
trap packet is Cabinet Temperature Normal.

Type 11 This trap is issued when the 9729 device resumes responding to polls
from the SNMP subagent. The message sent in the trap packet is Unit
Responding to Poll.

Type 12  This trap is sent when an LRC or IOC is unplugged from its slot. The
message sent in the trap packet is Card Uninstalled.

Type 13 This trap is issued when the input light to an IOC is absent. The
message sent in the trap packet is Input Light Absent.

Type 14 This trap is issued if the LRC is not able to detect the fiber link light.
The message sent in the trap packet is Link Light Not Detected.

Type 15 This trap is issued when the LRC’s laser output becomes weak,
necessitating its change. The message sent in the trap packet is Laser
Output Weak.

Type 16 This trap is issued if the LRC’s laser drive current is excessively high
with insufficient laser output. The message sent in the trap packet is
Laser Drive Failed.

Type 17 This trap is issued if an LRC and IOC are plugged back into their slots.
The message sent in the trap packet is Card Installed.

Type 18 This trap is issued if the IOC detects input light coming from a remote
host connected to it. The message sent in the trap packet is Input
Light Present.

Type 19 This trap is issued if the LRC detects the presence of link light on the
fiber. The message sent in the trap packet is Link Light Detected.

Type 20 This trap is issued if the LRC’s laser output is back to normal. The
message sent in the trap packet is Laser Output Normal.

Type 21 This trap is sent if the LRC's drive current is back to normal. The
message sent in the trap packet is Laser Drive OK.

Type 22 This trap is issued if the 9729 device detects that its fiber link is up once
more. The message sent in the trap packet is Link Up.

Type 23 This trap is generated if the 9729 device switches the optical signal from
its secondary fiber back onto its primary fiber. The message sent in the
trap packet is Switched To Primary Fiber.

Type 24 This trap is generated if the 9729 device switches the optical signal from
its primary fiber back onto its secondary fiber. The message sent in the
trap packet is Switched To Secondary Fiber.

Whenever a trap is issued, the MIB variable lastTrapMsg is set to the contents of
the ASCII display string contained in the trap. For any event, its associated trap is
sent only once; for example, if power supply 2 fails, then only a single trap is
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generated for this event although power supply 2 may be in a failed state for a time
interval that is many multiples of the subagent polling period.

 Troubleshooting Guide
Interactions both within the subagent and between the subagent and the network
environment can affect the problem determination process in the following ways:

¹ Problems accessing the MIB variables
¹ Problems accessing register values
¹ Inconsistency between register values and MIB variables
¹ Problems in trap reporting
¹ Problem in simulator mode

Problems Accessing MIB Variables
If you have a problem reading or setting MIB variables using an external manager
application and you get the following type of error message:

Variable does not exist or is read-only

the problem can be due to one or more of the following reasons:

¹ The SNMP subagent is not operational.

Correct this problem by starting the subagent on the management station by
issuing the muxsnmp command.

¹ The SNMP agent access configuration does not permit the external application
to read or set the MIB variables.

The cause could be an incorrect community string used by the application or
the absence of the host on which the external application resides from the list
of hosts given access to the MIB variables. To correct this problem:

1 Make sure that the host on which the management application resides
has read permissions for the MIB variables

2 Make sure that the community name used by the application is correct for
the host on which the application resides, as specified in the SNMP
configuration

¹ If this problem occurs with SNMP Set operations, it indicates that the Set
operation has failed at the agent due to hardware communication failures.

However, if the messages are of the type:

Invalid destination - no route to host

the problem can be due to one or more of the following reasons:

– The name of the host on which the subagent resides cannot be resolved by
any of the domain nameservers known to the host on which the external
application resides. Contact your local TCP/IP administrator to correct this
problem.

– The host on which the subagent resides does not have a network route to
the host on which the external application resides. Ensure that the host on
which the subagent resides is connected to its LAN, and check the routing
table in the TCP/IP configuration to determine if this is a routing table

  Chapter 3. Network Management - SNMP Agent and Subagent 33



  
 

problem. If the problem is in the routing table, contact your local TCP/IP
administrator.

Problems Accessing Register Values
If you have a problem accessing the 9729 register values using an application such
as PCPlus, the problem can be due to one or more of the following reasons:

¹ The 9729 device is not connected to one of the EIA-232 ports of the host
running the subagent.

¹ The 9729 is not operational.

¹ The diagnostic card of the 9729 is not plugged securely into its slot.

¹ The diagnostic card of the 9729 has malfunctioned and requires service.
Contact your IBM service representative for assistance.

Inconsistency Between MIB Variables and Register Values
If you are experiencing inconsistency between the information represented by the
MIB variables and the information in the 9729 device state registers, the problem
can be due to one or more of the following reasons:

¹ The subagent polling period is too long, allowing the register values to change
before they are reflected by the MIB variables.

¹ The diagnostic card of the 9729 is not plugged securely into its slot.

¹ The diagnostic card of the 9729 has malfunctioned and requires service.
Contact your IBM service representative for assistance.

Note:  This problem will be apparent only if the state of the device as reflected by
the MIB variables is inconsistent with the state of the device as reported by an
on-site technician.

Problems in Trap Reporting
If the network management station is unable to receive traps from the SNMP
subagent, the problem can be due to one or more of the following reasons:

¹ The SNMP trap destination configuration for the SNMP agent does not contain
an entry for the network management station. To correct this problem,
reconfigure SNMP to include an entry for the network management station. For
more information, see “Installation and Configuration” on page 18.

¹ The SNMP subagent is being run with the -t option, which disables trap
generation by the subagent. To correct this problem, stop the current instance
of the subagent and restart it without the -t option. For more information, see
“SNMP Subagent Options” on page 24.

¹ The host on which the subagent resides does not have a network route to the
network management station. To correct this problem, ensure that the host
running the subagent is connected to its LAN and that the routing table is
correct. If the routing table is incorrect, contact your local TCP/IP administrator
for assistance.
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Problems in Simulator Mode
The most common problem to occur when the SNMP subagent is being run in
simulator mode is that the SNMP subagent receives the SNMP_DPI_CLOSE
message from the SNMP agent and terminates. This problem could be due to a
short polling interval selected for the subagent when in simulator mode. The
subagent waits for a packet from the agent for a maximum time that is equal to the
polling time, after which the subagent queries the user for the traps that are to be
sent.

If a packet is sent by the agent to the subagent while the subagent is querying the
user, the subagent will not respond and the agent will declare a timeout because it
has received no response. Due to the timeout, the agent assumes that the
subagent is down and terminates the connection to the subagent. To correct this
problem, increase the polling interval.
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 IBM9729 MIB
IBM9729-MIB DEFINITIONS ::= BEGIN

IMPORTS
 internet,
 directory,
 mgmt,
 experimental,
 private,
 enterprises
 FROM RFC1155-SMI
  OBJECT-TYPE
   FROM RFC-1212
  DisplayString
   FROM RFC-1213;

 --
-- This MIB is for IBM9729 systems that offer a fiber optic
-- multiplexing service.

 --

ibm OBJECT IDENTIFIER ::= { enterprises 2 }

ibmProd OBJECT IDENTIFIER ::= { ibm 6 }

IBM9729 OBJECT IDENTIFIER ::= { ibmProd 86 }

muxTotalNumbers OBJECT-TYPE
 SYNTAX INTEGER
 ACCESS read-only
 STATUS mandatory
 DESCRIPTION
  "The total number of IBM9729 devices attached to the
  Workstation/PC running the SNMP Subagent"

::= {IBM9729 1}

muxCommonTable OBJECT-TYPE
SYNTAX SEQUENCE OF MuxCommonEntry

 ACCESS not-accessible
 STATUS mandatory
 DESCRIPTION
  "Table containing status/configuration information
  pertaining to all IBM9729 devices managed by the
  SNMP Subagent, that is common to the device as a whole."

::= {IBM9729 2}

muxCommonEntry OBJECT-TYPE
 SYNTAX MuxCommonEntry
 ACCESS not-accessible
 STATUS mandatory
 DESCRIPTION
  "A list of status/configuration information for a
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  IBM9729 device that is common to that particular
  device as a whole."

INDEX { muxCommonTableUnitIndex }
::= {muxCommonTable 1}

MuxCommonEntry ::=
 SEQUENCE {
  muxCommonTableUnitIndex INTEGER,
  unitName DisplayString,
  unitPort DisplayString,
  unitOperating INTEGER,
  cardNumbers INTEGER,
  powerSupply1 INTEGER,
  powerSupply2 INTEGER,
  gratingControl INTEGER,
  cabinetTemp INTEGER,
  lastTrapMsg DisplayString,
  fiberType INTEGER }

muxCommonTableUnitIndex OBJECT-TYPE
 SYNTAX INTEGER
 ACCESS read-only
 STATUS mandatory
 DESCRIPTION
  "Identifier of a particular IBM9729 device that is used as
  an index into the table muxCommonTable to access MIB
  information about the particular IBM9729 device."

::= {muxCommonEntry 1}

unitName OBJECT-TYPE
 SYNTAX DisplayString
 ACCESS read-only
 STATUS mandatory
 DESCRIPTION
  "Logical name and description of a particular IBM9729 device"

::= {muxCommonEntry 2}

unitPort OBJECT-TYPE
 SYNTAX DisplayString
 ACCESS read-only
 STATUS mandatory
 DESCRIPTION
  "The serial communication port of the Workstation/PC to
  which the IBM9729 device is connected."

::= {muxCommonEntry 3}

unitOperating OBJECT-TYPE
 SYNTAX INTEGER
 ACCESS read-only
 STATUS mandatory
 DESCRIPTION
  "If device responds to polling by the SNMP Subagent it is 1,
  else it is 0."
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::= {muxCommonEntry 4}

cardNumbers OBJECT-TYPE
 SYNTAX INTEGER
 ACCESS read-only
 STATUS mandatory
 DESCRIPTION
  "The number of Laser-Receiver & I/O Cards that have
  been installed in the device."

::= {muxCommonEntry 5}

powerSupply1 OBJECT-TYPE
 SYNTAX INTEGER
 ACCESS read-only
 STATUS mandatory
 DESCRIPTION
  "If the device's Power Supply 1 is on it is 1 else it is 0."

::= {muxCommonEntry 6}

powerSupply2 OBJECT-TYPE
 SYNTAX INTEGER
 ACCESS read-only
 STATUS mandatory
 DESCRIPTION
  "If the device's Power Supply 2 is on it is 1 else it is 0."

::= {muxCommonEntry 7}

gratingControl OBJECT-TYPE
 SYNTAX INTEGER
 ACCESS read-only
 STATUS mandatory
 DESCRIPTION
  "If the grating control system is functioning normally it is 1
  else it is 0."

::= {muxCommonEntry 8}

cabinetTemp OBJECT-TYPE
 SYNTAX INTEGER
 ACCESS read-only
 STATUS mandatory
 DESCRIPTION
  "If the cabinet temperature is within permissible limits, it
  is 1, else it is 0."

::= {muxCommonEntry 9}

lastTrapMsg OBJECT-TYPE
 SYNTAX DisplayString
 ACCESS read-only
 STATUS mandatory
 DESCRIPTION
  "This is the last trap message that was generated by the
  SNMP Subagent for this particular device."

::= {muxCommonEntry 10}
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fiberType OBJECT-TYPE
 SYNTAX INTEGER
 ACCESS read-only
 STATUS mandatory
 DESCRIPTION
  "If the IBM9729 device has the dual fiber card installed
  the value is 1 else it is 0."

::= {muxCommonEntry 11}

cardTable OBJECT-TYPE
SYNTAX SEQUENCE OF CardEntry

 ACCESS not-accessible
 STATUS mandatory
 DESCRIPTION
  "Table containing information about each Laser-Receiver & I/O
  card in each IBM9729 device managed by the SNMP Subagent."

::= {IBM9729 3}

cardEntry OBJECT-TYPE
 SYNTAX CardEntry
 ACCESS not-accessible
 STATUS mandatory
 DESCRIPTION
  "List of status information for each Laser-Receiver & I/O
  card in a IBM9729 device."
 INDEX { cardTableUnitIndex,
  cardTableCardIndex }

::= {cardTable 1}

CardEntry ::=
 SEQUENCE {
   cardTableUnitIndex INTEGER,
   cardTableCardIndex INTEGER,
   cardInstalled INTEGER,
   inputLight INTEGER,
   linkLight INTEGER,
   laserOutput INTEGER,
   laserDrive INTEGER }

cardTableUnitIndex OBJECT-TYPE
 SYNTAX INTEGER
 ACCESS read-only
 STATUS mandatory
 DESCRIPTION
  "Identifier of a particular IBM9729 device that is used as
  an index into the table cardTable to access MIB information
  about all the LRC & I/O cards of a particular IBM9729 device."

::= {cardEntry 1}

cardTableCardIndex OBJECT-TYPE
 SYNTAX INTEGER
 ACCESS read-only
 STATUS mandatory
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 DESCRIPTION
  "Identifier of a particular LRC & I/O card that is used as
  an index into the table muxCommonTable to access MIB
  information about the particular LRC & I/O card."

::= {cardEntry 2}

cardInstalled OBJECT-TYPE
 SYNTAX INTEGER
 ACCESS read-only
 STATUS mandatory
 DESCRIPTION
  "If a Laser-Receiver & I/O Card exists in this slot it is 1
  else it is 0."

::= {cardEntry 3}

inputLight OBJECT-TYPE
 SYNTAX INTEGER
 ACCESS read-only
 STATUS mandatory
 DESCRIPTION
  "If there is an input signal to the I/O card it is 1 else
  it is 0."

::= {cardEntry 4}

linkLight OBJECT-TYPE
 SYNTAX INTEGER
 ACCESS read-only
 STATUS mandatory
 DESCRIPTION
  "If the LRC detects light on the link it
  is 1 else it is 0."

::= {cardEntry 5}

laserOutput OBJECT-TYPE
 SYNTAX INTEGER
 ACCESS read-only
 STATUS mandatory
 DESCRIPTION
  "If the LRC's laser output power is normal
  it is 1 else it is 0."

::= {cardEntry 6}

laserDrive OBJECT-TYPE
 SYNTAX INTEGER
 ACCESS read-only
 STATUS mandatory
 DESCRIPTION
  "If the LRC's laser drive current is normal it
  is 1 else it is 0."

::= {cardEntry 7}

linkTable OBJECT-TYPE
SYNTAX SEQUENCE OF LinkEntry

 ACCESS not-accessible
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 STATUS mandatory
 DESCRIPTION
  "Table containing link status information for each IBM9729
  device."

::= {IBM9729 4}

linkEntry OBJECT-TYPE
 SYNTAX LinkEntry
 ACCESS not-accessible
 STATUS mandatory
 DESCRIPTION
  "List of status information about the link for a IBM9729
  device."

INDEX { linkTableUnitIndex }
::= {linkTable 1}

LinkEntry ::=
 SEQUENCE {
  linkTableUnitIndex INTEGER,
  linkValid INTEGER,
  linkStatus INTEGER,
  linkFiber DisplayString,
  linkLastCmd DisplayString,
  linkSwitchMode DisplayString }
 linkTableUnitIndex OBJECT-TYPE
 SYNTAX INTEGER
 ACCESS read-only
 STATUS mandatory
 DESCRIPTION
  "Identifier of a particular IBM9729 device that is used as
  an index into the table linkTable to access MIB
  information about the particular IBM9729 device's link."

::= {linkEntry 1}

linkValid OBJECT-TYPE
 SYNTAX INTEGER
 ACCESS read-only
 STATUS mandatory
 DESCRIPTION
  "If the information about which fiber being used is valid,
  it is 1 else it is 0. This is used only for the device
  with the dual fiber card."

::= {linkEntry 2}

linkStatus OBJECT-TYPE
 SYNTAX INTEGER
 ACCESS read-only
 STATUS mandatory
 DESCRIPTION
  "If the link is up, it is 1 else it is 0."

::= {linkEntry 3}

linkFiber OBJECT-TYPE
 SYNTAX DisplayString
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 ACCESS read-only
 STATUS mandatory
 DESCRIPTION
  "The fiber that is being used i.e. PRIMARY or SECONDARY. For
  the device with the single fiber card, this variable is
  always PRIMARY."

::= {linkEntry 4}

linkLastCmd OBJECT-TYPE
 SYNTAX DisplayString
 ACCESS read-write
 STATUS mandatory
 DESCRIPTION
  "The last fiber switching command. It is one of

auto/hold/seco/prim/none. For the device with the single fiber
  card, this value is always none."

::= {linkEntry 5}

linkSwitchMode OBJECT-TYPE
 SYNTAX DisplayString
 ACCESS read-only
 STATUS mandatory
 DESCRIPTION
  "The fiber switching mode. It is one of auto/hold/none. For
  the device with the single fiber card, the value is always
  none."

::= {linkEntry 6}

END
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Chapter 4. Network Management With NetView/6000

To facilitate easy operation of the 9729, you can take one of the following actions:

¹ Write your own network management applications.

¹ Obtain 9729 device-specific network management applications written for the
NetView/6000 Network Management platform. The NetView/6000 applications
provide you with an easy-to-use graphical user interface to configure 9729
devices and obtain their status information. In addition, you can maintain
consistent topological information about the various devices attached to the
9729. A discovery tool is also available to automatically detect the 9729s
managed by a particular agent. Furthermore, you can augment the consistency
of the status information of each 9729 device being managed by means of
embedded polling mechanisms.

It is strongly recommended that you make use of the customized network
management applications for ease of management of the 9729 devices. These
network management applications should be used in association with the
9729-specific SNMP subagent described in Chapter 3, “Network Management -
SNMP Agent and Subagent” on page 17. The following sections describe the
installation requirements of the NetView/6000 applications as well as their
operational use. It should be noted that these applications are integrated with
NetView/6000 at run time and they do not in any way conflict with the operation of
other NetView/6000 applications.

Requirements and Installation
Prior to the installation of the network management application, you should have
the following hardware and software installed:

¹ IBM RS/6000 workstation running the appropriate version of AIX for NetView

¹ NetView for AIX, Version 3, installed on the workstation

¹ A minimum of 3.5 MB of free disk space in the directory /usr/OV in order to
install the 9729-specific NetView/6000 applications.

A diskette containing the 9729-specific NetView/6000 applications will be provided.
See “Software Requirements” on page 17 for instructions on downloading the latest
version of code from the Web. To install the software, log on as root and use the
following procedure:

1 If NetView/6000 is running, rename the current map. Open this map and
continue to monitor the network.

2 Insert the diskette into the diskette drive of the workstation.

3 Copy the compressed tar1 file containing the 9729-specific applications:

mcopy a:/NetView/9729.tz /usr/OV/tmp

1 An AIX tar command writes files to or retrieves files from an archival storage medium.
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4 Change the current working directory to /usr/OV/tmp:

cd /usr/OV/tmp

5 Rename the file containing the 9729-specific applications:

move 9729.tz 9729.tar.z

6 Uncompress the file:

uncompress 9729.tar.z

7 Expand the file:

tar -xvf 9729.tar

8 Change the current working directory to /usr/OV/tmp/IBM9729:

cd /usr/OV/tmp/IBM9729

9 Start the installation of the 9729-specific applications:

9729_install

The installation utility automatically install and verifies the software.

10 When the installation is complete, change the current working directory to
/usr/OV/tmp:

cd /usr/OV/tmp

11 At the prompt, issue the following commands:

\rm -rf IBM9729
\rm -rf IBM9729.tar

12 Remove the installation diskette from the drive.

13 At the prompt, issue the command:

/usr/OV/bin/nv6000 -map map_name

where map_name is the name of the network topology map that is to be
monitored.

This command brings up the entire NetView program, together with the
dedicated 9729-specific application programs that run in the background.

Note:   If you renamed the original map in step 1 on page 43, then
map_name is the name of the original map. After you have brought up
NetView, delete the copy to conserve disk space.

14 In the NetView main menu, select Options ...  from the menu bar. The
Options menu appears.

15 Select Load/Unload MIBs  from the Options menu. The Load/Unload MIBs
menu appears.
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16 Select SNMP from the Load/Unload MIBs menu. The Load/Unload MIBs
dialog box appears.

17 Select Load  from the Load/Unload MIBs dialog box. The Load MIB from File
dialog box appears.

18 From the list of files under Files in Default MIB Directory, select
/usr/OV/snmp/mibs/IBM9729.mib .

19 Click OK from the Load MIB from File dialog box. The 9729 MIB is loaded
into NetView.

20 Click Close  from the Load/Unload MIBs dialog box.

Using the NetView Application
To manage the 9729s, you must first add them to the NetView topology map
database; you can then form associations between peer devices in order to
manage the fiber link between them. To enable you to do this, the 9729-specific
NetView applications support the following activities:

¹ Adding a 9729

¹ Deleting a 9729

¹ Viewing the configuration parameters of a 9729

¹ Viewing the general operational parameters of a 9729

¹ Viewing the operational parameters of the LRCs and IOCs

¹ Adding a connection between two 9729s

¹ Deleting a connection between two 9729s

¹ Viewing a description of the connection between two 9729s

¹ Adding a connection between a 9729 and a remote host

¹ Deleting a connection between a 9729 and a remote host

¹ Viewing a description of a connection between a 9729 and a remote host.

¹ Interpreting graphical status information of a 9729, its diagnostic card, LRCs,
IOCs, and its fiber link

¹ Resolving SNMP trap information to a specific 9729

¹ Auto-discovery of 9729s managed by an agent

The following sections describe these activities in detail. The term proxy agent
refers to the host on which the SNMP agent and subagent that monitor the 9729s
reside.
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Adding a 9729
There are two steps to adding a 9729:

1 Configuring SNMP communications

2 Adding the 9729 object to the NetView submap

Configuring SNMP Communications
To add a 9729 to the NetView submap, you must first configure the SNMP
communications used to monitor the device.

1 From the NetView menu bar, select Options  to open the Options menu.

2 Select SNMP Configuration  from the Options menu and configure the
following values:

Node/Target
The name and IP address of the proxy agent that provides network
management support to the 9729. This value must be provided by
your network manager and is a read/write value.

Community
The community name that is used to communicate with the SNMP
agent on the host running the SNMP subagent. This value must be
the same that is used to configure the SNMP agents on the host
running the SNMP subagent. For more information, see “Installation
and Configuration” on page 18.

Set Community
The same value specified for Community.

Timeout
The maximum time that the NetView application will wait for a
response from the proxy agent before performing a retransmission.
The correct timeout value can be determined using the formula:

Timeout = (0.1 x (9 x single + 11 x dual) + 2) seconds

where single is the number of single fiber card devices managed by
the SNMP subagent, and dual is the number of dual-fiber card
devices managed by the SNMP subagent.

Retries
The maximum number of retransmissions that will be made by the
NetView application for a specific SNMP session with the proxy
agent. The recommended value is 1.

For each proxy agent, entries should be made having:

¹ The IP address of the proxy agent
¹ The full domain name of the proxy agent

The entries should have the same timeout and retry values.
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Adding the 9729 Object to the NetView Submap

1 Open the NetView submap onto which the device is to be added.

2 Select Edit  from the NetView menu bar to open the Edit menu.

3 Select Add  from the Edit menu to open the Add menu.

4 Select Object  from the Add menu to open the Object menu.

5 From the Object menu, select the object class Optic .

6 Click and hold the middle mouse button on the icon subclass 9729Host , and
drag the icon to the chosen NetView submap.

7 Drop the bitmap icon representing the 9729 onto the submap by releasing
the middle mouse button. The Add Object dialog box appears.

8 In the Add Object dialog box, select IBM9729_EVENT from the Object
Attributes list and click Set Object Attributes... . The Add Object - Set
Attributes dialog box for the 9729 appears.

9 Click on the Device Name  field and enter the logical name of the 9729 to be
managed.

10 Click on the Proxy Agent Name/IP Address  field and enter the logical name
and IP address of the proxy agent.

11 Click Verify  to contact the proxy agent and verify that it supports the named
9729. If the verification is unsuccessful, check the values of the Device
Name field and Proxy Agent Name/IP Address field and correct them if
necessary.

12 When the verification is complete, in the Add Object - Set Attributes dialog
box, click OK. The Add Object - Set Attributes dialog box closes, and you
are returned to the Add Object dialog box.

13 In the Add Object dialog box, click on the Label  field and enter:

IBM9729::device_name

where device_name is the logical name of the 9729 to be managed.

14 Click on the Selection Name  field and enter the same value you entered for
the Label field.

15 Click OK. The 9729 is added to the NetView submap and to NetView’s
database of managed objects.

When you add the device to the topology submap, the application automatically
creates the device submap containing symbols representing the diagnostic card,
LRCs, and IOCs. To view the diagnostic card, LRCs, and IOCs, double-click the
symbol representing the 9729. The status information for the entire device is
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automatically obtained and displayed graphically. Do not add any symbols to the
submap of the 9729.

Deleting a 9729
Use the following procedure to delete a 9729 from the NetView topology submap:

1 Select the symbol of the 9729 to be deleted by clicking on it.

2 Select Edit  from the NetView menu bar to open the Edit menu.

3 Select Delete Object  from the Edit menu to open the Delete Object menu.

4 Select From All Submaps  from the Delete Object menu. A warning dialog
box appears.

5 In the warning dialog box, click OK. The 9729 is deleted from all submaps.

Viewing the Configuration Parameters of a 9729
Use the following procedure to view the configuration parameters of a 9729:

1 Select the symbol of the 9729 whose configuration you want to view by
clicking on it with the right mouse button. A pop-up menu appears.

2 Select Edit  from the pop-up menu to open the Edit menu.

3 Select Modify/Describe  from the Edit menu to open the Modify/Describe
menu.

4 Select Object  from the Modify/Describe menu. The Object Description dialog
box appears.

5 In the Object Description dialog box, select IBM9729_EVENT from the Object
Attributes list and click View/Modify Attributes... . A dialog box appears
listing the configuration parameters of the 9729:

Device Name
The name of the 9729 as known by the proxy agent. This field
is read only.

Device Description
A brief description of the 9729 provided by the proxy agent.
This field is read only.

Proxy Agent Name/IP Address
The name and IP address of the proxy agent that provides
network support for the 9729 This field is read/write.

Workstation/PC Serial Port
The EIA-232 serial communication port of the host running the
SNMP agent to which the 9729 is attached. This field is
read/write.
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Total Cards Installed
The total number of LRCs installed. This field is read only.

Device Fiber Card Type
The type of fiber card installed in the 9729. Valid values are
Dual fiber with protection switching and Single fiber only

Peer 9729 Device
The selection name of the peer 9729. This value is updated
automatically when the 9729 is connected to its peer by the
system manager. The default value is NONE. This field is read
only.

Viewing the General Operational Parameters of a 9729
Use the following procedure to view the general operational parameters of a 9729:

1 Select the 9729 whose parameters you want to view by double-clicking on its
symbol. The device submap appears.

2 Select the Diagnostic  icon from the device submap by clicking it with the
right mouse button. A pop-up menu appears.

3 Select Edit  from the pop-up menu to open the Edit menu.

4 Select Modify/Describe  from the Edit menu to open the Modify/Describe
menu.

5 Select Object  from the Modify/Describe menu. The Object Description dialog
box appears.

6 In the Object Description dialog box, select IBM9729_EVENT from the Object
Attributes list and click on View/Modify Object Attributes . A dialog box
appears listing the operational parameters of the 9729:

Operational Status
Indicates whether the 9729 is responding to polls by the SNMP
subagent. Valid values are UP, indicating that the 9729 is
responding, and DOWN, indicating that it is not responding. If
the value of this parameter is DOWN, the value of all other
parameters should be considered inaccurate.

If this value is DOWN, contact IBM Customer Support.

This value is read only.

Power Supply 1
Indicates whether power supply 1 (PS1) is UP (operational) or
DOWN (not operational). If this value is DOWN, contact IBM
Customer Support. This field is read only.

Power Supply 2
Indicates whether power supply 2 (PS2) is UP (operational) or
DOWN (not operational). If this value is DOWN, contact IBM
Customer Support. This field is read only.
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Grating Control System
Indicates whether the grating control system is functioning
normally. A value of OK indicates that it is functioning normally.
A value of ERROR indicates that it is not functioning normally.
If this value is ERROR, contact IBM Customer Support.

Cabinet Temperature
Indicates whether the cabinet temperature is within acceptable
limits. A value of NORMAL indicates that the cabinet
temperature is within acceptable limits. A value of OUT OF
RANGE indicates that the cabinet temperature is not within
acceptable limits. This value is read only.

Last Trap Generated
Displays the last trap generated by the SNMP subagent. This
field is read only.

Viewing the Operational Parameters of the LRCs and IOCs
Use the following procedure to view the operational parameters of the LRCs and
IOCs installed in a 9729.

1 Select the symbol of the 9729 whose parameters you want to view by
double-clicking on it. The device submap appears.

2 Select the card whose parameters you want to view from the device submap
by clicking on it with the right mouse button. A pop-up menu appears.

3 Select Edit  from the pop-up menu to open the Edit menu.

4 Select Modify/Describe  from the Edit menu to open the Modify/Describe
menu.

5 Select Object  from the Modify/Describe menu. The Object Description dialog
box appears.

6 In the Object Description dialog box, select IBM9729_EVENT from the Object
Attributes list and click on View/Modify Object Attributes . A dialog box
appears listing the operational parameters of the card:

Laser Receiver & I/O Card Installed
Indicates whether the cards are installed. If the value of this
field is NO, all other values should be considered to be
incorrect. This field is read only.

I/O Card Input Light
Indicates whether the IOC is receiving input from the device or
communication link associated with this card. This is a
read-only field.

Link Light
Indicates whether the LRC detects received light from the
multiplexed fiber optic link attached to the 9729. This is a
read-only field.
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Laser Output
Indicates whether the LRC’s laser output is at the nominal
value. Possible values are NORMAL, indicating that the laser
output is within acceptable limits, and REACHING END OF
LIFE, indicating that the laser output is not within acceptable
limits and must be replaced. If the LRC must be replaced,
contact IBM Customer Support. This field is read only.

Laser Drive
Indicates whether the LRC’s laser drive is within acceptable
limits. Possible values are OK, indicating that the laser drive is
within acceptable limits, and FAILED, indicating that the laser
drive is not within acceptable limits and must be replaced. If
the LRC must be replaced, contact IBM Customer Support.
This field is read only.

Input Light Source/Destination
The selection name of the input light source/destination device
to which the IOC is connected. This value is automatically
updated when the card is associated with the input light
source/destination device. The default value is NONE. This
field is read only.

Adding a Connection between 9729s
Use the following procedure to add a connection between two 9729s:

1 Select Edit  from the NetView menu bar to open the Edit menu.

2 Select Add  from the Edit menu to open the Add menu.

3 Select Connection  to open the Connection menu.

4 Select the type of connection you want, and the source and destination
devices. The Add Object dialog box appears.

5 In the Add Object dialog box, click on the Label  field and enter the
connection’s label.

6 Click on the Selection Name  field and enter the connection’s selection
name.

7 In the Add Object dialog box, click OK. The connection is displayed, along
with a graphic display of the status of the fiber link.

Note:  You cannot add a connection between two 9729s if either of the devices
already has a connection to another 9729. You cannot add a connection between
a device with a single fiber card and one with a dual-fiber card.
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Deleting a Connection Between 9729s
Use the following procedure to delete a connection between two 9729s:

1 Select the connection you want to delete by clicking on its symbol.

2 Select Edit  from the NetView menu bar to open the Edit menu.

3 Select Delete  from the Edit menu to open the Delete menu.

4 Select Object  from the Delete menu to open the Object menu.

5 Select From All Submaps . A warning dialog box appears.

6 In the warning dialog box, click OK. The connection is deleted from all
submaps.

Viewing a Description of a Connection Between 9729s
Use the following procedure to view a description of the connection between two
9729s.

1 Select the connection you want to view by clicking on its symbol.

2 Select Edit  from the NetView menu bar to open the Edit menu.

3 Select Modify/Describe  from the Edit menu to open the Modify/Describe
menu.

4 Select Object  from the Modify/Describe menu to open the Object Description
dialog box.

5 In the Object Description dialog box, select IBM9729_EVENT from the Object
Attributes list and click View/Modify Object Attributes . A dialog box
appears listing connection-specific parameters.

For a single fiber connection, the following information is displayed:

9729 Source
The selection name of the source 9729. This field is read only.

9729 Destination
The selection name of the destination 9729. This field is read only.

Link Status
Indicates the status of the link. This field is read only.

52 9729 Operator’s Manual  



  
 

For a dual-fiber connection, the following additional information is displayed:

Fiber Used
Indicates which fiber is being used, primary or secondary.

Fiber Current Switching Mode
Indicates the current switching mode in the format
Source_Switching_Mode : Destination_Switching_Mode. A value of
HOLD indicates that the 9729 is forced to use the current fiber, even
though it could be bad. A value of AUTO indicates that the 9729
performs automatic fiber switching from the bad fiber to the good.

Last Switching Command
Indicates the last switching command performed by the SNMP
subagents associated with the devices on either end of the link. This
field is read only.

The format is:

source_host_switching_command :
destination_host_switching_command

where each switching command takes one of the following values:

PRIMARY The 9729 was forcibly switched to the primary fiber

SECONDARY The 9729 was forcibly switched to the secondary
fiber

HOLD The 9729 is forced to use the current fiber (primary
or secondary) even though it may be bad

AUTO The 9729 performs automatic protection fiber
switching from the bad fiber to the good one

Source Switching Command
Displays the switching command that you want to issue to the source
device on the connection. Values are:

Unset Does not change the fiber switching mode

PRIMARY Forcibly switches the link to the primary fiber, even if
it is bad

SECONDARY Forcibly switches the link to the secondary fiber, even
if it is bad

HOLD Forces the 9729 to use the current fiber (primary or
secondary) even though it may be bad

AUTO Allows the 9729 to perform automatic protection fiber
switching from the bad fiber to the good

To set the new switching mode, click Verify . The status of the
SNMP set request is displayed in the Messages field.

Destination Switching Command
Displays the switching command that you want to issue to the
destination device on the connection. Possible values are:

Unset Does not change the fiber switching mode
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PRIMARY Forcibly switches the link to the primary fiber, even if
it is bad

SECONDARY Forcibly switches the link to the secondary fiber, even
if it is bad

HOLD Forces the 9729 to use the current fiber (primary or
secondary) even though it may be bad

AUTO Allows the 9729 to perform automatic protection fiber
switching from the bad fiber to the good

To set the new switching mode, click Verify . The status of the
SNMP set request is displayed in the Messages field.

Adding a Connection Between a 9729 and a Remote Host
Use the following procedure to add a connection between a 9729 and a remote
host:

1 Select Edit  from the NetView menu bar to open the Edit menu.

2 Select Add  from the Edit menu to open the Add menu.

3 Select Connection  from the Add menu to open the Connection menu.

4 Select the 9729 by clicking on its symbol.

5 Select the remote host by clicking on its symbol. The Add Object dialog box
appears.

6 In the Add Object dialog box, select IBM9729_EVENT from the Object
Attributes list and click Modify/Describe . The Add Object - Set Attributes
dialog box appears.

7 In the Add Object - Set Attributes dialog box, click on the 9729 Card Number
field and enter the card number to which you want to attach the remote host.

8 In the Add Object - Set Attributes dialog box, click Verify .

9 When the verification is successful, click OK in the Add Object - Set
Attributes dialog box. You are returned to the Add Object dialog box.

10 In the Add Object dialog box, click on the Label  field and enter the
connection label.

11 Click on the Selection Name  field and enter the connection’s selection
name. The connection between the 9729 and the remote host is displayed.
In the object representation of the 9729 card, the field Input Light
Source/Destination is updated with the selection name of the remote host.

Once the connection is established, the LRC and IOC associated with the
connection are colored pink if all the card’s parameters indicate normal
transmission.
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Deleting a Connection Between a 9729 and a Remote Host
Use the following procedure to delete a connection between a 9729 and a remote
host:

1 Select the connection to be removed by clicking on its symbol.

2 Select Edit  from the NetView menu bar to open the Edit menu.

3 Select Delete Object  from the Edit menu to open the Delete Object menu.

4 Select From All Submaps . A warning dialog box appears.

5 In the warning dialog box, click OK. The connection is deleted from all
submaps and the associated parameters are reset to reflect the absence of
the connection.

Viewing a Description of a Connection Between a 9729 and a Remote
Host

Use the following procedure to view information about a connection between a
9729 and a remote host.

1 Select the connection by clicking on its symbol.

2 Select Edit  from the NetView menu bar to open the Edit menu.

3 Select Modify/Describe  from the Edit menu to open the Modify Describe
Menu.

4 Select Object  from the Modify/Describe menu. The Object Description dialog
box appears.

5 In the Object Description dialog box, select IBM9729_EVENT from the Object
Attributes list and click View/Modify Object . A dialog box appears listing the
following connection parameters:

9729 Device
The selection name of the 9729 that forms one end of the connection.
This field is read only.

9729 Card Number
The card number of the card to which the remote host is connected.
This field is read only.

Input Light Source/Destination
The selection name of the remote host that forms one end of the
connection. This field is read only.
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Interpreting Graphic Status Information for a 9729
NetView uses color-coding to indicate the status of managed devices. The status
of a device is derived from the status of its components and the type of propagation
you have chosen. Consult your NetView documentation for information on status
propagation.

Table 2 shows the default color-coding scheme used for the 9729 and its
components.

Table 2. Default Status Color Coding

Symbol Color Meaning

Diagnostic card Green All diagnostic card parameters indicate normal status.

Diagnostic card Red The device is not responding to polls by SNMP subagent.

Diagnostic card Yellow The device suffers from power supply, grating control and/or
cabinet temperature faults.

Diagnostic card Blue Not able to retrieve management information pertaining to
the diagnostic card from the SNMP Subagent. The cause
could be network link failures, agent/subagent failures, or
lost SNMP packets.

LRC and IOC Green All LRC and IOC parameters indicate normal status.

LRC and IOC Yellow The LRC and IOC have installation, input light, link light,
laser output and/or laser drive faults.

LRC and IOC Pink The LRC and IOC are functioning normally and are being
associated with a remote device on the NetView topology
map. This color code allows you to determine which LRCs
and IOCs are actually being used for data transmission.

LRC and IOC Blue Not able to retrieve management information pertaining to
the LRCs and IOCs from the SNMP subagent. The cause
could be network link failures, agent/subagent failures, or
lost SNMP packets.

9729 to 9729 Fiber Link
Symbol

Black The link is up. For the device that has the dual-fiber card,
this also means that the primary fiber is being used.

9729 to 9729 Fiber Link
Symbol

Red The link is down.

9729 to 9729 Fiber Link
Symbol

Yellow Not able to retrieve management information pertaining to
the diagnostic card from the SNMP subagent. The cause
could be network link failures, agent/subagent failures or
lost SNMP packets. For the device that has the dual-fiber
card, this also means that the device is using the
SECONDARY fiber to transmit the data or that the source
and destination devices do not agree on the fiber that is
being used.

You can define your own color coding schemes for reporting device, card, and link
faults. For more information see Appendix C, “Customizing Your NetView Graphic
Display” on page 69.
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Resolving SNMP Trap Information to a 9729
Using a 9729-specific trap reporting application, you can determine which 9729,
and which card within the 9729, is responsible for a particular trap.

When a trap is received, the submap containing the responsible nodes is displayed,
and the nodes are highlighted. Once you have detected the trap, you can turn off
the highlighting using the following procedure:

1 Select the correct device by clicking on its symbol.

2 Select View  from the NetView menu bar to open the View menu.

3 Select Highlights  from the View menu to open the Highlights menu.

4 Select Undo Highlights .

You can determine which component of the 9729 is responsible for the trap by
double-clicking the symbol of the 9729 and viewing the status of each component
on the device submap. See “Interpreting Graphic Status Information for a 9729” on
page 56 for more information.

Exclude traps for a particular device using the following procedure:

1 Select the 9729 by clicking on its symbol.

2 Select Options  from the NetView menu bar to open the Options menu.

3 Select Unmanage Objects  from the Options menu.

To resume monitoring the device, use the following procedure:

1 Select the 9729 by clicking on its symbol.

2 Select Options  from the NetView menu bar to open the Options menu.

3 Select Manage Objects  from the Options menu.

You can exclude traps from a particular card within a 9729 using the following
procedure:

1 Open the 9729 device submap by double-clicking on the 9729 symbol.

2 Select the card from the device submap by clicking on it.

3 Select Options  from the NetView menu bar to open the Options menu.

4 Select Unmanage Objects  from the Options menu.
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To resume monitoring the card, use the following procedure:

1 Open the 9729 device submap by double-clicking on the 9729 symbol.

2 Select the card from the device submap by clicking on it.

3 Select Options  from the NetView menu bar to open the Options menu.

4 Select Manage Objects  from the Options menu.

Auto-discovery of 9729s
You can use a 9729-specific NetView discovery application to automatically
discover the 9729s managed by a particular agent and add them to submaps using
the following procedure:

1 Select the agent by clicking on its symbol.

2 Select Tools  from the NetView menu bar to open the Tools menu.

3 Select IBM9729 Discover  from the Tools menu. The 9729s managed by the
agent are discovered and displayed on a submap labeled Discovered
IBM9729 Devices. This submap is deleted and recreated each time you
initiate the discovery process.

The symbols of discovered 9729s that are already present on other submaps
are displayed in purple, while others are colored according to their status.

4 Cut the symbol you want from the Discovered IBM9729 Devices submap
using the following procedure:

a Select the device by clicking on its symbol.

b Select Edit  from the NetView menu to open the Edit menu.

c Select Cut  from the Edit menu.

5 After cutting the symbol, add the device to the correct submap using the
following procedure:

a Open the submap to which the device is to be added.

b Select Edit  from the NetView menu to open the Edit menu.

c Select Paste  from the Edit menu. The device is added to the submap.
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 Troubleshooting
The interactions between NetView and the 9729-specific NetView applications
affect the problem determination process. Problems may involve:

¹ Communication between NetView and the agent
¹ Trap reporting activity

Problems in NetView-Agent Communication
One or more of the following problems could arise in NetView-agent
communication:

¹ In describing any 9729-related symbols, you receive the following message:

Failed to get response from proxy agent

– This message usually indicates that the default timeout used by the
9729-specific applications for communication with NetView is too small.
Correct this problem by setting a new timeout value as described in
“Viewing the Configuration Parameters of a 9729” on page 48.

– This problem could also occur if an incorrect community string is used for
communication. Compare the community string used by NetView with the
one used by the SNMP agent to ensure that they are the same.

– Another cause of this problem is that the SNMP subagent is down. Restart
the SNMP subagent using the muxsnmp command.

¹ In describing any 9729-related symbols, you receive the following message:

Variable does not exist or is read only

This message indicates that the SNMP subagent is down. Restart the SNMP
subagent using the muxsnmp command.

Problems in Trap Reporting Activity
The most common problem involving trap reporting activities is that traps generated
by the SNMP subagent do not produce a change in the graphic display. This can
occur for the following reasons:

¹ The SNMP configuration does not contain an entry for the NetView host in the
Trap Descriptions field.

To correct this problem, reconfigure the SNMP agent to ensure that the
NetView host is listed in the Trap Destinations field.

¹ NetView does not have a symbol representing the faulty 9729.

To correct this problem, use the 9729 autodiscovery application to determine all
9729s managed by the SNMP subagent generating the traps. Add any new
devices to the NetView topology submap.

¹ The 9729 responsible for the trap is not being managed by NetView.

To correct this problem, manage the device as described in “Resolving SNMP
Trap Information to a 9729” on page 57.
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Chapter 5. Link Initialization Procedure

CAUTION:
The use of controls or adjustments or the performance of procedures other
than those specified in this manual may result in hazardous radiation
exposure.

For translations of this safety notice, see Appendix A, “Safety Notices” on page 63.

Use the following procedure any time the Ready LED on an LRC is not lit.

1 If the Green Ready LED on an LRC is not lit, press the Test Laser  button on
the LRC.

2 The Green Ready LED should now turn on. If the LED does not turn on,
consult your IBM service representative.
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 Appendix A. Safety Notices

This appendix contains safety information for this book.

9729 Laser Safety Compliance

The 9729 is a CLASS 1 LASER PRODUCT and is certified to comply with IEC 825-1:1993 / EN
60825-1:1994 and 21 CFR subchapter J of DHHS.

The laser’s average output level is held constant by an automatic power control circuit. The average
power output of the laser is 900 microwatts, under normal operating conditions, at time of manufacture.
The laser is modulated with a dc balanced signal at a maximum data rate of 1.0625 gigabits per second.
The automatic power control circuit operates in the absence of a signal.

If the automatic power control system fails, the system will still remain Class 1.

The laser wavelengths in the system are between 1539.5 nanometers (nm) and 1559.5 nm at the time of
manufacture. The wavelengths will remain between 1539 nm and 1560 nm after manufacture.

The average power of the laser can increase or decrease by 100 microwatts after manufacture. The
system contains an Open Fiber Detection Circuit to limit laser exposure in the event of an open fiber at the
output of the system. The time delay before limiting occurs is 1 second maximum. Pressing the Test
Laser button on the Laser Receiver card defeats the Open Fiber Detection Circuit for that card, for the
purpose of measurements and troubleshooting. Installing the jumper labelled “Test” on the Laser/Receiver
card also defeats the Open Fiber Detection Circuitry. It is expected that there will be a measurement
uncertainty in the test equipment of +0/−50% due to connector insertion loss.

9729 ISC Card Laser Safety Compliance Requirements

The 9729 ISC card is designed and certified as a Class 1 laser product. It is to be used only with another
IBM-produced ISC device or a certified equivalent in a point-to-point configuration. The equivalent must
contain the Open Fiber Control system as described in the Fiber Channel standard. This is a requirement
for correct operation of the ISC card.

CAUTION:
Connection of an ISC card to a non-approved optical source, or otherwise operating the ISC card
in a manner inconsistent with its design and function may result in hazardous radiation exposure,
and may be considered an act of modifying or new manufacturing of a laser product under US
regulations contained in 21 CFR(J) or requirements contained in IEC 825-1 or EN 60825-1.

The person performing such an act is required by law to recertify and reidentify the product in
accordance with the provisions of 21 CFR(J) for distribution in the USA, and in countries subject
to the requirements of IEC 825-1 or EN 60825-1 are responsible for compliance with those
requirements.

 Copyright IBM Corp. 1995, 1997  63



  
 

 Caution Notices
Caution:
The use of controls or adjustments or the performance of procedures other than those specified in
this manual may result in hazardous radiation exposure.

LET OP:
Het wijzigen van instellingen of het uitvoeren van procedures die niet in deze handleiding worden
beschreven, kan leiden tot blootstelling aan gevaarlijke stralingen.

Cuidado:
O uso de controles e ajustes ou o desempenho de procedimentos diferentes daqueles
especificados neste manual pode resultar em risco de exposição à radiação.

Pas på!
Undgå farlig stråling: Anden anvendelse af justeringsknapper eller andre fremgangsmåder end
dem, der er angivet i denne vejledning, kan resultere i farlig stråling.

Varoitus:
Muut kuin tässä julkaisussa mainitut säädöt tai toimet voivat altistaa vaaralliselle säteilylle.

Attention:
Pour éviter tout risque d'exposition au rayon laser, respectez les consignes de réglage et
d'utilisation des commandes, ainsi que les procédures décrites dans le présent manuel.

Achtung:
Steuer- und Einstellelemente sowie Verfahren nur entsprechend den Anweisungen im vorliegenden
Handbuch einsetzen. Andernfalls kann gefährliche Laserstrahlung auftreten.

Attenzione:
L'utilizzo di controlli, regolazioni o l'esecuzione di procedure non descritte nel presente manuale
possono provocare l'esposizione a radiazioni pericolose.

Advarsel:
Hvis du bruker styringsutstyr eller utfører justeringer eller rutiner som ikke er nevnt i denne boken,
kan det føre til farlig stråling.
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Cuidado:
A utilização de controlos ou regulações ou a execução de procedimentos diferentes dos
especificados neste manual pode resultar no perigo de exposição a radiações.

Precaución:
La utilización de controles o ajustes o el seguimiento de procedimientos distintos a los
especificados en este manual pueden provocar una exposición a radiaciones peligrosas.
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Appendix B. Power Plug Requirements

Figure 4. 9729 Power Cable Plugs

Figure 5. Power Plug Requirements by Country (200–250 volts)

Country Plug

Afghanistan 18
Angola 18
Antigua 23
ARAMCO 18
Argentina 2

Armenia 18
Aruba 5
Australia 6
Austria 18
Azerbaijan 18

Country Plug

Bahamas 5
Bahrein 23
Bangladesh 22
Barbados 5
Belgium 18

Belorussia 18
Bermuda 23
Bolivia 5
Brazil 5
Brunei 23

Country Plug

Bulgaria 18
Channel Islands 23
Chile 25
Colombia 2
Costa Rica 5

Croatia 18
Curacao 5
Cyprus 23
Czech Republic 18
Denmark 19
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Country Plug

Dominican Republic 5
Dubai 23
Ecuador 5
Egypt 18
El Salvador 5

Estonia 18
Ethiopia 25
Finland 18
Fiji 23
Germany 18

Georgia 18
France 18
France Overseas 18
Ghana 23
Greece 18

Guatemala 5
Guyana 23
Haiti 5
Honduras 5
Hong Kong 23

Hungary 18
Iceland 18
India 23
Indonesia 18
Iran 18

Iraq 23
Ireland 23
Israel 32
Italy 25
Jamaica 5

Japan 5
Jordan 23
Kazakhstan 18
Kenya 23
Kirgizstan 18

Korea (Republic of) 18
Kuwait 23
Latvia 18
Lebanon 18
Libya 25

Liechtenstein 24
Lithuania 18
Luxembourg 18
Macau 18
Malawi 23

Malaysia 23
Malta 23
Mexico 10
Moldavia 18
Mozambique 18

Country Plug

Myanmar 22
Nepal 23
Netherlands 18
Netherlands Antilles 5
New Zealand 6

Nicaragua 5
Nigeria 23
Norway 18
Oman 23
Pakistan 22

Panama 5
Paraguay 2
Peoples’ Rep of China 23
Peru 5
Philippines 5

Poland 18
Portugal 18
Qatar 23
Romania 18
Russia 18

Saudi Arabia 18
Sierra Leone 23
Singapore 23
Slovakia (Republic of) 18
Slovenia 18

Somalia 23
South Africa 22
Spain 18
Sri Lanka 22
Sudan 18

Swaziland 18
Sweden 18
Switzerland 24
Syria 18
Tadzhikstan 18

Taiwan 5
Tanzania 23
Thailand 5
Trinidad and Tobago 5
Turkey 18

Turkmenistan 18
Uganda 23
Ukraine 18
United Arab Emirates 23
United Kingdom 23

Uruguay 2
Uzbekistan 18
Venezuela 5
Western Samoa 6
Yemen 23

Country Plug

Yugoslavia 18
Zaire 18
Zambia 23
Zimbabwe 18
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Appendix C. Customizing Your NetView Graphic Display

You can define your own color coding schemes for reporting device, card, and link faults using the fault
color coding configuration file IBM9729_CONF in the directory /usr/OV/conf. The format of this file is
described below.

Line 1: diagnostic card Faults
Line 1 has the following format:

OP:a,b,c,d,e

where:

a Operational status
b Power supply 1
c Power supply 2
d Grating control system
e Cabinet temperature

and each variable can take one of the following values:

R Red: critical fault
Y Yellow: non-critical fault

For example, this line 1:

OP:R,R,Y,R,Y

would indicate that a failure of the 9729 to respond to polls (operational status of DOWN), a primary
power supply failure, and a grating control system failure are all considered critical faults.

Line 2: LRC and IOC Faults
Line 2 has the following format:

CD:a,b,c,d,e

where:

a LRC installed
b IOC input light
c Link light
d Laser output
e Laser drive

and each variable can take one of the following values:

R Red: critical fault
Y Yellow: non-critical fault

For example, this line 2:

CD:R,Y,Y,R,Y

would indicate that a card installation failure and a card laser output failure are considered critical
faults.
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If you do not have all ten LRCs and IOCs installed, it is recommended that you “unmanage” the cards
that are not installed by following this procedure for each card that is not installed:

1 Select the symbol of the card

2 Choose the NetView menu option Options...Unmanage Objects .

If the card is installed later, you can choose to manage it by selecting the NetView menu option
Options...Manage Objects .

Line 3: Fiber Link Faults
Line 3 has the following format:

FL:a,b,c

where:

a Link status
b Primary fiber used
c Secondary fiber used

and each variable can take one of the following values:

R Red: critical fault
Y Yellow: non-critical fault
G Green or normal

In this line, you have the option to choose the color that you want to indicate the fiber in use. For
example, this line 3:

FL:R,G,Y

would indicate that a link failure is a critical fault. With the link up, Black indicates that the primary
fiber is being used and Yellow means that the secondary fiber is being used.

Line 5: Polling Period Specification

Periodic polling increases the reliability of the status information. Relying on traps from the SNMP
subagent alone is not advisable, as the trap packets can get lost while in transit due to, for example,
network congestion or link failure along the packet’s route. The polls that are generated by the
9729-specific, NetView application poll all the device MIB values; consequently, you do not have to
define your own polls.

Line 5 has the following format:

PP:a

where:

a Polls should be sent to the 9729s every a * 10 seconds.

For example, this line 5:

PP:2

would indicate that a poll is sent every 2 * 10 seconds = 20 seconds.

Use a poll period of 0 to indicate that no polling should be performed. This value is the default.

The recommended polling period is 1 minute (poll period = 6) when a single 9729 is managed by the
NetView application. Increase the polling period by 60 seconds for each additional 9729 that is
managed by the NetView application. For example, if four 9729s are being managed, the polling
period should be 4 minutes, or

PP:24
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If you want to change the color coding scheme online:

1 Edit the file /usr/OV/conf/IBM9729, making changes according to the formats above

2 Select the NetView menu option Tools...IBM9729 Reload Reload Configuration File

If you want to change, for example, only the poll time interval:

1 Edit the last line of the file /usr/OV/conf/IBM9729

2 Select the NetView menu option Tools...IBM9729 Change Polling interval
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Appendix D. Fiber Optic Cable Specifications

This section contains specifications for the following equipment:

¹ ESCON Multimode Jumper Cable
¹ Coupling Facility Channel Single-Mode Jumper Cable
¹ OC-3 Fiber Cable
¹ FDDI Jumper Cable

 ¹ F-ENET Cable

Note:  The symbol µm denotes micron, which is one millionth of a meter.

ESCON Multimode Jumper Cable Specifications

 Optical specifications
Type of fiber Graded index with glass core and cladding

Operating wavelength 1300 nm

Core diameter 62.5 ±3.0µm

Cladding diameter 125 ±3.0µm

Ferrule outer diameter 2.4984 ±0.0004 mm

Numerical aperture 0.275 ±0.015

Minimum modal bandwidth 500 MHz¹km

Attenuation 1.75 dB/km maximum

 Physical Specifications
Connector color Black

Jacket color Orange

Jacket outside diameter 4.8 mm (0.188 in.)

Weight 20 grams per meter (0.013 lb/ft)

Installation tensile strength 1000 newtons (225 lb) maximum

Minimum bend radius (during installation)
4.0 mm (0.157 in.); 5 seconds maximum at 400 newtons (90 lb)

Minimum installed bend radius

No load: 12 mm (about 0.5 in.)
Long-term residual: 25 mm (about 1.0 in.) at 89 newtons (20 lb)

maximum

Flammability Underwriters Laboratory-rated OFNR (Optical Fiber Nonconductive
Riser) UL-1666 (plenum UL-910 is also acceptable)

Crush resistance 500 newtons per cm (286 lb/in.) maximum

Maximum unsupported vertical rise
100 m (328 ft)

Connector IBM Duplex connector, IBM P/N 5605519, or equivalent
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 Environmental Specifications
Operating environment Inside buildings only

Operating temperature 10° to 60°C (40°F to 140°F)

Operating relative humidity 5% to 95%

Storage and shipping temperature −40°C to 60°C (−40°F to 140°F)

Lightning protection None required

Grounding  None required

Coupling Facility Channel Single-Mode Jumper Cable Specifications

Optical Specifications (at 1300 nm Wavelength)
Operating wavelength 1270 to 1355 nm

Mode field diameter 8.7 to 10.0 µm

Zero dispersion wavelength 1310 ±10 nm

Dispersion (1270–1340 nm) 3.5 ps/(nm¹km) maximum

Cutoff wavelength 1260 nm maximum

Attenuation (1270–1340 nm) 0.8 dB/km maximum

 Physical Specifications
Connector color Grey

Jacket material Yellow polyvinyl chloride (PVC)
Jacket outside diameter - zip cord
Weight: 20 grams/m (0.013 lb/ft)

Installation tensile strength 1000 newtons (225 lb) maximum

Minimum bend radius (during installation)
50.0 mm (1.969 in.); 5 seconds maximum at 100 newtons (11.5 lb)

Minimum installed bend radius

No load 30 mm (1.18 in.)
Long-term residual 50 mm (1.969 in.) at 80 newtons (18 lb)

maximum

Flammability Underwriters Laboratory-rated OFNR (optical fiber nonconductive
riser) UL-1666

Crush Resistance 889 newtons per cm (200 lb/in.) maximum

Maximum unsupported vertical rise
100 m (328 ft)
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 Environmental Specifications
Operating environment Inside buildings only

Operating temperature 0° to 60°C (32°F to 140°F)

Operating relative humidity 8% to 95%

Storage and shipping temperature −40°C to +60°C (−40°F to 140°F)

Lightning protection None required

Grounding  None required

OC-3 Cable Specifications

OC-3 connections are supported via the ESCON or ETR/ESCON adapter. Figure 6 shows the
connections for an ESCON multimode jumper cable. This customer-provided cable will allow attachment
of a 9729 to OC-3 multimode media.

Figure 6. Specifications for OC-3 Fiber Cable

Note the orientation of the connector keys and connect ESCON fiber B to SC fiber connector A, and
ESCON fiber A to SC fiber connector B.

 Optical Specifications
Core diameter 62.5 ±3.0µm

Cladding diameter 125 ±3.0µm

Type of fiber Multimode graded index with glass core and cladding

 Physical Specifications
Maximum length 100 m (328 ft.)

SC Connector type Amphenol 954 series duplex SC (Amphenol P/N 954-101-5210) or
equivalent

ESCON Connector Duplex, IBM P/N 5605519 or equivalent
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FDDI Jumper Cable Specifications

 Optical Specifications
Wavelength  1300 nm

Core diameter 62.5 ± 3.0µm

Cladding diameter 125 ± 3.0µm

Numerical aperture 0.275 ± 0.015

Minimum modal bandwidth 500 MHz¹km

Optical loss 1.75 dB/km maximum

 Physical Specifications
Connector color Pearl

Connector type FDDI MIC connector (Amphenol 963 Series or equivalent)

Jacket material Orange polyvinyl chloride (PVC), plenum rated

Jacket outside diameter 4.8 mm (0.189 in.)

Weight 20 g/m (0.013 lb/ft)

Installation tensile strength 1000 newtons (225 pounds) maximum

Minimum bend radius during installation
4.0 mm (0.157 in.); 5 seconds maximum at 400 newtons (90 lb)

Minimum installed bend radius

No load 12 mm (0.5 in.)
Long-term residual 25 mm (1.0 in.) at 89 newtons (20 lb)

maximum

Flammability Underwriters Laboratory-rated OFNR (optical fiber non-conductive
riser) UL-1666 or OFNP (optical fiber non-conductive plenum)
UL-910

Crush resistance 500 newtons per cm (286 lb/ft) maximum

Maximum unsupported vertical rise
100 m (328 ft)

 Environmental Specifications
Operating environment Inside buildings only

Operating temperature 0°C to 60°C (32°F to 140°F)

Operating relative humidity 8% to 95%

Storage and shipping temperature −40°C to 60°C (−40°F to 140°F)

Lightning protection None required

Grounding  None required
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F-ENET Cable Specifications

F-ENET connections are supported via the FDDI adapter. Figure 7 shows the connections for this cable.

Figure 7. Specifications for F-ENET Cable

 Optical Specifications
Wavelength  1300 nm

Core diameter 62.5±3.0µm

Cladding diameter 125±3.0µm

Numerical aperture 0.275±0.015

Minimum modal bandwidth 500 MHz¹km

FDDI connector MIC (Amphenol 963 series or equivalent )

F-ENET connector FDDI MIC (ISO/IEC 9314-3)
ST (BFOC/2.5)
Duplex SC

Maximum length 10 m (33 ft)

Type of fiber Multimode graded index with glass core and cladding

Zero dispersion wavelength 1295 nm to 1365 nm

Dispersion slope <0.093 ps/nm²¹km
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