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Starting the Operator Tutorials
The online tutorial provided with the Infoprint Manager Operations GUI consists of these sets of lessons:

Before you start
Provides lessons to help you learn more about printing concepts and setting up the printing environment.

Using the Infoprint Manager Operations GUI
Provides lessons to help you navigate in the GUI and customize the look and feel of the GUI.

Working with printers
Provides lessons to help you understand how to use the Operations GUI to manage your printers.

Working with jobs
Provides lessons to help you understand how to use the Operations GUI to manage your jobs.

The lessons were designed as an aide for printer operators who may be new to a printing environment or for anyone who
wants to learn more about the functions provided in the Infoprint Manager Operations GUI.

The lessons were designed to be read in the order they are presented.  They provide conceptual information about using
the Operations GUI as well as actual tasks you will perform from the most simple task to the most complex task, using all
of the functions provided in the Operations GUI.

You will be asking your Infoprint Administrator to set up the printing environment and to create jobs and printers for your
use while performing the procedures described in the lessons.

Start first with the introductory lesson called Before you start.
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Before you start
These lessons will help you understand how to use the Operations GUI in your printing environment:

Click the button to open each lesson.
Using the online tutorials  >

Describes the lessons and summarizes the learning objectives for the printer operator using this tutorial.

Understanding printing concepts  >

Describes printing concepts that might be new to you as a printer operator.

Setting up the environment  >
Describes what setup the Infoprint Administrator should complete before the printer operator can do the tutorials.
Setup includes things like installing the Infoprint Manager software, creating printers, and submitting jobs for use in
the tutorials.

Getting documentation for Infoprint Manager  >
Describes how to find documents in the Product Library on the Printing System web site and how to download the
PDF files of documents, including this tutorial, from the product CD-ROM.

Starting the Operations GUI from a Windows desktop  >

Describes how to start the Operations GUI using the desktop icon on Windows 95, Windows NT, Windows 2000, or
Windows ME.

Starting the Operations GUI from an AIX desktop  >

Describes how to start the Operations GUI from an AIX desktop.

Once you complete these lessons, you should understand some important concepts about how you can use the
Operations GUI to manage printers and jobs, how your printing environment is configured, and how to get started using
the GUI.

You should continue with Using the Infoprint Manager Operations GUI which will teach you more about using the GUI.
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Using the online tutorials
Open the tutorials using Help->Tutorial from the menu bar of the Administration and Operations GUI.  A separate Table
of Contents is provided for the operator tutorials; click the second book icon to open it.

Click the icon or the title of the topic to display the corresponding overview tutorial topic in the right pane.  These
overview tutorial topics contain links into the individual lesson topics.

Lesson topics display in a smaller window that stays open so that you can perform the steps described while you use the
Operations GUI.  While you are performing the steps described in the lesson topics, you can close the main help window
if you like.

There are two types of lessons:

Lessons that provide general conceptual information about the Operations GUI and how to navigate in it
Lessons that take you through specific procedures that are meant to simulate how you might use the GUI to manage
printers and jobs

 The lessons are presented in a certain order so that the correct type of object is available for each task that you perform.
For that reason, you should try to do them in the order they are presented in this tutorial.  Start with the first lesson and
then just click the forward icon at the bottom of the lesson to move on to the next one.

 
 You can close a lesson topic at any time by clicking the close button in the upper-right corner of the help window.

 
 You should try to perform the steps described in the lessons using this online version of the tutorial while doing the steps
in the actual Operations GUI.  If you can't run the GUI, you can read the printed version of the tutorial because it has
screenshots that illustrate the actions that you would do in the GUI.

 Lessons that ask you to perform an action are organized with these headings so that you'll quickly be able to see what
you will learn and how to complete the actions:

 Objectives:
 States what you will learn from the lesson and what task dialog you will use in the GUI.

 Prerequisites:
 Describes any steps you need to do to prepare the GUI before doing the procedure.  This is to make sure that the
actions you'll need are available on the menu, for example.

 Concepts:
 Describes the general concepts being taught by the lesson.

 Procedures:
 Describes the steps you'll take in the GUI to complete the action being described.

 Summary:
 Summarizes what was learned in the lesson and tells what you'll learn in the next lesson.

 Screen captures showing an example of how the window or dialog will look after you've done the procedure are included
in the hardcopy version of these tutorials, when possible.
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Understanding printing concepts
Following are some of the most common concepts that you should be familiar with when you start using the Operations
GUI.

Server
In Infoprint, a server is a program that schedules, routes, and checks print jobs.

Note:  You'll use the Server menu to show all servers running in your network.

Client
A client is the Infoprint Manager Operations GUI program that allows you to work with the server program.  It lets you
move jobs, enable printers, change job priority, and so on.  The client can run on the same workstation as the server
or on a different Windows or AIX workstation.  On AIX, the client is installed with AIX server.

Queue
In the Advanced Infoprint view, a queue holds print jobs until they are ready for processing and printing.  The queue
also shows the printers available to print the jobs.  You'll use filtering options to select queues that contain jobs and
printers you want to monitor.

Actual destination (physical printer)
In Infoprint, an actual destination (or printer) is an output device that performs the printing or transmission function.  It
can be a physical printer, a fax machine, or an email server, however the Operations GUI supports just printers.  Jobs
are sent to printers for processing and printing.

Note: You'll use the Printer menu to select the actions you want to perform on the selected printer.

Job
In Infoprint, a job consists of one or more documents that are submitted to be printed.  A job includes the data to be
printed and the resources such as fonts, images, and overlays.  You can modify job attributes using the Job
Properties notebook.

Note: You'll use the Job menu to select the actions you want to perform on the selected job.

Queued jobs
These are jobs that are waiting to be printed.

Retained jobs
These are jobs that may have already been printed.  Because they have a retention time set, they are saved on the
server in the retained jobs area until their retention period expires.

Note:  You'll use the Job menu to select actions you want to perform on retained jobs.

A more detailed list of terms is provided in the Glossary.  Select "Glossary" from the Table of Contents in the left pane of
the main help window .
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Setting up the environment
Objectives:
Before you can run these tutorials using the Infoprint Manager Operations GUI, it must be set up (or configured) to
communicate with the Infoprint Manager Server. This is so that when you perform actions on jobs and printers, the server
can carry those actions out.

In this lesson, you'll ask your Infoprint Administrator to perform the following steps to set up the environment so that you
can work with printers and jobs. You will ask your Infoprint Administrator to:

Install the Infoprint Manager Server software on a Windows 2000, Windows NT, or AIX operating system and
determine where you should run the Operations GUI from. You can run the Operations GUI either from the Windows
client machine or from the server machine.
Create a PSF Command printer. This is a printer that accepts many types of data streams but most importantly, it
accepts very simple ASCII jobs. Note:  The printers that will be created for these tutorials are not real physical
printers. However, they will respond to the actions you perform as if they were real printers attached to the server,
with a few exceptions (these are noted).
Send several jobs for your use while you perform the steps in these tutorials.

Prerequisites:
Your Infoprint Administrator will be installing the Infoprint Manager Server software, the Infoprint Manager Administration
GUI, and the Infoprint Manager Operations GUI. To install the GUIs on Windows, he or she should use the installation
instructions described in "Installing Infoprint Manager GUI Software" in the Readme included on the Infoprint Manager
CD-ROMs.

Software to install the Infoprint Manager Server and the GUIs is included on the Infoprint Manager Server CD-ROM;
the GUIs are automatically installed with the server software on the server machine.
Software to install all views of the Infoprint Manager GUIs is included on the Common Client CD-ROM so that you can
install the GUIs on a Windows client machine and run them from the client.

Infoprint Administrator procedure to set up the printing environment:
Note:  This procedure must be performed by your Infoprint Administrator because it requires that Infoprint objects be
created so that you can use them in these lessons.

Before the printer operator can perform the steps described in these online tutorials, you must set up the environment so
that jobs can be sent to printers.

If you are experienced with setting up a printing environment, use the following list as a reference. It summarizes the
detailed steps below:

Install the Infoprint Manager Server software.
Install the Advanced Administration and Operations GUI on a Windows client machine (this is optional if you use the
GUIs on the server).
For AIX servers, create a server called tutor. For NT servers, a default server was created using the machine name.
For AIX servers, create a queue named tutor-q. For NT servers, a default queue was created using the server name.
For AIX servers, create a logical destination named tutor-ld. For NT servers, a default logical destination was created
using the server name.
Create two PSF Command printers.
Submit a test job to verify the configuration and submit five jobs (with hold) to the logical destination.
Add letter media to the media supported for the printers you created.
Open the Operations GUI and filter on the default server (NT) or the server you created (AIX).

Step 1 - Install the Infoprint Manager Server software:
The Infoprint Manager Server software can run on either a Windows NT operating system or on an AIX operating system.
Before doing this step, decide which operating system you want to install the Infoprint Manager Server software on.

Carefully review and follow the installation instructions, including installing any prerequisites, to install the Infoprint
Manager Server software on either an AIX machine or a Windows NT machine.

If you install the server on an AIX machine, you will be prompted by the IPM Installer to choose either the Basic
Configuration or the Advanced Configuration. You should install the Advanced Configuration so that your
configuration when doing these tutorials matches the examples shown in this tutorials, which were done using the
Advanced Administration and Operations GUIs.
If you install the server on an NT machine, the Advanced Administration GUI and the Advanced Operations GUI are
installed automatically (the other views of the GUI are not supported on the NT server at this time).
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Step 2 - Install the Infoprint Manager Administration and Operations GUIs:
Do this step only if you want to install the Operations GUI on a client Windows machine. This is not required because you
can run the Operations GUI from the server machine you installed in Step 1.

Carefully review and follow the installation instructions to install the Advanced Operations GUI and the Advanced
Administration GUI on a Windows 95/98/NT/2000/ME client machine.

Note: The examples shown in these tutorials were done using the Advanced Operations GUI from the Windows NT
desktop connected to the Infoprint Manager Server software running on an AIX machine.

Step 3 - Create a server:
If you're using the AIX machine, create a server called tutor. If you're using an NT machine, a default server is
automatically created using the machine name for the server name. In either case, the printer operator needs to know the
server name.

Note: If you are running on AIX use the startsrv command to start the tutor server (for example, startsrv -p 9085 tutor).
Note:  The examples in these tutorials were done using an AIX server called tutor.
Step 4 - Create a queue:

Open the Administration GUI. Depending on the type of server you are connected to, you may or may not see a default
queue. If you are connected to an NT server, a default queue called servername-q was automatically created. If you are
connected to an AIX server, you should create a queue named tutor-q using the Queue->Create menu option. See the
online help topic "Create Queue dialog" for help in creating a queue.

Note: The examples shown in these tutorials were done using a queue named tutor-q.

Step 5 - Create a logical destination:
Depending on the type of server you are connected to, you may or may not see a default logical destination. If you are
connected to an NT server, a default logical destination called servername-ld was automatically created. If you are
connected to an AIX server, you should create a default logical destination named tutor-ld using the Logical->Create
menu option. See the online help topic "Copy or create logical destination" for help in creating a logical destination.

Note: The printer operator does not see the default logical destination in the Operations GUI but it needs to exist so that
you can submit jobs to it for use in the operator tutorials.

Step 6 - Create printers:
Create two PSF Command printers so that the printer operator can send jobs to them while doing the steps in this tutorial.
Name the printers prt01 and prt02.

Note:  The printers used in these lessons were created using the Administration GUI Create Printer wizard, as follows:

1. Select Printer->Create->PSF->Command to open the Create PSF Command Printer wizard.
2. Enter the printer name in the Name field.
3. Select Infoprint20 from the Model drop-down list.
4. For AIX servers, enter none in the Device and Printer command fields. For NT servers, enter none in the Printer

command field but leave the Device field blank.
5. Click Next on all remaining panels of the wizard to use default settings. The logical destination you created in Step 5

will be selected to feed the printer you are creating (in these examples, tutor-ld will be selected).
6. Click Finish on the last panel to close the wizard, and create and enable the printer.
Step 7 - Send a test job to the printer (NT only):
Submit a test job to prt01 from the Infoprint Manager Management Console on Windows NT to make sure that the printers
are correctly configured.

Step 8 - Submit jobs for printing:
Submit at least five jobs that the printer operator can use for printing while doing the lessons in this tutorial. You can use
any ASCII job and rename it to match these names if you like.

You can submit jobs from:

The Infoprint Manager Management Console on the Windows NT server
The Windows MS/DOS Command line using the pdpr command
The AIX Command line using the pdpr command

Note: The jobs used in these lessons are named: job01, job02, job03, job04, and job05. All jobs were submitted from a
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Windows NT machine using the following pdpr command from the MS/DOS command line:

pdpr -p servername-ld -x "job-hold=true" c:\job1
where pdpr is the Infoprint Manager command to submit print jobs to a logical destination, -p servername-ld specifies
the target destination (in this case, the default logical destination to which the job was submitted), -x "job-hold=true"
submits the job with in held status, and c:\job1 specifies the job (a simple ASCII job).

Step 9 -Add media for the printers:
From the Advanced Administration GUI on Windows, add letter to the media supported for the printers you created using
the Printer->Change Media dialog. See the online help topic "Change Media dialog (Infoprint 2000 and PSF printers)" for
instructions on adding media using the Media Allowed page in the Change Media dialog.

Step 10 - Filter on the server you created:
Open the Advanced Operations GUI on Windows. In the Select Filter Type dialog, select Servers for the type of object to
filter on. In the Select Servers for Filtering dialog, select to filter on Specific servers and select the server that you
created (AIX) or the default server (NT). With this filter setting, all printers and jobs in the default queue for the server will
be displayed in the GUI.

Note: The examples in these tutorials filtered on an AIX server called tutor.
Summary:
In this lesson you've learned some things about setting up the environment although your Infoprint administrator did
almost all of the work. Before you go on to the remaining lessons in this "Before you begin" tutorial, make sure that you
can do these things from the Operations GUI:

Open the Operations GUI, monitoring the server named servername (our server is named tutor in these lessons).
Check that you see the queue named servername-q (our queue is named tutor-q in these lessons).
Expand the Printers and see at least two printers (our printers are named prt01 and prt02 in these lessons).
Expand the Jobs heading and see at least five jobs (our jobs are named job01-job05 in these lessons).

Note: Please refer to the screen shots at the bottom of each lesson. These are designed to simulate what you would
actually be doing in the Operations GUI.
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Getting documentation for Infoprint Manager
All documents referenced in this tutorial as well as the PDF for the tutorials themselves are available on the World Wide
Web at http://www.ibm.com/printers.  Follow the Infoprint Manager link (under Resources For) to the Infoprint Manager
for AIX site or the Infoprint Manager for Windows NT and Windows 2000 site and then go to Product Library and select
the document.

You can view PDF files on the publications CD-ROM.  Instructions for viewing or printing the publications are included in
either of these documents: IBM Infoprint Manager for AIX User's and Operator's Guide  or IBM Infoprint Manager for
Windows NT and Windows 2000 Getting Started .  If you have access to the internet, you can download the Acrobat
Reader from Acrobat's web site for viewing the PDF file.
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Starting the Operations GUI from a Windows desktop
You can start the Operations GUI by double-clicking the Infoprint desktop icon (or shortcut).  The icon represents the view
of the GUI that is installed on your Windows desktop.  Your Infoprint Administrator should have chosen the view best
suited to your print environment and should delete the shortcuts for views not used in your installation.   If more than one
icon appears on your desktop, ask your Administrator which one you should run.  You could be running the basic,
advanced, or distributed version of the Infoprint Manager Operations GUI, depending on the type of printing you do in your
print shop.  These views are described in a help topic called "Views of the Infoprint Manager GUI."

For this tutorial though, all you have to do to start the advanced view of the Operations GUI is to double-click on the
Advanced Infoprint icon that appears on your Windows desktop.
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Starting the Operations GUI from an AIX desktop
To start the Operations GUI from the AIX desktop in an advanced environment:

1. Click on the Application Manager icon, which looks like an open file drawer with a calculator, to open the Application
Manager window.  Among the application icons, there is a folder icon for the Infoprint application group.

2. Double-click on the Infoprint folder to open the Infoprint Application Group window.  This window displays icons
representing different parts of the Infoprint GUIs.

3. Double-click the icon for the Advanced Operations GUI view.
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Using the Infoprint Manager Operations GUI
These lessons show you how to navigate in the GUI using the controls provided.  These include things like how to use the
menus and how to use the controls inside of dialogs.  You'll also learn about making the GUI look the way you want it to
look, so that it has just the actions on the menus and shows just the details you want to see so that you can quickly
perform the tasks you'll be responsible for in your print shop.

Before you start these lessons, open the Operations GUI and look at the Main window.

Click the button to open each lesson.
Understanding a graphical user interface (GUI)  >

Learn how printer and job objects are represented and managed in the GUI.

Using the Main window in the Operations GUI  >
Learn about using the Main window in the Operations GUI.

Using Windows controls to navigate in the GUI  >
Use standard Windows controls to move around in the GUI.

Using the menus in the Operations GUI  >
Use the menu bar at the top of the GUI.

Using the toolbar in the Operations GUI  >
Use the toolbar in the GUI.

Using the status bar in the Operations GUI  >
Check the status bar for status messages.

Using interface controls  >

Learn about the most common interface controls, like radio buttons and expanding and collapsing nodes in a tree
view.

Working with dialogs  >

Learn about using dialogs while performing tasks in the GUI.

Working with windows in the Operations GUI  >
Open windows inside the Main window.

Customizing the menus and toolbar  >
Learn how to add items to menus and the toolbar and remove items from the menus and the toolbar.

Customizing the details view  >
Learn how to select the details you want to see about printers, jobs, and retained jobs.

Filtering on objects in the Operations GUI  >
Learn how to filter on the different objects you can see in the GUI.

Using the Error Messages window  >

Learn how to open and delete messages in the Error Messages window.

Using online help  >

Learn how to open the help topics provided in the GUI.
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Understanding a graphical user interface (GUI)
The Infoprint Manager Operations graphical user interface (GUI) is a program that helps you manage jobs and printers. It
provides a graphical interface that allows you to select the actions you want to perform on jobs and printers. It allows you
to support hundreds of jobs and printers, monitor printer and job status, and manage printers, jobs, and media supporting
small or large print environments.

The Infoprint Manager Operations GUI was designed as a graphical user interface, which means that graphical icons
are used to represent the objects you will manage in the Infoprint Manager Server. In a graphical user interface, you just
click on an object (a job or a printer) to select it. Then you select the action (or command) that you want to perform on the
selected object from the corresponding menu at the the top of the GUI Main window. So for example, to check the status
of a job, you'll select the object (the job) and then select the action from the Job menu (for example, Job->Check
Status).

You can perform actions on these objects in the Operations GUI: printers, jobs, retained jobs, and queues. Some actions
are performed immediately because no other values are required to complete the request and the request is sent
immediately to the server. An example of this kind of action is enabling a printer. This action is performed immediately
when you select it and the only change you'll see in the GUI window is that the status bar at the bottom of the main
window will display a message saying that the selected printer has been enabled. You will also see the printer icon
change to the normal (gray) color.

Other kinds of actions will open what is called a task dialog. These are dialogs that were created to help you do the most
common actions that you will perform on jobs and printers. So for example, when you want to change the media for a job,
a task dialog called Change Media displays. This dialog lets you specify the options you want to change. Then when you
click OK, it builds the correct request and sends it on to the server.

You can invoke the GUI using several different methods depending on the operating system the GUI is running on. In this
tutorial we'll assume you are running the Advanced Operations GUI on a Windows NT machine, so we'll show you how to
start the GUI using that icon on the Windows NT desktop.
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Using the Main window in the Operations GUI
The Main window shows Queues and Retained Jobs in a tree view (depending on the view of the GUI you are running).
You can expand each queue to show the actual destinations (printers) that are fed by the queue and the jobs that are
waiting in the queue to be printed.  You can also open separate windows from the Window menu to show actual
destinations (in the Printers window) and jobs (in the Jobs window).  You can expand each Printer heading to show the
printers and you can expand each Jobs heading to show the queue jobs.

The screen in the hardcopy version of this tutorial shows the Operations GUI with all nodes expanded and the Window
menu displayed.
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Using Windows controls to navigate in the GUI
Many standard Windows controls are used in the GUI to allow you to navigate in the windows and dialogs of the GUI.  If
you are not familiar with these controls, try using them while you have the GUI open.

Note:  Only partial screen shots are shown here.  The green background represents the desktop.  The screen shot shows
the GUI component being manipulated by the cursor, which changes shape depending on what action you are performing.
For example, the cursor becomes a pointer when you move it to the title bar.

Moving windows
Move a window to a different location on the desktop or inside the Infoprint Manager GUI application window by pressing
and holding the left mouse button while dragging the title bar of the window to another location.  The first example shows
moving the entire GUI application window on the desktop.  The second example shows moving the Main window inside
the GUI application window.

   
Sizing windows
Change the size of the GUI application window or the Main window by using the mouse to drag a corner or side of the
window in any direction.

Sizing panes
Change the size of the panes inside the Main window by using the mouse to drag the bar that separates the panes.

Closing windows
Close a window by clicking the close button in the upper-right corner of a window.

Minimizing windows
Minimize a window inside of the GUI application window by clicking the minimize button in the upper-right corner of the
window.  When the window is minimized, a button representing the window appears at the bottom of the Infoprint
Manager GUI.

Opening a minimized window
Open a minimized window by clicking the maximize button at the bottom of the Infoprint Manager GUI.

Scrolling
Scroll through information in a list by clicking the scroll arrows or using the mouse to drag the scroll bar.
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Opening a context menu (right-mouse click)
Open a context menu for the selected printer or job by clicking the right-mouse button while the mouse pointer is over the
printer or job.  The menu shows the same options that are available from the menus and the toolbar for each selected
object.

Using tool tips
See descriptions of each toolbar function by resting the mouse pointer over the toolbar icon.

Selecting jobs from a details view
Make multiple selections of contiguous jobs by clicking to select a job and then pressing and holding the Shift key while
clicking the last job in the group you want to select.  (You can also click and drag the mouse cursor to make multiple
selections.)  Make multiple selections of non-contiguous jobs by clicking to select a job and then pressing and holding the
Ctrl key while clicking to select another job.

Navigating in the tree view
When an object in the tree view is preceded by a plus sign (in Windows) or a light gray button (in AIX), it means that there
is a list of objects beneath it.  In the following Windows example (advanced view), click the plus (+) sign to the left of
queue1 to expand the list of printers and jobs belonging to the queue:

 Queues

 +   queue1

Then click the plus sign (+) for printers to expand the list of printers and click the plus sign (+) for jobs to expand the list of
jobs.

 Queues

 -   queue1

     +     Printers

     +     Jobs

The following shows the tree view after expanding all objects:

 Queues

 -   queue1

     -     Printers

                 printer1

                 printer2

     -      Jobs

                 job1

Click the queue icon or "Queues" to show both Printers and Jobs details views in the right pane.  Click the printer icon or
"Printers" to show only the Printers details view in the right pane.  Click the job icon or "Jobs" to show only the Jobs details
view in the right pane.

Click the minus sign (-) to collapse the tree view (in Windows) or click the darkened (selected) button to collapse the tree
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view (in AIX).
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Using the menus in the Operations GUI
The menu bar is located on the Infoprint Manager GUI below the title.  The menu bar is always visible and the order of the
menus is predefined.  Each menu contains a pulldown list comprised of grouped menu items used to perform various
actions on Infoprint objects, depending on the view.  Menus also provide options for opening windows, customizing the
GUI, changing the server connection, selecting filters, and viewing Help topics.  The content of some menus can be
changed using the Customize dialog.

Menus that contain actions for particular objects like printers and jobs may show actions grayed; grayed actions are not
available for selection.  The object must be selected to cause it to be available on the menu.  Other menus, like Options
and Windows menus, do not require that an object be selected.

To select a menu, click the menu name while the mouse cursor is positioned over the name.  A pulldown list of menu
items displays.  Click to choose a menu item.  You can also press and hold the Alt key and press the associated
mnemonic to open the menu.  For example, press Alt and enter p to open the Printer menu.

Note:  Shortcuts included for selecting the menu items include mnemonics (shown by the underscored character in the
menu) and keyboard accelerators (indicated to the right of the text in the menu).  For example, to choose Check Status
for Jobs using mnemonics, open the Job menu and press the s key.  To choose Check Status for Jobs using keyboard
accelerators, press and hold the Ctrl key and press C.
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Using the toolbar in the Operations GUI
The toolbar is located on the Infoprint Manager GUI below the menu bar.  The toolbar is always visible and the order of
the icons is predefined.  You use the toolbar to perform the same tasks that you can perform using the menu bar.  Most
icons can be added to the toolbar or removed from the toolbar using the Customize option from the Options menu or the
Add/Remove Menu Items option.  To see a description of the function of each icon, hold the mouse pointer over the icon.
A short explanation (or tool tip) appears below the icon.
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Using the status bar in the Operations GUI
The status bar is located at the bottom of the Infoprint Manager GUI; it is always visible and it cannot be moved.  The
status bar shows the status of commands that have been sent to the server.  If the status bar displays an up arrow on the
left side, click it to open a pop-up window that displays the status for each command in progress.  Click the down arrow to
collapse the status area.

There are two situations when the status bar will indicate the specific status of a command.

The first case is when a command does not require that a dialog be displayed before the command is sent to the
server (these are commands that execute immediately).
The second case is when a long-running command, like pausing a printer, is sent to the server.

In both cases, the status bar is updated to indicate that a command is being processed by the server.  When the
command is complete, the status bar is cleared.  If an error occurs, the error is displayed in the Error Messages window.
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Using interface controls
The Infoprint Manager GUI uses the following interface controls, which allow you to enter or select options:

Radio buttons
Allow you to select one option from two or more options.  Click the radio button to select the option.

Check box
Allow you to select any number of options.  Click the check box to select an option.  Click again to deselect or clear an
option.

Drop-down list
Displays one or more options in a drop-down list.  Click the down arrow and select an option that displays in the drop-
down list..

Scrollable drop-down list
Provide additional options that cannot be displayed in the list box; these options are accessed using the scroll bar.
Click the arrows to scroll up or down through the list and then click to select the option you want.  A drop-down list can
be either editable or noneditable.  Editable means that an entry can be added to the list (using the blank area);
noneditable means that no entry can be made to the list.

Entry field
Provide an area so that you can enter text or numbers.

Output field
An output field displays values that can contain a single line or multiple lines.  These fields cannot be modified.

List box
Lists multiple items that may allow you to select an item or not.

Add or remove list to list
Allows you to copy selected items from the source list to the target list.  Select one or more items in the source list and
click Add to copy the selections to the target list.  Items are added to the bottom of the list.

You can also remove items, one at a time, from the target list.  Select the item in the target list and click Remove to
remove the item from the target list.

Add entry field to list
Allows you to move an entry from the entry field to the target list.  Click Add to move the string to the target list.  Items
are added to the bottom of the list.

You can also remove items, one at a time, from the target list.  Select the item in the target list and click Remove to
remove the item from the list.

Add list and entry field to list
Allows you to copy selected items from the source list to the target list or move an entry from the entry field to the
target list.  Select one or more items in the source list click Add to copy the selections to the target list.  Or enter any
alphanumeric string in the entry field and click Add new to move the string to the target list.  Items are added to the
bottom of the list.

You can also remove items, one at a time, from the target list.  Select the item in the target list and click Remove to
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remove the item from the list.

Add/Modify table
Allows you to add, modify, or remove sub values that comprise the selected property.  Select the property and click
Add or Modify to open a dialog that allows you add additional values or make changes to existing values.  Click OK
or Apply to set the values.  Click Remove to remove the item from the table.
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Working with dialogs
Some dialog boxes in the Infoprint Manager GUI correspond to an action that you can take on an Infoprint object (for
example, the Change Media dialog lets you change the media for a selected job or printer).  Icons in the top left corner of
the dialog box represent the type of object that the dialog acts upon.  Help text on the dialog and next to the icon gives a
brief description of the purpose of the dialog.  The Help button on the dialog provides more detailed help about how to use
the fields in the dialog, if any.  This example shows the job icon from the Change Media dialog for jobs.

In most dialogs, the action specified in the dialog sends a request to the server; the action is performed when you click
OK on the dialog.  Once the request is sent, either a Processing dialog displays or the status bar is updated.  If the
server request changes the value of an attribute that is already displayed in the details view, that value is updated
(assuming the request was successful).
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Working with windows in the Operations GUI
You'll use the Window menu to open windows inside the Infoprint Manager GUI.  You can open multiple windows and
position them as needed inside the GUI.  A list of opened windows is displayed in the Window menu pulldown (in the
open window list).  The position of open windows is saved when you close the GUI so you will see the same windows
each time you run the GUI.

All windows can be minimized, maximized, restored, and closed using buttons located at the top right side of the window.

The color of the title bar changes when the window becomes active; you make the window active by moving the mouse
pointer on the window and clicking once.  Maximized windows cannot be moved.  The window size and position and other
properties are saved in the configuration file when you close the GUI.

The example screen capture shows the Main window with the queue selected so that the details for both printers and jobs
show.  On the right side are a Printers window and a Jobs window; these were opened using the Windows menu and
then sized and moved inside the GUI application window so that all windows can be viewed at one time.  Actions can be
performed from any of these windows as long as it is the active window.  The example shows the Jobs window as active
and also shows the Window menu with the Jobs window selected.
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Customizing the menus and toolbar in the Operations GUI
Objectives:
This lesson shows you how to customize the menus and toolbar for printers.  Note:  You can do the same customization
for jobs.

Prerequisites:
None.

Concepts:
Customize options are provided so that you can add options to menus and the toolbar and remove options from menus
and the toolbar.  The menu options shown in the Printer menu and the Job menu and the icons shown on the toolbar
correspond to the Actions that are checked in the Menu and Toolbar columns in the Customize dialog.  A check in a
Menu check box means that the associated action is currently visible on the menu.  No check in the Menu check box
means that the action is not currently visible on the menu.  Likewise, a check or no check in the Toolbar check box
means that the action is currently visible or not currently visible on the toolbar, depending on whether the icon applies to
only one object type.  Some icons apply to both printers and jobs.

Procedure to customize options on the Printer menu and the toolbar:
Note:  The following procedures describe how to customize the menu and toolbar for printers.  If you like, you can follow
the same steps for jobs.

Adding an action to the Printer menu and the toolbar:
1. Select Options->Customize to open the Customize dialog.
2. Move the Customize dialog so that you can see the Main window while you work with it.  Make sure that you can see

a printer in the Main window view.
3. In the Customize dialog, select the Printer tab.
4. In the Main window, select a printer.
5. In the Customize dialog, click to select the Resume action in the Menu and the Toolbar columns.
6. Click OK to close the dialog and apply your change.
7. Select the Printer menu and notice that the Resume action was added to the Printer menu and the Resume icon was

added to the toolbar.
 Removing an action from the Printer menu and the toolbar:
1. Select Options->Customize to open the Customize dialog.
2. Move the Customize dialog so that you can see the Main window while you work with it.  Make sure that you can see

a printer in the Main window view.
3. In the Customize dialog, select the Printer tab.  Click to deselect the Menu and Toolbar check boxes for the Resume

action (the check box should not have a check).
4. Click OK to close the dialog and apply your change.
5. Select the Printer menu and notice that the the Resume action was removed from the Printer menu and the Resume

icon was removed from the toolbar.
 Summary:
 Use these customize functions to make your Operations GUI look the way you want.  Work with your Infoprint
Administrator to determine which actions and toolbar icons you will use on a day-to-day basis.  Remember that you can
always add an action to the toolbar when you need to use it.

 Note:  The details you've customized will stay the same across sessions so you won't need to customize again.  When
you close the GUI, your changes are saved in a configuration file.
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Customizing the details view in the Operations GUI
Objectives:
This lesson shows you how to customize the details views for jobs using the Customize dialog.

Prerequisites:
None.

Concepts:
Customizing lets you select the details you want to display in the details view for printers, jobs, and retained jobs.
Customizing the details view includes adding items to the details view, removing items from the details view, changing the
order of the items (or columns) in the details view, and changing which column to sort on.  The Other page lets you
specify other customizable options like how to update windows.

Procedures to customize the details view for jobs:
Note:  The following procedures describe how to customize the details views for jobs; follow the same steps substituting
printers and retained jobs to customize the details views for those objects.

1. Select Options->Customize to open the Customize dialog.  Move the Customize dialog so that you can see the
Main window while you work with it.  Make sure that you can see a job in the Main window view.

2. In the Customize dialog, select the Job tab.  Note:  The All possible details list includes all possible items that you
can add to or remove from the details view.  The order of the items in the Details to show list determines the order
(from left to right) in which the columns are displayed in the details view in the Main window.  The first item in the list is
displayed in the first column, and so on.

3. In the Main window, select a job so that the Jobs details view shows in the right pane.  Note:  The Jobs details view
shows a column for each detail item listed in the Details to show list in the Customize dialog.

4. Next you'll add an item to the Jobs details view.
 Adding an item to the Jobs details view:
1. Scroll through the All possible details list and select an item that is not currently shown in the Jobs details view.
2. Select Add>> to include the item in the Details to show list.  The selected item appears at the bottom of the list.
3. Click Apply to apply your change.  A column for the selected item is added to the Jobs details view.
4. Next you'll remove an item from the Jobs details view.
 Removing an item from the Jobs details view:
1. Scroll through the Details to show list and select an item.
2. Select Remove to remove the item from the Details to show list.
3. Click Apply to apply your change.  The column for the selected item is removed from the Jobs details view.
4. Next you'll change the column order.
 Changing the order of an item (or column):
1. Select an item in the Details to show list.
2. Use the Order up and down arrows to move the selected item.
3. Click Apply to apply your change.  The column for the selected item is moved to the position specified.
4. Next you'll change the column to sort on.
 Changing the column sorting:
1. Scroll through the list of items below the Sort on field and select an item.
2. Select Descending for the type of sort.
3. Click OK to close the dialog and apply your change.  The selected items are sorted in descending order.
Summary:
Use these customize functions to make your Operations GUI look the way you want.  Work with your Infoprint
Administrator to determine what details you want to show in the details view for each object type and which columns you
want to sort on.  Remember that you can always change the details shown, the order of the columns in the details view,
and the sorting order for columns.

Note:  The details you've customized will stay the same across sessions so you won't need to customize again.
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Filtering on objects in the Operations GUI
Objectives:
This lesson shows you how to change the type of objects that you will see in the Operations GUI by changing the type of
filter being applied.

Prerequisites:
None.

Concepts:
Filtering allows you to narrow down the view to include only those objects that are important to you.  The Operations GUI
provides these filter types: destinations, queues, and servers.  Most likely you'll filter on certain objects in order to
minimize the number of objects and the amount of data you'll see for those objects.  If you take all defaults when you open
the GUI, you'll be filtering on all servers in the namespace.

Procedure to change the type of filter being applied to your view:
1. Select Options->Select Filter->Type.  This opens the Select Filter Type dialog.  Note the type of object currently

being filtered on (servers).
2. Select Destinations and click OK.  This opens the Select Destinations for Filtering dialog.
3. Enter prt02 in the Destinations entry field.
4. Click OK to close the dialog.  A message indicates that the new filter is being applied.  Notice that tree view now

shows only printer prt02 and no longer shows prt01.
5. Now you'll change back to filter on the server so you can see all objects in the server you are monitoring.  Select

Options->Select Filter->Servers.  This opens the Select Servers for Filtering dialog.
6. Select Specific servers and select the tutor server that you created (AIX) or the default server (NT).
7. Click OK to close the dialog.  The filter is applied and the window is recreated.
 Summary:
 You've learned how to change the filter being applied to your GUI.  Now you'll start working with printers.
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Using the Error Messages window
The Error Messages window displays automatically when the GUI receives an error.  You can open this window at any
time by choosing Error Messages from the Window menu.

The Error Messages window displays error messages that result from user actions as they are received from the server.
Up to 20 messages are displayed and the text of the most recent message is red.  Messages are time stamped.
Messages are retained in this window until you select Clear Messages or close the GUI.
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Using the online help
With the Help viewer open, select any of the four tabs in the left pane to open the corresponding help in the right pane.
Help topics display in a main help window in the right pane.  Tool tips display if you hold the mouse cursor over each tab.

The tabs display:

A Table of Contents for the help system - Click the first book icon to open the Table of Contents.  Click the icon or
the title of the topic to display the corresponding Help topic in the right pane.
An Index for the help system - Click the second icon to open the Index.  Type the text you want to find in the Find:
entry field and press Enter.  The topic displays in the right pane.
A Search function for the help system - Click the third icon to open the Search.  Type the text you want to find in the
Find: entry field.  All topics containing the text you entered will be displayed.  Scroll through the list and click the topic
you want to view.  The topic displays in the right pane.
A Table of Contents for the operator tutorials -  Click the second book icon to open a separate Table of Contents for
the tutorials.  Click the icon or the title of the topic to display the corresponding Tutorial topic in the right pane.  See
Using the online tutorials for more information.

 Help topics are provided for all dialogs.  You can access the Help information for most dialogs by clicking the Help button
on the dialog.  This opens the main help window with the Help topic that describes the dialog open in the right pane.  The
Help topic contains information about the fields on the dialog and may contain links to other related Help topics or
definitions of terms used.  Links to other Help topics are displayed in underscored text.  Click the link to open the related
window.

 The Help viewer provides several navigational aides:

 The Forward and Back buttons in the help viewer let you display the next topic or redisplay the previous topic.  The Print
button opens a Printer window (in both Windows and AIX) so that you can select the printer to print the topic that is
currently displayed.  The Page Setup button opens the Page Setup window (in Windows only) so that you can select print
options before printing.

 
 Other buttons in the upper-right corner of the help viewer let you minimize, maximize and close the help viewer.
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Working with printers
The lessons provided in this section will lead you through the tasks you can perform on printers.  You'll be using the
Printer menu for most actions you'll perform on printers.  Remember that in most cases the printer must be selected so
that the actions on the Printer menu can be used.

Click the button to open each lesson.
Showing details about printers  >

View details about printers using the details view in the Main window and in a Printers window.

Disabling and enabling a printer  >
Disable and enable a printer.

Checking printer status  >

Check the status of a printer.

Spacing a printer  >
Learn how to forward space or backspace a printer.

Changing the media specified for a printer  >
Change the media (paper) associated with a printer.

Changing job routing  >

Select the logical destination you want to route jobs to when they are submitted directly to a printer.

Stopping (pausing) a printer  >
Stop (pause) a printer.

Resuming a paused printer  >
Resume a printer that has been paused.
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Showing details about printers
Objectives:
This lesson shows you two ways to display details about printers.  You can view printer details in the "details view" in the
right pane of the main window or in a separate Printers window.

In this lesson we'll look first at the printer details shown in the details view for all printers in the server being monitored.
Then we'll look at the same printer details in the Printers window.  Both views are provided because some print shops
may want you to use only specific windows rather than using the tree view.

Prerequisites:
Make sure you have selected to filter on tutor (AIX) or the default server (NT) so that you'll be able to see all of the
printers in the server.

 Concepts:
 You'll probably be asked to check the general status of printers so that you can keep your print environment running as
efficiently as possible.  For example, you may want to enable a printer that was disabled for routine maintenance.  You
can use the Operations GUI to view lots of details about printers.  These details are always shown for printers:  the printer
name and the printer status.

 Note:  You can change the printer details you want to see using the Customize dialog.  Customizing the details view was
described in an earlier lesson.

 Procedure to view printer details in the details view:
1. From the main window, select the Printers heading in the left tree view.  The right pane displays the details that show

by default for all printers in the server being monitored.
2. Select the printer named prt01.  This changes the details shown in the right pane so that only the details for prt01 are

shown.
 Procedure to view printer details in the Printers window:
1. Select Window->Printers Window to open the Printers window.  The Printers window opens on top of the Main

window and it shows the details for all printers even though you may have had only one printer selected in the tree
view.

2. To return to the Main window, select Window->Main from the list of open windows at the bottom of the Windows
menu.  The list shows the windows that are open.

Summary:
You've learned how to view the detailed information about the printers you are managing.  Next you'll learn how to disable
and enable a printer.
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Disabling and enabling a printer
Objectives:
In this lesson you'll learn how to disable and enable a printer.  Both actions are performed immediately when you select
the actions from the Printer menu so no task dialog opens.

Prerequisites:
The Disable and Enable actions must be available on the Printer menu before you can start this lesson.  If these
actions do not appear on the menu, use the Add/Remove Menu Items option to add the actions.

 Concepts:
 There are many reasons that you might need to disable a printer.  One reason might be so that routine maintenance or
service can be done on the printer.  When a printer is disabled, Infoprint does not send new jobs to it but jobs that are
already processing on the printer will complete before the printer is disabled.

 Enabling a printer that was disabled or shutdown makes it ready to accept new jobs.

 Procedure to disable printer prt01:
1. Select the printer named prt01.  The printer icon for prt01 is normal (gray) because the printer is currently enabled.
2. Select Printer->Disable to disable prt01.  A brief message in the status bar indicates that the printer is being

disabled.  Notice that the printer icon changes to black when the printer becomes disabled.
Procedure to enable printer prt01:
1. Select the printer named prt01.  The printer icon for prt01 is black because you disabled it in the previous procedure.
2. Select Printer->Enable to enable prt01.  A brief message in the status bar indicates that the printer is being enabled.

Notice that the printer icon changes to normal (gray) when the printer becomes enabled.  Prt01 is now ready to accept
jobs for printing.

3. You should remove any actions that you added to the menu so that the menus contain the same options as when you
opened the GUI (use Add/Remove Menu Items).

Summary:
You've learned how to disable and then enable a printer.  In the next lesson you'll learn how to check the status of a
printer.
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Checking printer status
Objectives:
In this lesson you'll learn how to check the status of a printer. You'll use the Printer Status dialog to (1) check the current
status of a printer, (2) check the reasons that a printer is in the current state, and (3) select an action to take based on the
current status. Of course you can still see the status of a printer in the details view or in the Printers window as well. But
you'll use the Printer Status dialog when you think a printer has a problem and you want more information about the state
as well as possible actions you could take.

Prerequisites:
The Check Status and Disable actions must be available on the Printer menu before you can start this lesson. If
these actions do not appear on the menu, use the Add/Remove Menu Items option to add the actions.

Concepts:
A printer always has a status or "state." The state depends on the type of printer and how the printer is attached to the
server. Each printer shown in the GUI has an associated printer icon that changes color depending on the printer state
and the printer type. To learn more about printer states, after you do these lessons, select the "Printer states" help topic
from the Table of Contents in the main help window.

Procedure to check the status of prt01:
1. Select the printer named prt01. The printer icon is normal (gray) because the printer is currently enabled.
2. Select Printer->Disable to disable prt01. Notice that the printer icon changes to black when the printer becomes

disabled.
3. Select printer prt01. The printer icon for prt01 will be black because you disabled it in the previous step.
4. Select Printer->Check Status to open the Printer Status dialog for prt01. The dialog shows the state of prt01

(disabled) and displays the Enable the printer button in the Actions to take group box. This button lets you enable
the printer from this dialog instead of using the menu. In some cases, more than one action may be available and you
will have to decide which action is appropriate, depending on what you want to do.

5. Click the Enable the printer button to enable prt01. Notice that the printer icon changes to normal (gray) when the
printer becomes enabled. Prt01 is now ready to accept new jobs for printing.

6. Click Close to close the dialog.
7. You should remove any actions that you added to the menu so that the menus contain the same options as when you

opened the GUI (use Add/Remove Menu Items).
Summary:
You've learned how to check the status of a printer and also how to perform an action using an action button on the
Printer Status dialog. In the next lesson you'll learn how to space a printer.
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Spacing a printer
Objectives:
In this lesson you'll learn some of the reasons you might need to forward space or backspace a printer.  You'll use the
Space dialog to request the direction and amount of spacing you want the printer to perform.  Because you don't have a
real physical printer attached to your server, you will receive an error message when you perform these steps.  Just click
OK on the message dialog to close it.

Prerequisites:
The Space action must be available on the Printer menu before you can start this lesson.  If this action does not
appear on the menu, use the Add/Remove Menu Items option to add the action.

 Concepts:

 Spacing a printer actually spaces the job that is currently printing in either the forward or backward direction.  Infoprint
spaces from the last printed sheet and it spaces by the number of sides you specify.  If the job is printing on one side of
the paper (simplex), one side is equivalent to one sheet.  If the job is printing on both sides of the paper (duplex), two
sides are equivalent to one sheet.

 A printer must be stopped, paused, or currently printing a job for spacing to occur.  A printer that is disabled or shutdown
cannot be spaced.  Only PSF printers can be spaced.

 The Space dialog provides several options for spacing a printer.  Some reasons you might space a printer are:

You might choose to backspace a printer if you notice printing problems as a job is printing.  This option specifies the
number of sides to space the job in the backward direction.  When you restart or resume the printer, printing starts
again at the location that was calculated based on the value you specify.  Use this option to reprint selected pages
(sides) of the job.
You might choose to forward space a printer if a job was resubmitted after being only partially printed and now you
want to continue printing the job from the last side printed.  This option specifies the number of sides to space the job
in the forward direction.  When you restart or resume the printer and resubmit the job for printing, printing starts again
at the location that was calculated based on the value you specify.  This lets you continue printing from a selected
page (side) in a job.
You can choose to backspace to the first page of a job to resume printing at the first page of the job.
For continuous-form printing devices, you might choose the force non-process runout (NPRO) option to run the
forms from the print transfer station to the stacker after the last page of a job prints.

Procedure to backspace to the first page of a job:
1. Select the printer named prt01.
2. Select Printer->Space.  This opens the Space dialog.
3. Select Backspace to first page of job to resume printing at the first page of the job.  If you had a real physical printer

attached to the server, clicking OK would perform the requested spacing but because you don't have a real printer
attached, you will see an error message.

4. Click OK in the Space dialog.
5. Click OK in the resulting message dialog and ignore the message.
6. Click Cancel to close the Space dialog.
7. You should remove any actions that you added to the menu so that the menus contain the same options as when you

opened the GUI (use Add/Remove Menu Items).
Summary:
You've learned how to move the paper forward or backward in the printer using options provided in the Space dialog.
Next you'll learn how to change the media (or paper) specified for a printer.
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Changing the media specified for a printer
Objectives:
This lesson shows you how to change the media (paper) that is associated with a printer.  You'll use the Change Media
dialog to specify an input bin and change the media loaded into each bin for a printer.  You can also associate an input
tray name with the input bin number.

Prerequisites:
The Change Media action must be available on the Printer menu before you can start this lesson.  If this action does
not appear on the menu, use the Add/Remove Menu Items option to add the action.

 Concepts:
 Jobs that specify the media will only print if that media is loaded (ready) in the input bin corresponding to that media on
the printer.  This is the reason that you might have to change the media associated with the printer.  A job that specifies
media that is not ready in the printer will not print until you change the media associated with that printer.

 Jobs that do not specify a media will print on the whatever media is loaded (ready) in the default input bin.

 Although you cannot use the Operations GUI to change the physical media actually loaded in the printer's input tray, you
can change the media you want to be associated with the input bin on the printer.  You do this by selecting the bin number
and then the media loaded into each input bin.  You can also associate an input tray name with the input bin number so
that a job can specify an input tray name.

 Procedure to change the media ready for printer prt01:
1. Select the printer named prt01.
2. Select Printer->Change Media to open the Change Media dialog.
3. Specify 2 for the Input bin number.  You're selecting which input bin you want to associate with the media.  Next

you'll specify the name of the media.
4. Since only the letter media was added for these lessons, the Media ready drop-down list will not show other media.

The list shows all the media that is currently supported for prt01.  This does not mean that each media is loaded
(ready) in the selected input bin.  It only means that the media you have selected can be used by prt01.

5. Select manual from the Input tray drop-down list.
6. Click Add bin and notice that new entry fields display so that you can add another input bin.  You can also remove

existing input bins by clicking Remove bin.
7. Click OK to close the dialog.  You've associated the input tray named manual with input bin number 2 so jobs that

specify the input tray manual will be printed using the media that is loaded in bin number 2.
8. You should remove any actions that you added to the menu so that the menus contain the same options as when you

opened the GUI (use Add/Remove Menu Items).
Summary:
You've learned how to change the media associated with a printer by specifying the media to be loaded in the input bin.
Next you'll learn how to route a job to a particular printer.
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Changing job routing
Objectives:
This lesson describes how to specify the logical destination to route jobs to when the jobs are submitted directly to a
printer.

Prerequisites:
The Change Job Routing action must be available on the Printer menu before you can start this lesson. If this action
does not appear on the menu, use the Add/Remove Menu Items option to add the action.

Concepts:
When jobs are submitted directly to an actual destination, they are routed first to the logical destination and then fed to the
actual destination through the associated queue. You may need to change the logical destination that your jobs are routed
to if, for example, the Infoprint Administrator moves the printer or the logical destination that routes jobs to that printer.

Procedure to change job routing for prt01:
1. Select the printer named prt01.
2. Select Printer->Change Job Routing from the Printer menu to open the Change Job Routing dialog.
3. The drop-down list shows the logical destinations that feed the queue which feeds prt01. In these lessons, only the

tutor-ld logical destination was created so you won't see other logical destinations in this list.
4. Click OK to close the dialog.
5. You should remove any actions that you added to the menu so that the menus contain the same options as when you

opened the GUI (use the Add/Remove Menu Items).
Summary:
You've learned how to route jobs to a selected logical destination. The next lesson shows you how to stop a printer.
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Stopping (pausing) a printer
Objectives:
Now you'll learn how to stop (pause) a printer after the job that is currently printing completes.  You'll use the Stop dialog
to specify how to stop the selected PSF printer.  The dialog lets you choose to stop now, after the current copy completes,
or after the current job completes.

Prerequisites:
The Stop action must be available on the Printer menu before you can start this lesson. If this action does not appear
on the menu, use the Add/Remove Menu Items option to add the action.
All jobs should be in held state before doing this lesson.

 Concepts:
 Pausing a printer makes it unavailable for a short period of time.  You might pause a printer while you change the media,
for example.  When a printer is paused, Infoprint stops sending data about the jobs currently processing and printing.
However, pausing a printer does not prevent Infoprint from assigning new jobs to the printer.  Jobs resume processing
and printing when you resume the printer, which you'll do in the next lesson.

 Procedure to stop printer prt01:
1. Select the job named job05.  Its status should be held.
2. Select Job->Release to release job01 from hold.  The job will begin processing.
3. Select the printer named prt01.
4. Select Printer->Stop to stop prt01.
5. Click the Pause radio button and select After current job in the drop-down list.
6. Click OK to pause prt01 and close the dialog.  This will allow job05 to complete printing and then stops prt01 so that it

won't start printing other jobs in the queue.  Notice that the printer icon changes to yellow when the printer is paused.
7. You should remove any actions that you added to the menu so that the menus contain the same options as when you

opened the GUI (use Add/Remove Menu Items).
Note:  You can also stop a PSF printer by shutting it down (using the Shut down option on the Stop dialog).

Summary:
You've learned how to stop (pause) a printer without interrupting the completion of the job that was printing when you
issued the command.  We'll leave the printer in this state for the next lesson, which shows you how resume the printer.



Operator Tutorials for Infoprint Manager Operations GUI      42

Resuming a paused printer
Objectives:
In this lesson you'll learn how to resume a printer that has been paused.  The Resume action is performed immediately
when you select it from the Printer menu so no task dialog opens.

Prerequisites:
The Resume action must be available on the Printer menu before you can start this lesson. If this action does not
appear on the menu, use the Add/Remove Menu Items option to add the action.
Printer prt01 should be paused.

 Concepts:
 A printer that is paused cannot process and print jobs.  When you resume a printer, it can start processing and printing of
jobs.

 Procedure to resume printer prt01:
1. Select the printer named prt01.  You paused this printer in the previous lesson so it should have a yellow icon (its

status is paused).
2. Select Printer->Resume to resume prt01.  A brief message appears in the status bar indicating that the printer is

being resumed.  Notice that the printer icon changes to normal (gray) when the printer resumes printing.  Printer prt01
will now continue printing the next job in the queue since it was paused between jobs.

3. You should remove any actions that you added to the menu so that the menus contain the same options as when you
opened the GUI (use Add/Remove Menu Items).

Summary:
You've learned how to resume a printer that was paused.

If you've performed all of the procedures in these lessons so far, you've used all of the functions provided in the
Operations GUI for working with printers.

You can move on to working with jobs.  When you are ready, go on to the set of lessons called "Working with Jobs."
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Working with jobs
The lessons provided in this section will lead you through the tasks you can perform on jobs, from simple to more
complex.  You'll be using the Job menu for most actions you'll perform on jobs.  Remember that in most cases the job
must be selected so that the actions on the Job menu can be used.

Click the button to open each lesson.
Showing details about jobs  >

View details about jobs using the details view in the Main window and in a Jobs window.

Holding and releasing a job  >

Hold a job so that it doesn't print and then release it so that it is ready to be processed.

Checking job status  >

Check the status of a job.

Changing the media for a job  >

Change the media (paper) to be used for printing a job.

Changing the number of copies of a job  >

Change the number of copies of the job to print.

Changing the range of pages to process  >

Change the pages that you want to print in a job.

Making a job first in the queue  >

Make a job the first job in the queue so that it will print next.

Deleting and retaining jobs  >

Delete a job from the server and delete a job from the queue or the printer but retain it in the retained jobs area for
later printing.

Changing the retain time for a job  >

Change the retain time a job.

Moving or resubmitting a job  >

Move a job to a specific logical destination or a printer.

Searching for a job  >

Find a job in your printing environment.

Changing the priority of a job  >

Change the scheduling priority for a job.

Changing the requested destination for a job  >

Change the printer that will print a job.

Viewing and changing job properties  >

Check and change job properties in the Job Properties notebook.
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Showing details about jobs
Objectives:
This lesson shows you two ways to show the details about jobs.  You can view job details in the "details view" in the right
pane of the Main window or in a separate Jobs window.  You can view details about both queued jobs and retained jobs.

In this lesson we'll look first at the job details shown in the details view for all jobs in the server being monitored.  Then
we'll look at the same job details in the Jobs window.  Both views are provided because some print shops may want you
to use only specific windows rather than using the tree view.

Prerequisites:
Make sure you have selected to filter on tutor (AIX) or the default server (NT) so that you'll be able to see all of the
jobs in the server.
Both printers should be disabled.  If not, select the printer and then select Printer->Disable.
The jobs you submitted should be visible in the tree view.  If not, click the Jobs heading or the plus (+) sign to the left
of the Jobs heading to expand the list of jobs.

 Concepts:
 You'll probably be asked to check the general status of jobs so that you can keep your print environment running as
efficiently as possible.  For example, you may want to move jobs to other queues so that they print sooner.  You can use
the Operations GUI to view lots of details about jobs.  These details are always shown for jobs:  the job name and the job
status.

 Note:  You can change the job details you want to see using the Customize dialog.  Customizing the details view was
described in an earlier lesson.

 Procedure to view job details in the details view:
1. From the main window, select the Jobs heading in the left tree view.  The right pane displays the details for all jobs in

the server being monitored.
2. Select the job named job01.  This changes the details shown in the right pane so that only the details for job01 are

shown.
 Note:  To view the details for a retained job, select the Retained Jobs heading.

 Procedure to view job details in the Jobs window:
1. Select Window->Jobs Window to open the Jobs window.  The Jobs window opens on top of the Main window and it

shows the details for all jobs even though you may have had only one job selected in the tree view.
2. To return to the Main window, select Window->Main from list of open windows at the bottom of the Windows menu.

The list shows the windows that are open.
Note:  To view the details for a retained job in a window instead of the tree view, select Window->Retained Jobs to open
the Retained Jobs window.

Summary:
You've learned how to view the detailed information provided about the jobs you are managing.  Next you'll learn how to
hold and release a job.
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Holding and releasing a job
Objectives:
This lesson shows you how to hold and then release a queued job using the Hold and Release actions from the Job
menu.  You can use the same procedure to hold and release a retained job, also using the Job menu.  Both actions are
performed immediately when you select the actions from the Job menu so no task dialog opens.

Prerequisites:
The Hold and Release actions must be available on the Job menu before you can start this lesson.  If these actions
do not appear on the menu, use the Add/Remove Menu Items option to add the actions.
Both printers should be disabled.  If not, select the printer and then select Printer->Disable.
All jobs should be in held state before doing this lesson.

 Concepts:
 You'll hold jobs to prevent them from printing; held jobs remain in the queue until you release them.  Infoprint will
automatically put a job in hold status when resources required by the job are not ready; these jobs are automatically
released when the resources are made ready.  Releasing a job allows it to be scheduled for processing.

 Procedure to release queued jobs:
1. Select the job named job01.  The job should be held.
2. Select Job->Release to release job01. The job icon changes to normal (gray) and the status changes to pending,

indicating that the job can be scheduled for processing.
Procedure to hold a queued job:
1. Select the job named job01.
2. Select Job->Hold to hold job01.  Notice that the job icon changes to black, indicating that the job is held.
3. You should remove any actions that you added to the menu so that the menus contain the same options as when you

opened the GUI (use the Add/Remove Menu Items).
Summary:
You've learned how to hold and release queued jobs.  There is no need to hold or release retained jobs because they are
being held in the retained jobs area and are automatically discarded when their retention period is reached.  However, you
may want to hold a retained job so that it is held in the queue after it is moved (resubmitted) to a logical destination to be
reprinted.  Next you'll check the status of jobs.
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Checking job status
Objectives:
In this lesson you'll learn how to check the status of a queued job.  You'll use the Job Status dialog to (1) check the
current status of a job, (2) check the reasons that a job is in the current state, and (3) select an action to take based on
the current status.  Of course you can still see the status of a job in the details view or in the Jobs window as well.  But
you'll use the Job Status dialog when you think a job has a problem and you want more information about the state as
well as possible actions you could take.

Prerequisites:
The Check Status action must be available on the Job menu before you can start this lesson.  If this action does not
appear on the menu, use the Add/Remove Menu Items option to add the action.
Both printers should be disabled.  If not, select the printer and then select Printer->Disable.
All jobs should be in held state before doing this lesson.

 Concepts:
 A job always has a status or "state."  Each job shown in the GUI has an associated job icon that changes color depending
on the job state.  To learn more about job states, after you do these lessons, select the "Job states" help topic from the
Table of Contents in the main help window.

 Procedure to check the status of job01:
1. Select the job named job01.  The job icon for job01 will be black because you held it in the previous lesson.
2. Select Job->Check Status to open the Job Status dialog for job01.  The dialog shows the state of job01 (held) and

displays the Release the job button in the Actions to take group box.  This button lets you release the job from this
dialog instead of using the menu.  In some cases, more than one action may be available and you will have to decide
which action is appropriate, depending on what you want to do.

3. Click the Release the job button to release job01 from hold status.
4. Click Close to close the dialog.  Notice that the job icon changed to normal (white) and the job status changes to

pending, indicating that the job can be scheduled for processing.
5. You should remove any actions that you added to the menu so that the menus contain the same options as when you

opened the GUI (use Add/Remove Menu Items).
Note:  The Check Status action applies to both queued and retained jobs, however the example provided in this tutorial
only describes the action for a queued job.  The procedure would be the same for a retained job.

Summary:
You've learned how to check the status of a job and also how to perform an action using an action button on the Job
Status dialog.  In the next lesson you'll learn how to change the media for a job.
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Changing the media for a job
Objectives:
This lesson shows you how to change the media (paper) or input tray for all documents in the selected job using the
Change Media dialog.

Prerequisites:
The Change Media action must be available on the Job menu before you can start this lesson.  If this action does not
appear on the menu, use the Add/Remove Menu Items option to add the action.
Both printers should be disabled.  If not, select the printer and then select Printer->Disable.
All jobs should be in held state before doing this lesson.

 Concepts:
 Changing the media for a job causes the job to be printed on the media you select instead of the media that was specified
when the job was submitted.  You might change the media for a job if you substituted a different type of paper and now
you want to print the job using that paper.  If you didn't change the media in the GUI, the job would remain in the queue
and would not print until the paper specified in the job was loaded in the printer.

 If individual documents in the selected job do not have the same media value, the Media and Input tray fields will be
blank and any values you select in the Change Media dialog will change the media values for all of the documents in the
job.

 Procedure to change the media used to print a job:
1. Select the job named job02.
2. Select Job->Change Media.  This opens the Change Media dialog for the job.
3. The Media field shows the media requested for the job.  In this case, no media is shown because the job was not

submitted with media specified.  Select a media from the drop-down list.
4. Click OK to close the dialog.  When the job prints, it will print on the media you selected.
5. You should remove any actions that you added to the menu so that the menus contain the same options as when you

opened the GUI (use Add/Remove Menu Items).
Note:  You can change either the media or the input tray but not both at the same time.  The input tray is the name of the
tray that maps to the input bin on the printer.

Summary:
You've learned how to change the media for a job.  Next you'll change the number of copies that you want to print.
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Changing the number of copies of a job
Objectives:
You'll learn how to change the number of copies of a job to be printed using the Change Copies dialog.

Prerequisites:
The Change Copies action must be available on the Job menu before you can start this lesson.  If this action does
not appear on the menu, use the Add/Remove Menu Items option to add the action.
Both printers should be disabled.  If not, select the printer and then select Printer->Disable.
All jobs should be in held state before doing this lesson.

 Concepts:
 Often jobs will be submitted with the number of copies to print specified in the job.  You can easily change the number of
copies to be printed using the Change Copies dialog.

 Procedure to change the number of copies of a job to print:
1. Select the job named job02.
2. Select Job->Change Copies.  This opens the Change Copies dialog.
3. Enter 10 in the entry field.
4. Click OK to close the dialog.  This changes the quantity previously specified.
5. You should remove any actions that you added to the menu so that the menus contain the same options as when you

opened the GUI (use Add/Remove Menu Items).
Summary:
This lesson has described how to change the number of copies of a job to print.  You can also change the range of pages
in a job to print; you'll do this next.
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Changing the range of pages to process
Objectives:
This lesson shows you how you can select the range of pages that you want to print in a job using the Change Page
Range to Process dialog.

Prerequisites:
The Change Page Range to Process action must be available on the Job menu before you can start this lesson. If
this action does not appear on the menu, use the Add/Remove Menu Items option to add the action.
Both printers should be disabled.  If not, select the printer and then select Printer->Disable.
All jobs should be in held state before doing this lesson.

 Concepts:
 Infoprint lets you select the pages you want to print in a job.  You can print all pages in the job, or any range of pages in
the job.  You'll specify the first page and the last page that you want to print.

 Procedure to print specific pages in job02:
1. Select the job named job02.
2. Select Job->Change Range to Process.  This opens the Change Range of Pages to Process dialog.
3. Enter 10 in the First page entry field.
4. Enter 20 in the Last page entry field.
5. Click OK to close the dialog.  When the job is selected to print, only pages 10-20 will print.
6. You should remove any actions that you added to the menu so that the menus contain the same options as when you

opened the GUI (use Add/Remove Menu Items).
Summary:
This lesson has described how to change the range of pages of a job to print.  You can also make a job first in the queue;
you'll do this next.
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Making a job first in the queue
Objectives:
This lesson shows you how to promote a job so that it is the first in the queue.

Prerequisites:
The Make Job First action must be available on the Job menu before you can start this lesson. If this action does not
appear on the menu, use the Add/Remove Menu Items option to add the action.
Both printers should be disabled.  If not, select the printer and then select Printer->Disable.
All jobs should be in held state before doing this lesson.

 Concepts:
 Promoting a job moves the job to the first position in the queue so that it is the first to print when the requested printer is
ready.

 Procedure to promote job05:
1. Select the job named job05.
2. Select Job->Release to put the job into pending state.  Check the details for the job to make sure its state is pending.
3. Select Job->Make Job First to move the job to the first position in the list of jobs in the queue.
4. Click OK to close the dialog.
5. You should remove any actions that you added to the menu so that the menus contain the same options as when you

opened the GUI (use Add/Remove Menu Items).
Summary:
You've learned how to promote a job to the first position in the queue so that it will print next.  Now you'll learn about
deleting jobs.
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Deleting and retaining jobs
Objectives:
This lesson shows you how to delete (or cancel) a job.  You'll also learn how to delete a job but retain it in the server so
that it can be printed later.  The Delete action is performed immediately when you select it from the Job menu so no task
dialog opens.  A confirmation dialog is displayed.

Prerequisites:
The Delete and Delete and Retain actions must be available on the Job menu before you can start this lesson. If
these actions do not appear on the menu, use the Add/Remove Menu Items option to add them.
Both printers should be disabled.  If not, select the printer and then select Printer->Disable.
All jobs should be in held state before doing this lesson.

 Concepts:
 Deleting a job physically removes the job from the Infoprint server.  Deleted jobs will no longer show up in the queue.  If
you want to print the job later you'll have to resubmit it.  On the other hand, deleting and retaining a job removes the job
from the queue but moves it to the retained jobs area in the server so that it can be printed at a later time.

When you delete and retain a job that does not already have a retain time specified, the Set Retain Time dialog
opens so that you can specify a retain time.
When you delete and retain a job that does have a retain time specified, the job is automatically moved to the
retained jobs area and you can see the job in the Retained Jobs tree view and in the Retained Jobs window.
Retained jobs are deleted when their Retain for retention period (days and hours) expires or their Retain until date
and time is reached.

 Procedure to delete but not retain job02:
1. Select the job named job02.
2. Select Job->Delete to delete job02.  A confirmation dialog is displayed.
3. Click Yes to remove job 02 from the Infoprint server.  A message indicating that job02 is being deleted is displayed in

the status bar.
Procedure to delete and retain job03:
1. Select the job named job03.  This job does not already have a retain time set for it and is waiting in the queue to be

printed (even though it is currently held).
2. Select Job->Delete and Retain.  This opens the Set Retain dialog because the job did not have a retain time

specified for it.  Now you can specify the number of days or hours that you want to retain the job.
3. Enter 1 in the Days field to retain job03 for 1 day.
4. Click OK to close the dialog and delete and retain the selected job.  Notice that job02 moves from the queue to the

retained jobs area; it will be deleted 1 day from the time it was submitted.
5. You should remove any actions that you added to the menu so that the menus contain the same options as when you

opened the GUI (use Add/Remove Menu Items).
Summary:
You've learned how to delete a job and how to delete a job from the queue but retain it for later printing.  Next you'll learn
how to change the retain time set for jobs.
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Changing the retain time for a job
Objectives:
This lesson shows you how to change the retain time set for a queued job. You'll use the Change Retain Time dialog to
change or reset the retain time.

Prerequisites:
The Change Retain Time action must be available on the Job menu before you can start this lesson. If this action
does not appear on the menu, use the Add/Remove Menu Items option to add the action.
Both printers should be disabled.  If not, select the printer and then select Printer->Disable.
All jobs should be in held state before doing this lesson.

 Concepts:
 Your print shop's policy may be to retain jobs that need to be reprinted often, and you might be asked to change the retain
time for a job.

 Procedure to change the retain time for job04:
1. Select the job named job04.
2. Select Job->Change Retain Time.  This opens the Change Retain Time dialog.
3. Enter 5 in the Days field.
4. Click OK to set the retain time and close the dialog.  The job will be kept for 5 days from the time it was printed and

moved to the reatined jobs area.  Then it will be deleted from the server.  When the job is in the retained jobs area,
the Delete in column in the details view will show that the retention time is set to 5 days.

5. You should remove any actions that you added to the menu so that the menus contain the same options as when you
opened the GUI (use Add/Remove Menu Items).

Summary:
You've learned how to change the retain time for a job.  For retained jobs that already have a retain time set, selecting Do
not retain deletes the retained job immediately.  For queued jobs that have a retain time set, selecting Do not retain
prints the job without retaining it.  Now you'll learn about resubmitting jobs.
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Moving or resubmitting a job
Objectives:
You'll learn how to move a job to a specific logical destination or printer.

Prerequisites:
The Move Job action must be available on the Job menu before you can start this lesson.  If this action does not
appear on the menu, use the Add/Remove Menu Items option to add the action.
Both printers should be disabled.  If not, select the printer and then select Printer->Disable.
All jobs should be in held state before doing this lesson.

 Concepts:
 Moving a job resubmits it for printing to a different printer.  You'll use the Move Job action any time you need to move a
job to a different printer.  If you want to move or promote a job in the queue so that it prints next, you would use Make Job
First.
 Procedure to move job03 to prt02:
1. Select the job named job04, which is currently held.
2. Select Job->Release to job04 to change its status to pending.
3. Select Job->Move Job to open the Move Jobs dialog.
4. Select prt01 from the drop-down list of destinations.
5. Click OK to close the dialog.  When printer prt01 is enabled and its status is ready, it will print job04.
6. You should remove any actions that you added to the menu so that the menus contain the same options as when you

opened the GUI (use Add/Remove Menu Items).
Note:  The Move Jobs dialog in the advanced and distributed views shows logical destinations and actual destinations
(physical printers); the dialog in the basic view shows actual destinations only.

Summary:
You've learned how to move a job to a different printer.  The next lesson describes how you can locate jobs.
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Searching for a job
Objectives:
This lesson shows you how to find a job using the Search for Job window.

Prerequisites:
The Search for Job action must be available on the Job menu before you can start this lesson.  If this action does
not appear on the menu, use the Add/Remove Menu Items option to add the action.
Both printers should be disabled.  If not, select the printer and then select Printer->Disable.
All jobs should be in held state before doing this lesson.

 Concepts:
 When you have lots of jobs and need to find a particular one, using the Search for Job action can save you time.  You
can search for queued and retained jobs using the following criteria:  job name, sent by, or submitted to.  You may
substitute the wildcard character (*) for leading and trailing characters.

 Procedure to search for job01:
1. Select Job->Search for Job to open the Search for Job window.
2. Enter *job* in the Job name field.  The search will find all jobs with any characters before the text "job" and any

characters after the text "job."  This is because you specified a * to represent leading and trailing characters.
3. Select Start search to start the search.  The search results are shown in the details view for each job that meets the

search criteria.
4. Close the Search for Job window.
5. You should remove any actions that you added to the menu so that the menus contain the same options as when you

opened the GUI (use Add/Remove Menu Items).
Summary:
You've learned how to search for a job.  Now you'll find out how to change the priority for a selected job.
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Changing the priority of a job
Objectives:
Next you'll learn how to change the priority of a job in the queue.

Prerequisites:
The Change Priority action must be available on the Job menu before you can start this lesson. If this action does
not appear on the menu, use the Add/Remove Menu Items option to add the action.
Both printers should be disabled.  If not, select the printer and then select Printer->Disable.
All jobs should be in held state before doing this lesson.

 Concepts:
 Changing the priority of a job changes its scheduling priority.  The priority value is used by printers that use a priority-
based scheduler.  A larger value specifies a higher priority.  Valid values are from 1 to 100.

 Procedure to change the priority of job05:
1. Select the job named job05.
2. Select Job->Change Priority.  This opens the Change Priority dialog.
3. Enter 25 in the entry field.
4. Click OK to close the dialog and change the priority.
5. You should remove any actions that you added to the menu so that the menus contain the same options as when you

opened the GUI (use the Add/Remove Menu Items).
Summary:
You've learned how to change the scheduling priority for a job so that it will be scheduled for printing sooner or later than
its initial setting.  Next you'll change the requested destination for a job.
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Changing the requested destination for a job
Objectives:
You'll learn how to change the requested actual destination (or printer) that will print the selected job using the Change
Requested Destination dialog.

Prerequisites:
The Change Requested Destination action must be available on the Job menu before you can start this lesson. If
this action does not appear on the menu, use the Add/Remove Menu Items option to add the action.
Both printers should be disabled.  If not, select the printer and then select Printer->Disable.
All jobs should be in held state before doing this lesson.

 Concepts:
 You can request that a specific actual destination be used to process jobs that are in the pending state and have not yet
been assigned to an actual destination.  You may want to change the requested destination if the job's queue is
configured to send jobs to multiple actual destinations but now you want to select a specific actual destination to process
the job.

 Procedure to request that a job print on printer prt02:
1. Select the printer named prt02.  The printer should be disabled so that when you change the requested destination

for the job, the job doesn't print immediately.  Do this just to complete this lesson so that you can see the job's
Requested column change to show the requested destination.

2. Select the job named job04.
3. Select Job->Change Requested Destination.  The Change Requested Destination dialog displays.
4. Select prt02 from the drop-down list.
5. Click OK on the dialog to set prt02 as the requested destination for job02.
 Procedure to verify that the requested destination was changed to prt02:
1. Select Options->Customize and select the Job tab.
2. Select Requested from the All possible details column.
3. Click Add to move it to the Details to show column.
4. Click OK to close the Customize dialog.
5. Select job04 and verify that the details view shows prt02 in the Requested column.
6. You should remove any actions that you added to the menu so that the menus contain the same options as when you

opened the GUI (use Add/Remove Menu Items).
Note:  Changing the requested destination for a job does not automatically resubmit the job to the actual destination.  To
resubmit the job, you would select Move Job and select pr02 in the Move Job dialog.

Summary:
In this lesson, you've learned how to change the printer for a selected job.  Next you'll learn about changing properties for
a job using the Job Properties notebook.
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Viewing and changing job properties
Objectives:
Now you'll learn how to open the properties notebook for a job, find a particular property, and change its value.

Prerequisites:
The Properties actions must be available on the Job menu before you can start this lesson.  If this action does not
appear on the menu, use the Add/Remove Menu Items option to add the action.

 Concepts:
 The notebook shows properties for the selected job.  You can change specific properties using the controls provided on
the notebook pages.  The Job Notebook provides a way to perform tasks that are not available from the menus.

 Procedure to find a property value in the Job Notebook:
1. Select any job from the tree view.
2. Select Job->Properties to open the Job Properties notebook.
3. Click Show more to show all tabs in the notebook.
 Procedure to find a property on a notebook tab:
1. Enter State in the the Find criteria field.  The Field to find drop-down list shows all occurrences of the text "state" in

all notebook pages.
2. Select the entry State (current-job-state).
3. Click Find to open the tab that shows the first occurrence of State (current-job-state).  The Job Status page opens.

The State field is an output field that cannot be changed.  Some properties can be changed in the notebook and
controls are provided for those fields.

4. You should remove any actions that you added to the menu so that the menus contain the same options as when you
opened the GUI (use the Add/Remove Menu Items).

Summary:
You've learned how to open the Job Notebook and check the value of a particular property.  If you've performed all of the
procedures in these lessons, you've used all of the functions provided in the Operations GUI for working with jobs.
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