
IBM SPSS Text Analytics for
Surveys - Installationsanweisungen
(Einzelplatzlizenz)

Die folgenden Anweisungen gelten für die Installation von IBM® SPSS® Text Analytics for
Surveys Version 4.0.1 mit einer Einzelplatzlizenz. Mit einer Einzelplatzlizenz IBM SPSS Text
Analytics for Surveys auf bis zu zwei Computern installieren, wenn diese Computer von nur
einem Benutzer verwendet werden.

Systemanforderungen für IBM SPSS Text Analytics for Surveys

Für IBM® SPSS® Text Analytics for Surveys gelten folgende Hardware- und
Software-Mindestanforderungen:

Betriebssystem

 Microsoft Windows 7 (Professional und Enterprise) für 32-Bit und 64-Bit; Microsoft
Windows Vista (Home Basic, Home Premium, Business, Enterprise und Ultimate mit Service
Pack 1 oder höher) für 32-Bit und 64-Bit; Microsoft Windows XP Home und Professional mit
Service Pack 3 oder höher)

Konfiguration

 Prozessor der Intel Pentium-Klasse; empfohlen: 3,0 GHz

 empfohlen: 1 GB RAM oder mehr; 2 GB RAM oder mehr für größere Daten-Sets

 800 MB freier Festplattenplatz (für größere Datenbanken mehr empfohlen)

 Super VGA-Monitor (Auflösung von 1024 x 768 erforderlich)

 DVD-Laufwerk zur Installation

Software

 Microsoft Internet Explorer (7.0 oder höher) für die Hilfe

Autorisierungscode

Sie benötigen auch Ihre(n) Autorisierungscode(s). Wenn Sie IBM SPSS Text Analytics for Surveys
heruntergeladen haben, steht Ihr Autorisierungscode unter http://www.ibm.com/software/getspss
zur Verfügung. Wenn Sie Installationsdatenträger erhalten haben, wird Ihr Autorisierungscode
möglicherweise auf einem separaten Blatt zusammen mit Ihrer Software oder auf dem
Innendeckblatt der DVD-Hülle bereitgestellt. Mit dem Autorisierungscode können Sie eine
Lizenz für das IBM SPSS Text Analytics for Surveys. Wenn Sie den Autorisierungscode nicht
finden, wenden Sie sich an Ihren Fachhändler Sie haben möglicherweise mehrere Codes erhalten.
Sie benötigen sie alle.
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Anmerkung: IBM SPSS Text Analytics for Surveys kann nicht im Remote-Modus über Windows
Terminaldienste oder Citrix mit einem Einzelplatzlizenz ausgeführt werden.

Aktualisierung

Wenn derzeit keine Version von IBM® SPSS® Text Analytics for Surveys auf dem Zielcomputer
installiert ist, lesen Sie bitte unter Installation von IBM SPSS Text Analytics for Surveys auf
S. 4 nach.

Wichtig: Die Möglichkeit zum Import und Export einer Kategorieliste wurde durch die
Möglichkeit ersetzt, Text-Analysis-Pakete (TAP) zu erstellen und zu importieren. Wenn Sie
über ein altes Set von exportierten Kategorien verfügen, das Sie wiederverwenden möchten,
erstellen Sie in SPSS Text Analysis for Surveys 2.1 (oder frühere Version) ein Projekt mit diesen
Kategorien und speichern es. Übertragen Sie dann das Projekt in SPSS Text Analytics for
Surveys4.0.1 und erstellen Sie eine TAP-Datei.

So führen Sie das Upgrade von PASW Text Analysiss for Surveys Version 3.0 durch

E Wir empfehlen dringend, Ihre Projektdaten zu sichern, indem Sie die Projektdateien und
Text-Analysis-Pakete (*.TAP-Dateien) manuell kopieren, damit diese Daten für den Fall zur
Verfügung stehen, dass Sie zu einer früheren Version zurückkehren möchten. Sichern Sie dann
Ihre Ressourcen und Bibliotheken, indem Sie Version 3.0 starten und Ressourcen > Sicherungstools
> Ressourcen sichern aus dem Produktmenü auswählen.

E Installieren Sie diese neue Version an ihrem neuen Speicherort. Gehen Sie vor, wie unter
Installation von IBM SPSS Text Analytics for Surveys auf S. 4 beschrieben. Falls Sie SPSS Text
Analysis for Surveys 3.0 installiert haben, können Sie es im Laufe des Installationsvorgangs
automatisch deinstallieren. Während der Installation werden Ihre Vorlagen und Bibliotheken
automatisch in die neue Version überführt. Sie können Ihre vorhandenen Projekte und
TAP-Dateien von Ihrem vorherigen Speicherort aus in dieser neuen Version öffnen.

So führen Sie das Upgrade von SPSS Text Analysis for Surveys 2,0 und 2,1 durch

E Es wird empfohlen, zuerst eine Sicherung Ihrer Projektdaten durchzuführen, indem Sie die
Projektdateien manuell kopieren und archivieren, damit diese Daten verfügbar sind, falls Sie
zu einer früheren Version zurückkehren möchten. Sichern Sie anschließend Ihre Bibliotheken,
indem Sie Version 2.0/2.1 starten und im Produktmenü die Optionsfolge File> Database Tools >
Backup Published Libraries auswählen.

E Installieren Sie Version 4.0.1 am neuen Speicherort. Gehen Sie vor, wie unter Installation von
IBM SPSS Text Analytics for Surveys auf S. 4 beschrieben.

E Wenn Sie die neue Version verwenden und versuchen, ein Projekt aus Version 2.0/2.1 zu öffnen,
werden Sie aufgefordert, das Projekt in Version 3 zu konvertieren, und Ihre Ressourcen werden in
das aktualisierte Format konvertiert.
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So führen Sie das Upgrade von SPSS Text Analysis for Surveys 1.0 und 1.5 durch

E Es wird dringend empfohlen, eine Sicherung Ihrer Projektdaten durchzuführen und diese zu
archivieren, damit diese Daten verfügbar sind, falls Sie zu einer früheren Version zurückkehren
möchten.

 Ausgehend von Version 1,0. Informationen zur Sicherung dieser Daten entnehmen Sie bitte
den Installationsanweisungen zu Version 1.0.

 Ausgehend von Version 1.5. Starten Sie Version 1.5 und wählen Sie im Produktmenü die
Optionsfolge File > Database Tools > Backup.

E Installieren Sie SPSS Text Analytics for Surveys4.0.1 in einem anderen Verzeichnis als die
bestehende Installation. Gehen Sie vor, wie unter Installation von IBM SPSS Text Analytics
for Surveys auf S. 4 beschrieben.

Wichtig: Wenn der Installationsprozess interne Datenbanken aus Version 1.0 oder 1.5 findet,
werden Sie aufgefordert, zwischen der Migration der vorhandenen Datenbank(en) und dem
Erstellen einer neuen Datenbank zu wählen. Wenn Sie auswählen, dass eine neue Datenbank
erstellt werden soll, werden Ihre Daten aus der Vorversion nicht migriert und können nicht in
Version 4.0.1 verwendet werden. Wenn Sie sich nicht sicher sind, sollten Sie Ihre vorhandenen
Datenbanken beibehalten und migrieren.

E Es empfiehlt sich, MySQL 4.0.15 zu deinstallieren (sofern das Programm nicht von einem anderen
Produkt verwendet wird) und den MySQL-Dienst entweder auf manuellen Start einzustellen
oder ebenfalls zu entfernen.

Erneute Installation
Wenn IBM® SPSS® Text Analytics for Surveys derzeit nicht auf Ihrem Zielcomputer installiert
ist, fahren Sie mit Installation von IBM SPSS Text Analytics for Surveys auf S. 4 fort.

Erneute Installation der aktuellen Version auf demselben Rechner

E Wenn Sie Ihre veröffentlichten Bibliotheken und andere Ressourcen wiederverwenden möchten
und eine erneute Installation auf demselben Rechner durchführen, ist es nicht erforderlich, die
Bibliotheksdaten zu sichern, sofern Sie SPSS Text Analytics for Surveys nicht deinstallieren. Sie
können jedoch Ihre linguistischen Ressourcen jederzeit sichern, indem Sie das Produkt starten und
im Produktmenü die Optionsfolge File> Database Tools > Backup Published Libraries auswählen.

E Installieren Sie Version 2.1. Gehen Sie vor, wie unter Installation von IBM SPSS Text Analytics
for Surveys auf S. 4 beschrieben.

Erneute Installation der aktuellen Version auf einem neuen Rechner

E Wenn Sie Ihre veröffentlichten Bibliotheken und anderen Ressourcen wiederverwenden möchten,
müssen Sie die Daten vor der Deinstallation sichern. Wählen Sie im Ressourceneditor die
Optionsfolge Ressourcen > Sicherungstools > Ressourcen sichern. Kopieren Sie dann die
Sicherungsdatei auf den neuen Rechner. Anschließend können Sie die Daten auf dem neuen
Rechner wiederherstellen, indem Sie im Ressourceneditor die Optionsfolge Ressourcen >
Sicherungstools > Ressourcen wiederherstellen wählen.
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E Wenn Sie Ihre Projekte weiter verwenden möchten, kopieren Sie die Projektdateien und -daten
nach der Installation des Produkts auf dem neuen Computer an denselben Speicherort wie auf
dem alten Rechner.

E Deinstallieren Sie die frühere Version. Gehen Sie vor, wie unter Deinstallation von IBM SPSS
Text Analytics for Surveys auf S. 7 beschrieben.

E Installieren Sie die neue Version auf dem neuen Computer. Gehen Sie vor, wie unter Installation
von IBM SPSS Text Analytics for Surveys auf S. 4 beschrieben. Vergessen Sie nicht, alle
gesicherten Bibliotheken wiederherzustellen und die Projektdateien und -daten zu kopieren, damit
Sie diese wiederverwenden können.

Installation von IBM SPSS Text Analytics for Surveys

Anmerkung: Um IBM® SPSS® Text Analytics for Surveys installieren zu können, müssen Sie
auf Ihrem Computer mit Administratorrechten angemeldet sein.
Wenn in Ihrem Unternehmen vorgeschrieben ist, dass sämtliche Software von einem

Administrator installiert werden muss, sorgen Sie bitte dafür, dass dieser dem IBM® SPSS®
Text Analytics for Surveys-Benutzer Lese-, Schreib- und Ausführungsrechte für die SPSS Text
Analytics for Surveys-Installationsverzeichnisse gewährt.

Installation mit einer heruntergeladenen Datei

Windows XP

E Doppelklicken Sie auf die heruntergeladene Datei und extrahieren Sie die Dateien in ein
Verzeichnis auf Ihrem Computer.

E Navigieren Sie im Windows-Explorer zu dem Verzeichnis, in dem Sie die Dateien extrahiert
haben, und doppelklicken Sie auf setup.exe.

E Befolgen Sie die Anweisungen auf dem Bildschirm. Besondere Anweisungen finden Sie unter
Hinweise für die Installation.

Windows Vista oder Windows 7

Sie müssen das Installationsprogramm als Administrator ausführen:

E Doppelklicken Sie auf die heruntergeladene Datei und extrahieren Sie alle Dateien in ein
Verzeichnis auf Ihrem Computer.

E Navigieren Sie imWindows-Explorer zu dem Verzeichnis, in dem Sie die Dateien extrahiert haben.

E Klicken Sie mit der rechten Maustaste auf die Datei setup.exe und wählen Sie Als Administrator
ausführen aus.

E Befolgen Sie die Anweisungen auf dem Bildschirm. Besondere Anweisungen finden Sie unter
Hinweise für die Installation.
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Installation von der DVD

E Vergewissern Sie sich vor der Installation dieses Produkts, dass alle anderen Anwendungen
geschlossen sind.

E Falls auf dem Computer, auf dem Sie IBM® SPSS® Text Analytics for Surveys installieren, eine
Firewall vorhanden ist, müssen Sie die Firewall vor dem Installationsvorgang so konfigurieren,
dass die TCP-Kommunikation für javaw.exe und LAW.exe gestattet ist. Falls Sie XP mit Service
Pack 2 verwenden, ist in diesem Service Pack eine Firewall integriert.

Windows XP

E Legen Sie die DVD in Ihr DVD-Laufwerk ein. Die AutoPlay-Funktion zeigt ein Menü an.

E Klicken Sie im AutoPlay-Menü auf Install IBM® SPSS® Text Analytics for Surveys 4.0.1 und
befolgen Sie die auf dem Bildschirm angezeigten Anweisungen. Besondere Anweisungen finden
Sie unter Hinweise für die Installation.

Windows Vista oder Windows 7

Sie müssen AutoPlay als Administrator ausführen:

E Schließen Sie das AutoPlay-Fenster, das automatisch angezeigt wurde, nachdem Sie die DVD in
Ihr DVD-Laufwerk eingelegt haben.

E Durchsuchen Sie das DVD-Laufwerk mithilfe von Windows Explorer.

E Klicken Sie mit der rechten Maustaste auf die Datei setup.exe im Stammverzeichnis der DVD
und wählen Sie Als Administrator ausführen aus.

E Klicken Sie im AutoPlay-Menü auf Install IBM® SPSS® Text Analytics for Surveys 4.0.1 und
befolgen Sie die auf dem Bildschirm angezeigten Anweisungen. Besondere Anweisungen finden
Sie unter Hinweise für die Installation.

Hinweise für die Installation

Dieser Abschnitt enthält spezielle Anweisungen für diese Installation.

Lizenztyp. Wählen Sie unbedingt Einzelplatzlizenz aus.

Festlegen von Rechten. Wenn in Ihrem Unternehmen vorgeschrieben ist, dass sämtliche Software
von einem Administrator installiert werden muss, sorgen Sie bitte dafür, dass dieser dem IBM®
SPSS® Text Analytics for Surveys-Benutzer Lese-, Schreib- und Ausführungsrechte für die SPSS
Text Analytics for Surveys-Installationsverzeichnisse gewährt.

Produktlizenzierung

Klicken Sie nach dem Abschluss des Hauptteils der Installation auf OK, um den
Lizenzautorisierungsassistenten zu starten. Mit dem Lizenzautorisierungsassistenten können Sie
eine Lizenz für IBM® SPSS® Text Analytics for Surveys anfordern.
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Wenn Sie jetzt keine Lizenz beziehen, können Sie IBM SPSS Text Analytics for Surveys für einen
bestimmten Zeitraum für die temporäre Verwendung aktivieren. Nach dem Zeitraum für die
temporäre Verwendung — der mit der ersten Nutzung des Produkts beginnt — läuft IBM SPSS
Text Analytics for Surveys nicht mehr. Daher sollten Sie so schnell wie möglich einen Lizenzcode
anfordern. Sie müssen entweder eine Lizenz anfordern oder eine Aktivierung für die temporäre
Verwendung durchführen, um IBM SPSS Text Analytics for Surveys zu verwenden.

Anmerkung: Lizenzen sind mit einem Lock Code (Sperrcode) an die Hardware Ihres Computers
gebunden. Wenn Sie Ihren Computer oder die zugehörige Hardware austauschen, benötigen Sie
einen neuen Lock Code und müssen den Autorisierungsvorgang wiederholen. Wenn Sie die in
der Lizenzvereinbarung angegebene zulässige Anzahl an Autorisierungen überschritten haben,
wenden Sie sich an Ihren Händler.

Warnung: Die Lizenz reagiert auf Änderungen der Systemzeit. Wenn Sie die Systemzeit ändern
müssen und dann das Produkt nicht mehr ausführen können, wenden Sie sich an den technischen
Support von IBM Corp. unter http://www.ibm.com/support.

Verwendung des Lizenzautorisierungsassistenten

E Wenn Sie bei der Installation den Lizenzautorisierungsassistenten nicht starten oder ihn abbrechen,
bevor Sie eine Lizenz erhalten, können Sie ihn starten, indem Sie Lizenzautorisierungsassistent
in der Programmgruppe für IBM® SPSS® Text Analytics for Surveys im Windows-Startmenü
wählen. Unter Windows Vista oder 7 müssen Sie ihn als Administrator ausführen. Klicken Sie
mit der rechten Maustaste auf die Verknüpfung Lizenzautorisierungsassistent und wählen Sie
Als Administrator ausführen.

E Wenn Sie dazu aufgefordert werden, wählen Sie Produkt jetzt lizenzieren. Wenn Sie stattdessen
eine Aktivierung für die temporäre Verwendung durchführen möchten, lesen Sie nach unter
Aktivieren für die temporäre Verwendung auf S. 7 .

E Wenn Sie dazu aufgefordert werden, geben Sie einen oder mehrere Autorisierungscodes ein. Wenn
Sie IBM SPSS Text Analytics for Surveys heruntergeladen haben, steht Ihr Autorisierungscode
unter http://www.ibm.com/software/getspss zur Verfügung. Wenn Sie Installationsdatenträger
erhalten haben, wird Ihr Autorisierungscode möglicherweise auf einem separaten Blatt zusammen
mit Ihrer Software oder auf dem Innendeckblatt der DVD-Hülle bereitgestellt.

Der Lizenzautorisierungsassistent sendet Ihren Autorisierungscode über das Internet an IBM Corp.
und ruft Ihre Lizenz automatisch ab. Wenn sich Ihr Computer hinter einem Proxy befindet, klicken
Sie auf Proxy-Einstellungen konfigurieren und geben Sie die entsprechenden Einstellungen an.

Wenn der Autorisierungsvorgang nicht erfolgreich endet, werden Sie aufgefordert, eine E-Mail zu
senden. Geben Sie dann an, ob die E-Mail über Ihr Desktop-E-Mail-Programm oder über eine
Web-basierte E-Mail-Anwendung versendet werden soll.

http://www.ibm.com/support
http://www.ibm.com/software/getspss
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 Wenn Sie sich für die Desktop-Option entschieden haben, wird eine neue Nachricht mit den
entsprechenden Informationen automatisch erstellt.

 Wenn Sie sich für die Web-basierte Option entschieden haben, müssen Sie zuerst eine
neue Nachricht in Ihrem Web-basierten E-Mail-Programm erstellen. Kopieren Sie dann
den Nachrichtentext aus dem Lizenzautorisierungsassistenten und fügen Sie ihn in Ihre
E-Mail-Anwendung ein.

Versenden Sie die E-Mail und reagieren Sie auf die Eingabeaufforderung des
Lizenzautorisierungsassistenten. Die E-Mail wird praktisch sofort verarbeitet. Klicken
Sie auf Lizenzcode(s) eingeben, um erhaltene Lizenzcodes einzugeben. Wenn Sie den
Lizenzautorisierungsassistenten bereits geschlossen haben, starten Sie ihn neu und wählen Sie
Jetzt mein Produkt lizenzieren. Fügen Sie im Bereich “Codes eingeben” den erhaltenen Lizenzcode
hinzu und klicken Sie auf Weiter, um den Vorgang abzuschließen.

Aktivieren für die temporäre Verwendung

Statt die reguläre Lizenz zu installieren, können Sie das Produkt auch für die temporäre
Verwendung aktivieren.

E Starten Sie den Lizenzautorisierungsassistenten.

E Wenn Sie dazu aufgefordert werden, wählen Sie Für temporäre Verwendung aktivieren.

E Klicken Sie im nächsten Bildschirm auf die Schaltfläche “Durchsuchen”, um die Datei für die
temporäre Verwendung im Installationsverzeichnis des Produkts zu suchen (normalerweise
temp.txt).

Anzeigen der Lizenz

Sie können die Lizenz anzeigen, indem Sie den Lizenzautorisierungsassistenten erneut starten.
Der erste Bereich zeigt die Lizenzinformationen an. Klicken Sie auf Abbrechen, wenn Sie fertig
sind, und klicken Sie auf Ja, wenn Sie dazu aufgefordert werden abzubrechen.

Deinstallation von IBM SPSS Text Analytics for Surveys

So können Sie IBM® SPSS® Text Analytics for Surveys vollständig deinstallieren:

E Wenn Sie Ihre veröffentlichten Bibliotheken und Ressourcen erneut verwenden möchten, müssen
Sie sie vor der Deinstallation sichern und nach der erneuten Installation wiederherstellen.
Rufen Sie zur Sicherung die Ansicht “Ressourceneditor” auf und wählen Sie in den Menüs die
Optionsfolge Ressourcen > Sicherungstools > Ressourcen sichern.

E Verwenden Sie die Windows-Systemsteuerung, um IBM SPSS Text Analytics for Surveys zu
entfernen.

E Befolgen Sie die Anweisungen des Deinstallationsprogramms, die auf dem Bildschirm angezeigt
werden.
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E Wählen Sie abschließend die Option Ja, ich möchte meinen Computer jetzt neu starten, um einen
Systemneustart durchzuführen. Der Deinstallationsvorgang ist abgeschlossen.

E Wenn Sie Ihre Projektdateien wiederverwenden möchten, behalten Sie sie, löschen Sie jedoch
alle anderen verbleibenden Verzeichnisse, Dateien und Daten.

E Installieren Sie IBM SPSS Text Analytics for Surveys gegebenenfalls erneut. Für weitere
Informationen siehe Thema Installation von IBM SPSS Text Analytics for Surveys auf S. 4 .

E Wenn Sie Ihre Bibliotheksdaten gesichert haben, stellen Sie die Daten anschließend wieder her,
indem Sie im Produktmenü File > Database Tools > Restore Published Libraries wählen.

Aktualisieren, Bearbeiten und Erneuern von IBM SPSS Text Analytics
for Surveys

Wenn Sie Ihre Lizenz erneuern, erhalten Sie einen neuen Autorisierungscode (bzw.
mehrere Codes). Anweisungen zur Verwendung der Autorisierungscodes finden Sie unter
Produktlizenzierung auf S. 5 .
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