
IBM SPSS Text Analytics for Surveys
Installation Instructions (Network
License)

The following instructions are for installing IBM® SPSS® Text Analytics for Surveys version
4.0.1 using a network license. This document is for end users who are installing IBM SPSS Text
Analytics for Surveys on their desktop computers. If you are a network administrator, see the
Network License Administrators Guide for information about setting up the network license and
distributing the product to end users.

During installation, you will be prompted for the following information. Contact your site
administrator if you do not have the following information.

Name:
Organization:
License Manager Server Name or IP Address:

System Requirements for IBM SPSS Text Analytics for Surveys
The minimum hardware and software requirements for IBM® SPSS® Text Analytics for Surveys
are as follows:

Operating System

Microsoft Windows 7 (Professional and Enterprise) for 32-bit and 64-bit; Microsoft Windows
Vista (Home Basic, Home Premium, Business, Enterprise, and Ultimate with Service Pack 1
or later) for 32-bit and 64-bit; Microsoft Windows XP Home and Professional with Service
Pack 3 or later)

Configuration

Intel Pentium-class processor; 3.0 GHz recommended
1 GB RAM or more recommended; 2 GB RAM or more for larger datasets
800 MB of available hard-disk space (more is recommended for larger datasets)
Super VGA monitor (1024 x 768 resolution required)
Disk drive for installation

Software

Microsoft Internet Explorer (7.0 or higher) for help

Upgrading
If you do not currently have IBM® SPSS® Text Analytics for Surveys installed on the target
computer, see Installing IBM SPSS Text Analytics for Surveys on p. 3 .
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Important! The ability to import and export a category list has been replaced with the ability to
create and import text analysis packages (TAP). If you have an old set of exported categories
and want to re-use, create a project in SPSS Text Analysis for Surveys 2.1 or earlier with those
categories and save the project. Then, bring that project into SPSS Text Analytics for Surveys4.0.1
and create a TAP file.

To Upgrade from PASW Text Analysis for Surveys version 3.0

E We recommend that you back up your project data by manually copying project files and text
analysis packages (*.TAP files) and archiving them so that these data are available in the event that
you want to revert to an earlier version. Then, back up your resources and libraries by launching
version 3.0 and selecting Resources > Backup Tools > Backup Resources from the product menu.

E Install this new version to its new location. Follow the steps in Installing IBM SPSS Text
Analytics for Surveys on p. 3 . If you have SPSS Text Analytics for Surveys 3.0 installed, you
can automatically uninstall it during the installation process. During installation, your templates
and libraries will be automatically moved to new version. From inside this new version, you can
open your existing projects and TAP files from their previous location.

To Upgrade from SPSS Text Analysis for Surveys 2.0 and 2.1

E We recommend that you back up your project data by manually copying project files and archiving
them so that these data are available in the event that you want to revert to an earlier version.
Then, back up your libraries by launching version 2.0/2.1 and selecting File > Database Tools >
Backup Published Libraries from the product menu.

E Install version 4.0.1 to its new location. Follow the steps in Installing IBM SPSS Text Analytics
for Surveys on p. 3 .

E When you use the new version and attempt to open a project from version 2.0/2.1, you will be
prompted to convert the project to version 3 and your resources will be converted to the updated
format.

To Upgrade from SPSS Text Analysis for Surveys 1.0 and 1.5

E We strongly recommend that you back up your project data and archive them so that these data are
available in the event that you want to revert to an earlier version.

From version 1.0. See the version 1.0 installation instructions for information about how to
back up these data.
From version 1.5. Launch version 1.5 and select File > Database Tools > Backup from the
product menu.

E Install SPSS Text Analytics for Surveys4.0.1 in a different directory than the existing installation.
Follow the steps in Installing IBM SPSS Text Analytics for Surveys on p. 3 .

Important! If the installation process detects internal databases from version 1.0 or 1.5, you are
prompted to choose between migrating the existing database(s) or creating a new database. If
you choose to create a new database, the data you have from the previous version is not migrated
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and cannot be used in version 4.0.1. If you are unsure, we recommend simply keeping and
migrating your existing databases.

E We recommend that you uninstall MySQL 4.0.15 (if it is not being used by another product) and
either set the MySQL service to manual startup or remove it altogether.

Reinstalling

If you do not currently have IBM® SPSS® Text Analytics for Surveys installed on the target
computer, skip to Installing IBM SPSS Text Analytics for Surveys on p. 3 .

To Reinstall the Current Version on the Same Machine

E If you want to reuse your published libraries and other resources and you are reinstalling to the
same machine, you do not need to back up the library data if you do not uninstall SPSS Text
Analytics for Surveys. However, you can always back up your linguistic resources by launching
the product and choosing File > Database Tools > Backup Published Libraries from the product menu.

E Install version 2.1. Follow the steps in Installing IBM SPSS Text Analytics for Surveys on p. 3 .

To Reinstall the Current Version on a New Machine

E If you want to reuseyour published libraries and other resources, you must back up the data before
uninstalling. From the resource editor, choose Resources > Backup Tools > Backup Resources
from the menus. Then copy the backup file to the new machine. You will then be able to restore
the data on the new machine by choosing Resources > Backup Tools > Restore Resources from
the menus in the Resource Editor.

E If you want to reuse your projects, copy the project files and data to the new computer and, after
installing the product on that machine, copy the files to the same location on the new machine.

E Uninstall the previous version. Follow the steps in Uninstalling IBM SPSS Text Analytics for
Surveys on p. 6 .

E Install the new version on the new computer. Follow the steps in Installing IBM SPSS Text
Analytics for Surveys on p. 3 . Make sure that you restore any backed-up library work and copy
the project files and data if you want to be able to reuse them.

Installing IBM SPSS Text Analytics for Surveys

Your administrator might have given you an installation disk or identified a network location from
which to install. Check with your administrator if you do not know how you are supposed to
install IBM® SPSS® Text Analytics for Surveys.

Note: To install IBM SPSS Text Analytics for Surveys, you must be logged on to your computer
with administrator privileges.



4

IBM SPSS Text Analytics for Surveys Installation Instructions (Network License)

If your organization requires that an administrator install all software, please ensure that he or
she grants the IBM® SPSS® Text Analytics for Surveys user read, write, modify, and execute
privileges on the SPSS Text Analytics for Surveys installation directories located in: C:\Program
Files\IBM\SPSS\Text Analytics for Surveys\4.

Installing from a Downloaded File

Windows XP

E Double-click the file that you downloaded and extract the files to some location on your computer.

E Using Windows Explorer, browse to the location where you extracted the files and double-click
setup.exe.

E Follow the instructions that appear on the screen. See Notes for Installation for any special
instructions.

Windows Vista or Windows 7

You must run the installer as administrator:

E Double-click the file that you downloaded and extract all the files to some location on your
computer.

E Using Windows Explorer, browse to the location where you extracted the files.

E Right-click setup.exe and choose Run as Administrator.

E Follow the instructions that appear on the screen. See Notes for Installation for any special
instructions.

Installing from the DVD

E Make sure all other applications are closed before installing this product.

E If a firewall exists on the machine on which you are installing IBM® SPSS® Text Analytics for
Surveys, you must configure the firewall to allow TCP communication for javaw.exe and LAW.exe
before beginning the installation process. If you have XP Service Pack 2, a built-in firewall
is delivered with that service pack.

Windows XP

E Insert the DVD into your DVD drive. The AutoPlay feature presents a menu.

E On the AutoPlay menu, click Install IBM® SPSS® Text Analytics for Surveys 4.0.1, and then follow
the instructions that appear on the screen. See Notes for Installation for any special instructions.
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Windows Vista or Windows 7

You must run the AutoPlay as administrator:

E Close the AutoPlay window that automatically appeared when you inserted the DVD into your
DVD drive.

E Using Windows Explorer, browse to the DVD drive.

E Right-click setup.exe at the root of the DVD and choose Run as Administrator.

E On the AutoPlay menu, click Install IBM® SPSS® Text Analytics for Surveys 4.0.1, and then follow
the instructions that appear on the screen. See Notes for Installation for any special instructions.

Installing from a Network Location

E Make sure all other applications are closed before installing this product.

E If a firewall exists on the machine on which you are installing IBM® SPSS® Text Analytics
for Surveys, you must configure the firewall to allow TCP communication for some or all
of the following files before beginning the installation process: javaw.exe, tmwb.exe, and
ACTIVATOR.EXE. If you have XP Service Pack 2, a built-in firewall is delivered with that service
pack.

E Using Windows Explorer, browse to the location that your administrator provided for the setup.exe
file.

E If your computer is running Windows Vista or 7, right-click setup.exe and choose Run as
Administrator. Otherwise, double-click the file.

E On the AutoPlay menu, click Install IBM® SPSS® Text Analytics for Surveys 4.0.1, and then follow
the instructions that appear on the screen. See Notes for Installation for any special instructions.

Notes for Installation

This section contains special instructions for this installation.

License type. Be sure to select Network License.

Setting privileges. If your organization requires that an administrator install all software, please
ensure that he or she grants the IBM® SPSS® Text Analytics for Surveys user read, write, modify,
and execute privileges on the SPSS Text Analytics for Surveys installation directories located
in: C:\Program Files\IBM\SPSS\Text Analytics for Surveys\4.

License manager server name or IP address. This is the IP address or the name of the server on
which the network license manager is running. If you have multiple addresses or names, separate
them with a colon (for example, server1:server2:server3). Contact your administrator if you do
not have this information.
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Uninstalling IBM SPSS Text Analytics for Surveys

To completely uninstall IBM® SPSS® Text Analytics for Surveys:

E If you want to reuse your published libraries and resources, you must back up before uninstalling
and then restore after having reinstalled. To back up, go to the Resource Editor view and choose
Resources > Backup Tools > Backup Resources from the menus.

E Use the Windows Control Panel to remove IBM SPSS Text Analytics for Surveys.

E Follow the instructions that appear on the screen in the Uninstaller.

E When finished, choose Yes, restart my computer to reboot. The uninstall is complete.

E If you want to reuse your project files, keep those; however, manually delete any other remaining
directories, files, or data.

E If desired, reinstall IBM SPSS Text Analytics for Surveys. For more information, see the topic
Installing IBM SPSS Text Analytics for Surveys on p. 3 .

E Then, if you backed up your library data, you can restore the data by choosing File > Database
Tools > Restore Published Libraries from the product menu.
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