IBM SPSS Text Analytics for Surveys
Installation Instructions (Single User)

The following instructions are for installing IBM® SPSS® Text Analytics for Surveys version
4.0.1 using asingle-user license. A single-user license allows you to install IBM SPSS Text
Analyticsfor Surveys on up to two computers, if those computers are used by one user.

System Requirements for IBM SPSS Text Analytics for Surveys

The minimum hardware and software requirements for IBM® SPSS® Text Analytics for Surveys
are as follows:

Operating System

m  Microsoft Windows 7 (Professional and Enterprise) for 32-bit and 64-bit; Microsoft Windows
Vista (Home Basic, Home Premium, Business, Enterprise, and Ultimate with Service Pack 1
or later) for 32-bit and 64-bit; Microsoft Windows XP Home and Professional with Service
Pack 3 or later)

Configuration

m Intel Pentium-class processor; 3.0 GHz recommended

1 GB RAM or more recommended; 2 GB RAM or more for larger datasets
800 MB of available hard-disk space (more is recommended for larger datasets)
Super VGA monitor (1024 x 768 resolution required)

Disk drive for installation

Software
m  Microsoft Internet Explorer (7.0 or higher) for help

Authorization Code

You will also need your authorization code(s). If you downloaded IBM SPSS Text Analytics for
Surveys, your authorization code is available from http: //mww.ibm.com/software/getspss. If you
received physical installation media, your authorization code may be delivered on a separate sheet
of paper along with your software or on the inside cover of the DVD case. The authorization code
enables you to obtain alicense for IBM SPSS Text Analytics for Surveys. |f you cannot find your
authorization code, contact your sales representative. In some cases, you might have multiple
codes. You will need al of them.

Note: You cannot run IBM SPSS Text Analytics for Surveys remotely via Windows Terminal
Services or Citrix with a single-user license.
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Upgrading

If you do not currently have IBM® SPSS® Text Analytics for Surveysinstalled on the target
computer, see Installing IBM SPSS Text Analytics for Surveysonp. 3.

Important! The ability to import and export a category list has been replaced with the ability to
create and import text analysis packages (TAP). If you have an old set of exported categories

and want to re-use, create a project in SPSS Text Analysis for Surveys 2.1 or earlier with those
categories and save the project. Then, bring that project into SPSS Text Analytics for Surveys4.0.1
and create a TAP file.

To Upgrade from PASW Text Analysis for Surveys version 3.0

» We recommend that you back up your project data by manually copying project files and text
analysis packages (* . TAPfiles) and archiving them so that these data are available in the event that
you want to revert to an earlier version. Then, back up your resources and libraries by launching
version 3.0 and selecting Resources > Backup Tools > Backup Resources from the product menu.

» Install this new version to its new location. Follow the stepsin Installing IBM SPSS Text
Analyticsfor Surveyson p. 3. If you have SPSS Text Analytics for Surveys 3.0 installed, you
can automatically uninstall it during the installation process. During installation, your templates
and libraries will be automatically moved to new version. From inside this new version, you can
open your existing projects and TAP files from their previous location.

To Upgrade from SPSS Text Analysis for Surveys 2.0 and 2.1

» Werecommend that you back up your project data by manually copying project files and archiving
them so that these data are available in the event that you want to revert to an earlier version.
Then, back up your libraries by launching version 2.0/2.1 and selecting File > Database Tools >
Backup Published Libraries from the product menu.

» Install version 4.0.1 to its new location. Follow the stepsin Installing IBM SPSS Text Analytics
for Surveysonp. 3.

» When you use the new version and attempt to open a project from version 2.0/2.1, you will be
prompted to convert the project to version 3 and your resources will be converted to the updated
format.

To Upgrade from SPSS Text Analysis for Surveys 1.0 and 1.5

» We strongly recommend that you back up your project data and archive them so that these data are
available in the event that you want to revert to an earlier version.

®  From version 1.0. See the version 1.0 installation instructions for information about how to
back up these data.

m  From version 1.5. Launch version 1.5 and select File > Database Tools > Backup from the
product menu.
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» Install SPSS Text Analytics for Surveys4.0.1 in adifferent directory than the existing installation.
Follow the steps in Installing IBM SPSS Text Analytics for Surveysonp. 3.

Important! If the installation process detects internal databases from version 1.0 or 1.5, you are
prompted to choose between migrating the existing database(s) or creating a new database. |If
you choose to create a new database, the data you have from the previous version is not migrated
and cannot be used in version 4.0.1. If you are unsure, we recommend simply keeping and
migrating your existing databases.

» We recommend that you uninstall MySQL 4.0.15 (if it is not being used by another product) and
either set the MySQL service to manual startup or remove it altogether.

Reinstalling

If you do not currently have IBM® SPSS® Text Analytics for Surveys installed on the target
computer, skip to Installing IBM SPSS Text Analytics for Surveysonp. 3.

To Reinstall the Current Version on the Same Machine

» If you want to reuse your published libraries and other resources and you are reinstalling to the
same machine, you do not need to back up the library data if you do not uninstall SPSS Text
Analytics for Surveys. However, you can always back up your linguistic resources by launching
the product and choosing File > Database Tools > Backup Published Libraries from the product menu.

» Install version 2.1. Follow the stepsin Installing IBM SPSS Text Analytics for Surveysonp. 3.

To Reinstall the Current Version on a New Machine

» If you want to reuseyour published libraries and other resources, you must back up the data before
uninstalling. From the resource editor, choose Resources > Backup Tools > Backup Resources
from the menus. Then copy the backup file to the new machine. You will then be able to restore
the data on the new machine by choosing Resources > Backup Tools > Restore Resources from
the menus in the Resource Editor.

» If you want to reuse your projects, copy the project files and data to the new computer and, after
installing the product on that machine, copy the files to the same location on the new machine.

» Uninstall the previous version. Follow the stepsin Uninstalling IBM SPSS Text Analytics for
Surveysonp. 7.

» Install the new version on the new computer. Follow the stepsin Installing IBM SPSS Text
Analyticsfor Surveyson p. 3. Make sure that you restore any backed-up library work and copy
the project files and data if you want to be able to reuse them.

Installing IBM SPSS Text Analytics for Surveys

Note: To install IBM® SPSS® Text Analytics for Surveys, you must be logged on to your
computer with administrator privileges.
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If your organization requires that an administrator install al software, please ensure that he or
she grants the IBM® SPSS® Text Analytics for Surveys user read, write, modify, and execute
privileges on the SPSS Text Analytics for Surveys installation directories located in: C:\Program
Files\IBM\SPSS\Text Analytics for Surveys\4.

Installing from a Downloaded File

Windows XP
» Double-click the file that you downloaded and extract the files to some location on your computer.

» Using Windows Explorer, browse to the location where you extracted the files and double-click
setup.exe.

» Follow the instructions that appear on the screen. See Notes for Installation for any specia
instructions.

Windows Vista or Windows 7

You must run the installer as administrator:

» Double-click the file that you downloaded and extract all the files to some location on your
computer.

» Using Windows Explorer, browse to the location where you extracted the files.
» Right-click setup.exe and choose Run as Administrator.

» Follow the instructions that appear on the screen. See Notes for Installation for any special
instructions.

Installing from the DVD
» Make sure all other applications are closed before installing this product.

» If afirewall exists on the machine on which you are installing IBM® SPSS® Text Analytics for
Surveys, you must configure the firewall to allow TCP communication for javaw.exe and LAW.exe
before beginning the installation process. If you have XP Service Pack 2, a built-in firewall
is delivered with that service pack.

Windows XP
» Insert the DVD into your DVD drive. The AutoPlay feature presents a menu.

» On the AutoPlay menu, click Install IBM® SPSS® Text Analytics for Surveys 4.0.1, and then follow
the instructions that appear on the screen. See Notes for Installation for any special instructions.
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Windows Vista or Windows 7
You must run the AutoPlay as administrator:

» Close the AutoPlay window that automatically appeared when you inserted the DVD into your
DVD drive.

» Using Windows Explorer, browse to the DVD drive.
» Right-click setup.exe at the root of the DVD and choose Run as Administrator.

» On the AutoPlay menu, click Install IBM® SPSS® Text Analytics for Surveys 4.0.1, and then follow
the instructions that appear on the screen. See Notes for Installation for any special instructions.

Notes for Installation

This section contains special instructions for this installation.
License type. Be sure to select Single-User License.

Setting privileges. |f your organization requires that an administrator install all software, please
ensure that he or she grantsthe IBM® SPSS® Text Analyticsfor Surveys user read, write, modify,
and execute privileges on the SPSS Text Analytics for Surveys installation directories located

in: C:\Program Files\IBM\SPSS\Text Analytics for Surveys\4.

Licensing Your Product

After the main part of the installation is complete, click OK to launch the License Authorization
Wizard. The License Authorization Wizard allows you to obtain a license for IBM® SPSS®
Text Analytics for Surveys.

If you do not get alicense now, you can enable IBM SPSS Text Analytics for Surveysto be
used for atemporary usage period. After the temporary usage period—which begins when the
product isfirst used—IBM SPSS Text Analytics for Surveys will no longer run. Therefore, it is
recommended that you obtain alicense as soon as possible. You must either obtain alicense or
enable for temporary usage to use IBM SPSS Text Analytics for Surveys.

Note: Licenses are tied to your computer’s hardware with a lock code. If you replace your
computer or its hardware, you will have a new lock code and will need to repeat the authorization
process. If you find out that you exceeded the allowable number of authorizations specified in the
license agreement, contact your sales representative.

Warning: The license is sensitive to time changes. If you must change the system time
and then cannot run the product, contact IBM Corp. Technical Support by visiting
http: /Aww.ibm.com/support.

Using the License Authorization Wizard

» If you don't launch the License Authorization Wizard during installation or cancel the License
Authorization Wizard before obtaining a license, you can launch it by choosing License
Authorization Wizard in the Windows Start menu program group for IBM® SPSS® Text Analytics
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for Surveys. On Windows Vistaor 7, you must run as administrator. Right-click the License
Authorization Wizard shortcut and choose Run As Administrator.

» When prompted, choose License my product now. If you want to enable for temporary usage
instead, refer to Enabling for Temporary Usageonp. 6.

» When prompted, enter one or more authorization codes. If you downloaded
IBM SPSS Text Analytics for Surveys, your authorization code is available from
http: //Amww.ibm.com/software/getspss. |f you received physical installation media, your
authorization code may be delivered on a separate sheet of paper along with your software or on
the inside cover of the DVD case.

The License Authorization Wizard sends your authorization code over the Internet to IBM Corp.
and automatically retrieves your license. If your computer is behind a proxy, click Configure
proxy settings and enter the appropriate settings.

If the authorization process fails, you will be prompted to send an e-mail message. Choose

whether you want to send the e-mail message through your desktop e-mail program or through a

Web-based e-mail application.

m If you choose the desktop option, a new message with the appropriate information will be
created automatically.

m If you choose the Web-based option, you must first create a new message in your Web-based
e-mail program. Then copy the message text from the License Authorization Wizard and
paste it into your e-mail application.

Send the e-mail message and respond to the prompt in the License Authorization Wizard. The
e-mail message will be processed almost instantaneously. You can click Enter License Code(s)
to enter any license code(s) that you receive. If you aready closed the License Authorization
Wizard, restart it and select License my product now. On the Enter Codes panel, add the license
code that you received and click Next to complete the process.

Enabling for Temporary Usage

You can enable for temporary usage instead of installing the regular license.
» Launch the License Authorization Wizard.
» When prompted, choose Enable for temporary usage.

» On the next screen, click the browse button to locate the temporary usage file in the product
installation directory (typically temp.txt).

Viewing Your License

You can view the license by relaunching the License Authorization Wizard. The first panel
displays the licensing information. Click Cancel when done, and click Yes when prompted about
cancelling.
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Uninstalling IBM SPSS Text Analytics for Surveys

vV v v v

To completely uninstall IBM® SPSS® Text Analytics for Surveys:

If you want to reuse your published libraries and resources, you must back up before uninstalling
and then restore after having reinstalled. To back up, go to the Resource Editor view and choose
Resources > Backup Tools > Backup Resources from the menus.

Use the Windows Control Panel to remove IBM SPSS Text Analytics for Surveys.
Follow the instructions that appear on the screen in the Uninstaller.
When finished, choose Yes, restart my computer to reboot. The uninstall is complete.

If you want to reuse your project files, keep those; however, manually delete any other remaining
directories, files, or data.

If desired, reinstall IBM SPSS Text Analytics for Surveys. For more information, see the topic
Installing IBM SPSS Text Analytics for Surveysonp. 3.

Then, if you backed up your library data, you can restore the data by choosing File > Database
Tools > Restore Published Libraries from the product menu.

Updating, Modifying, and Renewing IBM SPSS Text Analytics for
Surveys

If you renew your license, you will receive a new authorization code (or codes). For instructions
on using the authorization code(s), see Licensing Your Product onp. 5.
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