
Instrucciones de instalación de IBM
SPSS Text Analytics for Surveys
(Licencia de red)

Las siguientes instrucciones deben utilizarse para instalar IBM® SPSS® Text Analytics for
Surveys 4.0.1 utilizando un licencia de red. Este documento está destinado a los usuarios finales
que desean instalar IBM SPSS Text Analytics for Surveys en sus ordenadores locales. Si es
administrador de red, consulte la Guía para administradores de licencias de red para obtener
información acerca de la configuración de la red y la distribución del producto para usuarios
finales.

Durante la instalación se le pedirá la siguiente información. Póngase en contacto con el
administrador de la empresa si no dispone de la siguiente información.

Nombre:
Organización:
Nombre del servidor del administrador de licencias
o dirección IP:

Requisitos del sistema para IBM SPSS Text Analytics for Surveys

Los requisitos mínimos de hardware y software para IBM® SPSS® Text Analytics for Surveys
son los siguientes:

Sistema operativo

 Microsoft Windows 7 (Professional y Enterprise) de 32 bits y 64 bits; Microsoft Windows
Vista (Home Basic, Home Premium, Business, Enterprise y Ultimate con Service Pack 1 o
posterior) de 32 bits y 64 bits; Microsoft Windows XP Home y Professional con Service
Pack 3 o posterior)

Configuración

 Procesador de tipo Intel Pentium; 3,0 GHz recomendado

 1 GB o más de RAM recomendado; 2 GB o más de RAM para conjuntos de datos grandes

 800 MB de espacio disponible en disco (se recomienda más para mayores conjuntos de datos)

 Monitor con resolución Super VGA (se requiere una resolución 1024 x 768)

 Unidad de disco para su instalación

Software

 Microsoft Internet Explorer (7.0 o posterior) de ayuda
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Actualización
Si todavía no ha instalado IBM® SPSS® Text Analytics for Surveys en el ordenador de destino,
consulte Instalación de IBM SPSS Text Analytics for Surveys el p. 4 .

Importante: La capacidad para importar y exportar una lista de categorías se ha sustituido por la
capacidad de crear e importar paquetes de análisis de texto (TAP). Si tiene un conjunto antiguo
de categorías exportadas y desea reutilizar, cree un proyecto en SPSS Text Analysis for Surveys
2.1 o anterior con esas categorías y guarde el proyecto. A continuación, exporte el proyecto a
SPSS Text Analytics for Surveys4.0.1 y cree un archivo TAP.

Para actualizar desde PASW Text Analysis for Surveys versión 3.0

E Es recomendable realizar una copia de seguridad de los datos de los proyectos copiando
manualmente los archivos de los proyectos y paquetes de análisis de texto (archivos *.TAP) y
archivándolos, de manera que dichos datos estén disponibles en caso de que desee volver a una
versión anterior. A continuación, realice una copia de seguridad de los recursos y las bibliotecas
iniciando la versión 3.0 y seleccionando Recursos > Herramientas de copia de seguridad > Recursos
de copia de seguridad en el menú del producto.

E Instale esta nueva versión en su nueva ubicación. Siga los pasos que se indican en Instalación de
IBM SPSS Text Analytics for Surveys el p. 4 . Si tiene SPSS Text Analytics for Surveys 3.0
instalado, puede desinstalarlo automáticamente durante el proceso de instalación. Durante la
instalación, sus plantillas y bibliotecas se moverán automáticamente a la nueva versión. En esta
nueva versión, puede abrir sus proyectos existentes y archivos TAP desde la versión anterior.

Para actualizar desde SPSS Text Analysis for Surveys 2,0 y 2,1

E Es recomendable realizar una copia de seguridad de los datos de los proyectos copiando
manualmente los archivos de los proyectos y archivándolos, de manera que dichos datos estén
disponibles en caso de que desee volver a una versión anterior. A continuación, realice una copia
de seguridad de las bibliotecas iniciando la versión 2.0/2.1 y seleccionando File > Database Tools >
Backup Published Libraries en el menú del producto.

E Instale la versión de 4.0.1 en su nueva ubicación. Siga los pasos que se indican en Instalación de
IBM SPSS Text Analytics for Surveys el p. 4 .

E Si utiliza la nueva versión e intenta abrir un proyecto de la versión 2.0/2.1, se le pedirá que
convierta el proyecto a la versión 3 y sus recursos se convertirán al formato actualizado.

Para actualizar desde SPSS Text Analysis for Surveys 1.0 y 1.5

E Es muy recomendable realizar una copia de seguridad de los datos de los proyectos y archivar
dichos datos, de manera que dichos datos estén disponibles en caso de que desee volver a una
versión anterior.

 Desde la versión 1,0. Consulte las instrucciones de instalación de la versión 1.0 para obtener
información acerca de cómo realizar una copia de seguridad de dichos datos.

 Desde la versión 1.5. Inicie la versión 1.5 y seleccione File > Database Tools > Backup desde la
barra de menús del producto.
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E Instale SPSS Text Analytics for Surveys4.0.1 en un directorio diferente al de la instalación
existente. Siga los pasos que se indican en Instalación de IBM SPSS Text Analytics for Surveys el
p. 4 .

Importante: si el proceso de instalación detecta que hay bases de datos internas de la versión
1.0 o 1.5, se le preguntará si desea migrar las bases de datos existentes o crear una nueva base
de datos. Si opta por crear una nueva base de datos, no se realizará la migración de los datos
correspondientes a la versión anterior y no se podrán utilizar en la versión 4.0.1. Si tiene dudas, le
recomendamos que sencillamente mantenga y migre las bases de datos existentes.

E Le recomendamos que desinstale MySQL 4.0.15 (si no hay ningún otro producto que lo utilice) y
que establezca que el servicio MySQL se inicie manualmente o que lo elimine completamente.

Reinstalación

Si actualmente no tiene IBM® SPSS® Text Analytics for Surveys instalado en el ordenador de
destino, pase a Instalación de IBM SPSS Text Analytics for Surveys el p. 4 .

Para reinstalar la versión actual en el mismo ordenador

E Si desea reutilizar los datos de las bibliotecas publicadas y otros recursos y está reinstalando el
producto en el mismo ordenador, no será necesario que realice una copia de seguridad de dichos
datos si no desinstala SPSS Text Analytics for Surveys. No obstante, siempre puede realizar
una copia de seguridad de los recursos lingüísticos iniciando el producto y seleccionando File >
Database Tools > Backup Published Libraries en el menú del producto.

E Instale la versión 2.1. Siga los pasos que se indican en Instalación de IBM SPSS Text Analytics
for Surveys el p. 4 .

Para reinstalar la versión actual en un nuevo ordenador

E Si desea reutilizar los datos de las bibliotecas publicadas y otros recursos, deberá realizar la copia
de seguridad de los datos antes de desinstalar. En el editor de recursos, seleccione Recursos >
Herramientas de copia de seguridad > Recursos de copia de seguridad en el menú. A continuación,
copie los archivos de copia de seguridad en el nuevo ordenador. Podrá restaurar los datos en
el nuevo equipo seleccionando Recursos > Herramientas de copia de seguridad > Recursos de
restauración en el menú del editor de recursos.

E Si desea reutilizar sus proyectos, copie los datos y los archivos de proyectos en el nuevo ordenador
y, después de instalar el producto en dicho ordenador, copie los archivos en la misma ubicación en
el nuevo ordenador.

E Desinstale la versión anterior. Siga los pasos que se indican en Desinstalación de IBM SPSS
Text Analytics for Surveys el p. 6 .

E Instale la nueva versión en el nuevo ordenador. Siga los pasos que se indican en Instalación de
IBM SPSS Text Analytics for Surveys el p. 4 . Asegúrese de restaurar todo el trabajo de las
bibliotecas del que tenga copias de seguridad y de copiar los datos y los archivos de los proyectos,
si desea poder reutilizarlos.
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Instalación de IBM SPSS Text Analytics for Surveys
Puede que el administrador le haya proporcionado un disco de instalación o le haya indicado una
ubicación en la red desde donde puede realizar la instalación. Consulte al administrador si no
sabe cómo instalar IBM® SPSS® Text Analytics for Surveys.

Nota: para instalar IBM SPSS Text Analytics for Surveys, debe haber iniciado sesión en el
ordenador con privilegios de administrador.
Si su organización requiere que un administrador instale todo el software, asegúrese de que

concede privilegios de lectura, escritura y ejecución a los usuarios de IBM® SPSS® Text
Analytics for Surveys en los directorios de instalación de SPSS Text Analytics for Surveys.

Instalación desde un archivo descargado

Windows XP

E Pulse dos veces en el archivo descargado y extraiga los archivos a alguna ubicación de su equipo.

E En el Explorador de Windows, examine la ubicación donde ha extraído los archivos y pulse
dos veces en setup.exe.

E Siga las instrucciones que aparecen en la pantalla. Consulte Notas para la instalación para obtener
instrucciones específicas.

Windows Vista o Windows 7

Debe ejecutar el instalador como administrador:

E Pulse dos veces en el archivo descargado y extraiga todos los archivos a alguna ubicación de
su equipo.

E En el Explorador de Windows, examine la ubicación en la que ha extraído los archivos.

E Pulse con el botón derecho en setup.exe y elija Ejecutar como administrador.

E Siga las instrucciones que aparecen en la pantalla. Consulte Notas para la instalación para obtener
instrucciones específicas.

Instalación desde DVD

E Asegúrese de que todas las demás aplicaciones están cerradas antes de instalar este producto.

E Si el ordenador donde va a instalar IBM® SPSS® Text Analytics for Surveys tiene un firewall,
deberá configurarlo para que permita la comunicación TCP entre javaw.exe y LAW.exe antes de
iniciar el proceso de instalación: Si tiene instalado Service Pack 2 para Windows XP, recuerde
que con dicho Service Pack se distribuye un firewall integrado.

Windows XP

E Introduzca el DVD en su unidad DVD. La función de reproducción automática muestra un menú.
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E En el menú de reproducción automática, pulse en Instalar IBM® SPSS® Text Analytics for Surveys
4.0.1 y siga las instrucciones que aparecerán en la pantalla. Consulte Notas para la instalación para
obtener instrucciones específicas.

Windows Vista o Windows 7

Debe ejecutar la reproducción automática como administrador:

E Cierre la ventana de reproducción automática que aparece automáticamente cuando introduce el
DVD en su unidad DVD.

E Utilizando el Explorador de Windows, examine el disco DVD.

E Pulse con el botón derecho del ratón en setup.exe en la raíz del DVD y seleccione Ejecutar como
administrador .

E En el menú de reproducción automática, pulse en Instalar IBM® SPSS® Text Analytics for Surveys
4.0.1 y siga las instrucciones que aparecerán en la pantalla. Consulte Notas para la instalación para
obtener instrucciones específicas.

Instalación desde una ubicación de red

E Asegúrese de que todas las demás aplicaciones están cerradas antes de instalar este producto.

E Si el ordenador donde va a instalar IBM® SPSS® Text Analytics for Surveys tiene un firewall,
deberá configurarlo para que permita la comunicación TCP entre algunos o todos los archivos
siguientes antes de iniciar el proceso de instalación: javaw.exe, tmwb.exe y ACTIVATOR.EXE.
Si tiene instalado Service Pack 2 para Windows XP, recuerde que con dicho Service Pack se
distribuye un firewall integrado.

E Mediante el Explorador de Windows, vaya hasta la ubicación que le ha proporcionado el
administrador para el archivo setup.exe.

E Si su ordenador está ejecutando Windows Vista o 7, pulse con el botón derecho en setup.exe y
seleccione Ejecutar como administrador. De lo contrario, pulse dos veces en el archivo.

E En el menú de reproducción automática, pulse en Instalar IBM® SPSS® Text Analytics for Surveys
4.0.1 y siga las instrucciones que aparecerán en la pantalla. Consulte Notas para la instalación para
obtener instrucciones específicas.

Notas para la instalación

Esta sección contiene instrucciones para realizar la instalación.

Tipo de licencia. Asegúrese de seleccionar Licencia de red.

Definición de los privilegios. Si su organización requiere que un administrador instale todo el
software, asegúrese de que concede privilegios de lectura, escritura y ejecución a los usuarios
de IBM® SPSS® Text Analytics for Surveys en los directorios de instalación de SPSS Text
Analytics for Surveys.
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Nombre del servidor del administrador de licencias o dirección IP Ésta es la dirección IP o el nombre
del servidor en el que se ejecuta el administrador de licencia de red. Si tiene varias direcciones o
nombres, sepárelos con dos puntos (por ejemplo, servidor1:servidor2:servidor3). Póngase en
contacto con el administrador si no dispone de esta información.

Desinstalación de IBM SPSS Text Analytics for Surveys

Para desinstalar por completo IBM® SPSS® Text Analytics for Surveys:

E Si desea volver a utilizar sus bibliotecas y recursos publicados, debe realizar una copia de
seguridad antes de desinstalar y volver a restaurarlos después de la reinstalación. Para realizar la
copia de seguridad, abra el Editor de recursos y seleccione Recursos > Herramientas de copia de
seguridad > Copia de seguridad de recursos en los menús.

E Utilice el Panel de control de Windows para desinstalar IBM SPSS Text Analytics for Surveys.

E Siga las instrucciones que aparecerán en la pantalla del desinstalador.

E Cuando termine, seleccione Sí, deseo reiniciar mi equipo ahora para reiniciar el equipo. El proceso
de desinstalación se ha completado.

E No obstante, si desea reutilizar los archivos de los proyectos, conserve estos datos y elimine
manualmente todos los demás directorios, archivos o datos.

E Si lo desea, reinstale IBM SPSS Text Analytics for Surveys. Si desea obtener más información,
consulte el tema Instalación de IBM SPSS Text Analytics for Surveys el p. 4 .

E A continuación, si ha realizado una copia de seguridad de los datos de las bibliotecas, puede
restaurarlos seleccionando Archivo > Herramientas para bases de datos > Restaurar bibliotecas
publicadas en el menú del producto.


	Instrucciones de instalación de IBM SPSS Text Analytics for Surveys (Licencia de red)
	Requisitos del sistema para IBM SPSS Text Analytics for Surveys
	Actualización
	Reinstalación
	Instalación de IBM SPSS Text Analytics for Surveys
	Instalación desde un archivo descargado
	Instalación desde DVD
	Instalación desde una ubicación de red
	Notas para la instalación

	Desinstalación de IBM SPSS Text Analytics for Surveys


